  








    
    
        <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.goskagit.com/content/tncms/live/" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Five Super Bowl-winning coaches and such NFL champion players as Roger Craig, Drew Pearson and Donnie Shell are among the finalists for the Pro Football Hall of Fame&rsquo;s special centennial" />
<meta name="author" content="the Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432183914" />
<meta name="google-play-app" content="app-id=com.skagitvalleyherald.android" />
<meta name="google-site-verification" content="m1abCaSzV9lhI5wMoN4WmKreTABS8R_rZtynrWXcYG0" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.goskagit.com/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/e/bc/ebc4d7c1-d137-5bbd-bff0-38880db7349a/5dfc71b128123.image.jpg?resize=793%2C630" />
<meta property="og:image:width" content="793" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Five Super Bowl-winning coaches are finalists for Hall of Fame" />
<meta property="og:description" content="Five Super Bowl-winning coaches and such NFL champion players as Roger Craig, Drew Pearson and Donnie Shell are among the finalists for the Pro Football Hall of Fame&rsquo;s special centennial" />
<meta property="og:site_name" content="goSkagit" />
<meta property="fb:app_id" content="167520379965142" />
<meta property="article:publisher" content="https://www.facebook.com/SkagitValleyHerald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@goskagit" />
<meta name="twitter:image:alt" content="Hall of Fame-Special Class Football" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1565768375"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i|Raleway:700,700i,900,900i"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/styles/site.css?_dc=1545924061"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"the Associated Press"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":239},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.154.0"},"page":{"grid":"pattern","style":"default","path":"\/","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"the Associated Press"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":239},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WZ9XB6D');})();</script>
<script src="//tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="//s.ntv.io/serve/load.js"></script>
<script src="//os4m-d.openx.net/w/1.0/jstag?nc=94837440-PNG_Bidder"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/scripts/invisibly.js?_dc=1558646213"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.4424d5945a9b66672684c2beb5450409.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh';
            
                gptAdSlots['ad-1536454'] = googletag.defineSlot(adUnit, [1,1], 'ad-1536454').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90]]).addSize([1200, 0], [[728,90]]).build();
                gptAdSlots['ad-1560585'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-1560585').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1560585'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1267017'] = googletag.defineSlot(adUnit, [320,50], 'ad-1267017').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267017'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/skagit/svh';
            
                gptAdSlots['ad-instory-middle'] = googletag.defineSlot(adUnit, [300,250], 'ad-instory-middle').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-instory-middle'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1033525/goskagit_SPORTS_BTF_300x250';
            
                gptAdSlots['ad-instory-bottom'] = googletag.defineSlot(adUnit, [300,250], 'ad-instory-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [160, 600]).addSize([1200, 0], [160, 600]).build();
                gptAdSlots['ad-1313663'] = googletag.defineSlot(adUnit, [160, 600], 'ad-1313663').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 600]]).addSize([1200, 0], [[300, 600]]).build();
                gptAdSlots['ad-1267010'] = googletag.defineSlot(adUnit, [[300, 600]], 'ad-1267010').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267010'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1267015'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1267015').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267015'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh';
            
                gptAdSlots['ad-1267014'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1267014').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267014'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600],[300,250]]).addSize([1200, 0], [[300,600],[300,250]]).build();
                gptAdSlots['ad-1560601'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1560601').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1560601'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh';
            
                gptAdSlots['ad-1560603'] = googletag.defineSlot(adUnit, [300,250], 'ad-1560603').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1560603'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh';
            
                gptAdSlots['ad-1536453'] = googletag.defineSlot(adUnit, [600, 500], 'ad-1536453').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Five Super Bowl-winning coaches are finalists for Hall of Fame |  | goskagit.com</title>

<!--
           `:ohdmNMNNmhs/`   -ssssssss`         ./oyhdmmmmdhyo:.           
        `+dMMMMMMMMMMMMMMNy. hMMMMMMMh      `/ymMMMMMMMMMMMMMMMMmy/`       
      `oNMMMMMMMMMMMMMMMMMMNoMMMMMMMM:    .sNMMMMMMMMN:yNMMMMMMMMMMNs.     
     -dMMMMMMMMNds/::/+ymMMMMMMMMMMMm   `sNMMMMMMMMMMMs .smMMMMMMMMMMNo`   
    :NMMMMMMMNy-        `oMMMMMMMMMM+  -dMMMMMMMMNNNmdh`  `:ymNMMMMMMMMd-  
   -NMMMMMMMN/            yMMMMMMMMN` -NMMMMmhs/:-``         `-+ymNMMMMMN- 
  `dMMMMMMMM:             /MMMMMMMMs `mMMNs:`                  `.:omMMMMMd`
  :MMMMMMMMy              +MMMMMMMN. +MMy.          ``.     `:sdNMMMMMMMMM/
  sMMMMMMMM:              dMMMMMMMy  yMd`       `-oydmh` `:ymMMMMMMMMMMMMMy
  yMMMMMMMM:             oMMMMMMMM:  hMo       -hNMMMM/.odMMMMMMMMMMMMMMMMh
  oMMMMMMMMy           `oMMMMMMMMd   oMh      `dMMMMMNsmMMMMMMMMMMMMMMMMMMo
  .NMMMMMMMMs.       ./dMMMMMMMMM/   .NN/     `mMMMMMMMMMMMMMMMMMMMMMMMMMN.
   +MMMMMMMMMmho+++shmMMMMMMMMMMm`    /MN/     oMMMMMMMMMMMMMMMMMMMMMMMMM/ 
    /mMMMMMMMMMMMMMMMMMNMMMMMMMMo      +NMy.   `yMMMMMMMMMMMMMMMMMMMMMMN+  
     .+dNMMMMMMMMMMMNh/hMMMMMMMN`       :dMm+`  `oNMMMMMMMMMMMMMMMMMMMd:   
       `./oyhdddhys/. /MMMMMMMMs         `+dMmo-  :dMMMMMMMMMMMMMMMMd+`    
.........    ```     -NMMMMMMMN.           `:ymNd+-`/dMMMMMMMMMMMms:`      
dNNNNNNNm.          /NMMMMMMMN:               `-+shhysyMMMMNmhs+-`         
+MMMMMMMMmo-`   `./hMMMMMMMMN/                     ``..-..``               
 +NMMMMMMMMMNNmmNNMMMMMMMMMh.                                              
  .odMMMMMMMMMMMMMMMMMMMms-                                                
     ./oydmNMMMMNNmdyo/.                                                   
-->
<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//straightnest.com/538885db1369975c328975517b7c34ab25980edcd65bc7818cd44eddf2962a87ac7829fb7804a6ab6145a010869e6bb5e8d45e8290f51777687937ae5f95');</script>

            
    <style>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</style> <link rel="shortcut icon" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/svh-logo-fav.png?_dc=1530217337"> <style> /* Rules for premium icon */ .headline-list .premium-asset-icon { margin-left: 0; margin-right: 0; } </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/custom/image/e14bdaa4-89a9-11e7-be8e-ab591f59d12c.png?resize=180%2C180" />
    
        <link rel="amphtml" href="https://www.goskagit.com/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.amp.html" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Five Super Bowl-winning coaches are finalists for Hall of Fame |  | goskagit.com" href="http://www.goskagit.com/search/?f=rss&amp;t=article&amp;c=&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.goskagit.com/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            


    <script>
        document.onreadystatechange = function () {
            if (document.readyState == "complete") {
                var oSubButton =  document.querySelector(".meter.message .btn.btn-default.logged-in");
                if (oSubButton) {
                    
                        oSubButton.href ='https://svhoffers.com/';
                    
                }
                var oMessageLink = document.querySelector('#notification-area > div > p > span.logged-in > a');
                if (oMessageLink) {
                    if (oMessageLink.innerHTML = 'purchase a subscription') {
                        
                            oMessageLink.setAttribute('href','https://svhoffers.com/');
                        
                    }
                }
            }
        }
    </script>   


<!-- page app is editorial url is /five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html--><!-- loading site js --><script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "WebSite",
                "url": "https://goskagit.com/",
                "potentialAction": {
                    "@type": "SearchAction",
                    "target": "https://goskagit.com/search?q={search_term_string}",
                    "query-input": "required name=search_term_string"
                }
            }
        </script>
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-8626bffa-2464-5dc6-8bf4-94deb8859df3 type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.goskagit.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.154.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=the+Associated+Press&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=239&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9XB6D&tncms.template.version=3.154.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2F&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=the+Associated+Press&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=239&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">
        
        
    
        
            
                <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                    <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1555859" class="tncms-block">
<div id="site-brand-mark-1555859" class="tncms-block site-brand-mark">
        <section class="block emphasis-h3">
            <div class="block">
                <a href="/"><img class="img-responsive" alt="goSkagit" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/svh-logo-btn.png?_dc=1523995446"></a></div>
        </section>
    </div>
    <div id="site-follow-us-1555859" class="tncms-block site-follow-us">
        <div class="default">
            <section class="block emphasis-h3">
                <ul class="list-inline">
                    <li><a class="btn btn-xs btn-link fb" href="/newsletter/subscribe" target="_blank" title="Newsletter"><span class="far tnt-envelope"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://www.facebook.com/SkagitValleyHerald" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></li><li><a class="btn btn-xs btn-link fb" href="http://www.twitter.com/goskagit" target="_blank" title="Twitter"><span class="fab tnt-twitter"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://www.youtube.com/user/skagitvalleyherald" target="_blank" title="YouTube"><span class="fab tnt-youtube"></span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div></div><div id="tncms-block-1560643" class="tncms-block mysterySideSearch"><section id="block-1560643" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1560643" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1560643" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1560643-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1560643-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1560643-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1560643').submit();
        return false;
    });

    $('#site-search-1560643').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1560643 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1560643 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1560643-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1538839" class="tncms-block meGoCenter"><div id="user-controls-1538839" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.goskagit.com/users/signup/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Ffive-super-bowl-winning-coaches-are-finalists-for-hall-of%2Farticle_8626bffa-2464-5dc6-8bf4-94deb8859df3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.goskagit.com/users/login/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Ffive-super-bowl-winning-coaches-are-finalists-for-hall-of%2Farticle_8626bffa-2464-5dc6-8bf4-94deb8859df3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.goskagit.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1538839').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.goskagit.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.goskagit.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.goskagit.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1538839').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.goskagit.com/users/logout/" id="user-logout-form-1538839"><input type="hidden" name="referer_url" value="https://www.goskagit.com/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1538841" class="tncms-block"><div class="tncms-block site-nav-sections-header">
  <section class="block emphasis-h3"><div class="clearfix">
      <ul class="list-inline block-links pos-top" style="text-align:center;">
<li>
          <a class="" href="https://svhoffers.com">
            <span style="color:#ff9900;">Subscribe today!</span>
          </a>
        </li>
      </ul>
<div class="drawer-title">
        <div class="drawer-title-inner">
          <h3>Sections</h3>
        </div>
      </div>
    </div>
  </section>
</div></div></div>
                    <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-i-classfas-tnt-home-i"><i class='fas tnt-home'> </i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/nation_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-info">Submit Info</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/stats/"  class="nav-link tnt-section-high-school-sports-stats">High School Sports Stats</a>
                                </li><li>
                                    <a href="/sports/schedules/"  class="nav-link tnt-section-high-school-sports-schedules">High School Sports Schedules</a>
                                </li><li>
                                    <a href="/sports/ap_auto/"  class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li><li>
                                    <a href="/sports/ap_cbasketball/"  class="nav-link tnt-section-college-basketball">College Basketball</a>
                                </li><li>
                                    <a href="/sports/ap_cfootball/"  class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="/sports/ap_pro32/"  class="nav-link tnt-section-pro-football">Pro Football</a>
                                </li><li>
                                    <a href="/sportstarsofskagitcounty/"  class="nav-link tnt-section-sport-stars-of-skagit-county">Sport Stars of Skagit County</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/conversation"  class="nav-link tnt-section-the-conversation">The Conversation</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-info">Submit Info</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/community/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="https://www.goskagit.com/contests/skagitsbest/wedding/#/gallery"  target="_blank" rel="noopener" class="nav-link tnt-section-skagits-best-wedding-edition">Skagit's Best: Wedding Edition</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/community/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/community/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/contests/skagitsbest/"  class="nav-link tnt-section-skagits-best">Skagit's Best</a>
                                </li><li>
                                    <a href="/churches/"  class="nav-link tnt-section-local-churches">Local Churches</a>
                                </li><li>
                                    <a href="https://portal.cityspark.com/EventEntry/EventEntry/skagitvalleyherald"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-info">Submit Info</a>
                                </li><li>
                                    <a href="/community/community_room/"  class="nav-link tnt-section-community-room">Community Room</a>
                                </li><li>
                                    <a href="/argus_fund/"  class="nav-link tnt-section-the-argus-fund">The Argus Fund</a>
                                </li><li>
                                    <a href="/xmasfund/"  class="nav-link tnt-section-the-skagit-valley-herald-christmas-fund">The Skagit Valley Herald Christmas Fund</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-view-obituaries">View Obituaries</a>
                                </li><li>
                                    <a href="/site/forms/skagit/skagit_obit"  class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="https://issuu.com/skagitpublishing/stacks/"  target="_blank" rel="noopener" class="nav-link tnt-section-all-magazines">All Magazines</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-view-classifieds">View Classifieds</a>
                                </li><li>
                                    <a href="https://careers.goskagit.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="http://re-weekly.com"  target="_blank" rel="noopener" class="nav-link tnt-section-re-weekly">Re-Weekly</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/yardsalemap/"  class="nav-link tnt-section-garage-sale-map">Garage Sale Map</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/MountVernonSkagitValleyHerald/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div></div></div>
                    
                    <div id="tncms-region-mobile-nav-middle-left-region" class="tncms-region "><div id="tncms-block-1538837" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-middle">
  <div class="panel-group nav navbar-nav" id="mobile-nav-left-middle_menu" role="tablist">
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="/directory"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-map-marker-alt"></i> Business Directory</span></a>
        </div>
      </div>
    </div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="/eedition/"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-newspaper"></i> Read the E-Edition</span></a>
        </div>
      </div>
    </div>
  </div>
</div></div></div>
                    <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1538838" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-below">
  <div class="panel-group nav navbar-nav" id="mobile-nav-left-bottom_menu" role="tablist">
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-1" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-1" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/customerservice/"><i aria-hidden="true" class="fas tnt-cog"></i> Subscriber Services</a>
        </div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-1">
<li><a href="/subscribe/">Start A Subscription</a></li>
        <li><a href="http://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=SVP" target="_blank">Manage Subscription</a></li>
        <li><a href="http://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=SVP" target="_blank">Make A Payment</a></li>
        <li><a href="http://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=SVP" target="_blank">Vacation Stop</a></li>
        <li><a href="/site/forms/subscription_services/deliveryissue/">Report A Delivery Issue</a></li>
        <li><a href="/newsletter/subscribe/">Get our newsletters</a></li>
      </ul>
</div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-2" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-2" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a><i aria-hidden="true" class="fas tnt-bullhorn"></i> Make An Announcement</a>
        </div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-2">
<li><a href="/site/forms/online_services/birthdays/birthday_announcement/">Birthdays</a></li>
        <li><a href="/site/forms/online_services/engagements/engagement_announcement/">Engagement</a></li>
        <li><a href="/site/forms/online_services/weddings/wedding_announcements/">Wedding</a></li>
        <li><a href="/site/forms/online_services/births/birth_announcement/">Birth</a></li>
        <li><a href="/site/forms/online_services/anniversaries/aniversary_announcement/">Anniversary</a></li>
      </ul>
</div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-3" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-3" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/site/services"><i aria-hidden="true" class="fas tnt-cubes"></i> Site Services</a>
        </div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-3">
<li><a href="/newsletter/subscribe/">Get our newsletters</a></li>
        <li><a href="/site/about/">About Us</a></li>
        <li><a href="/site/contact/">Contact Us</a></li>
        <li><a href="/site/advertising/">Advertising</a></li>
        <li><a href="https://classadz.vdata.com/Skagit/CustomerType.aspx" target="_blank">Place A Classified Ad</a></li>
        <li><a href="https://portal.cityspark.com/EventEntry/EventEntry/skagitvalleyherald" target="_blank">Add A Calendar Event</a></li>
        <!-- <li><a href="/site/rss/">RSS Feeds</a></li> -->
       </ul>
</div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="http://nl.newsbank.com/sites/pngnp/"><span class="topbarLink"><i class="fas tnt-list-ul"></i> Browse the archives</span></a>
        </div>
      </div>
    </div>
  </div>
</div></div></div>
                </aside>
            
            
    
            <div class="offcanvas-inner">
                <div class="offcanvas-close-btn"></div>
        
    
        
            <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-top-nav" class="container">
                    <div class="row">
                        <div id="topbar-col-one" class="col-md-12">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1555879" class="tncms-block">
<style>
        #swap-toggle-decor-before {
            border-top: 8px solid #1a324c;
        }
        #swap-toggle-svh:hover, #swap-toggle-svh.active {
            background-color: #1a324c;
        }#swap-toggle-gac:hover, #swap-toggle-gac.active {
                background-color: #047694;
            }#swap-toggle-scn:hover, #swap-toggle-scn.active {
                background-color: #295280;
            }#swap-toggle-360:hover, #swap-toggle-360.active {
                background-color: #96cb4c;
            }#swap-toggle-grow:hover, #swap-toggle-grow.active {
                background-color: #1a324c;
            }</style>
    
    
        
    
        
    
        
    
        
    
    
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
    
    
        <div class="png-header-swap-nav-wrap" data-where="main">
            <div class="png-header-swap-nav">
                <a id="swap-toggle-svh" class="png-header-swap-menu-item active" data-id="header-splash-svh" data-color="#1a324c" data-invert="" href="/">goSkagit</a><a id="swap-toggle-gac" class="png-header-swap-menu-item" data-id="header-splash-gac" data-color="#047694" data-invert="" href="/anacortes">goAnacortes</a><a id="swap-toggle-scn" class="png-header-swap-menu-item" data-id="header-splash-scn" data-color="#295280" data-invert="" href="/scnews">SC News</a><a id="swap-toggle-360" class="png-header-swap-menu-item" data-id="header-splash-360" data-color="#96cb4c" data-invert="" href="/360">Entertainment 360</a><a id="swap-toggle-grow" class="png-header-swap-menu-item" data-id="header-splash-grow" data-color="#1a324c" data-invert="" href="/growskagit">Grow Skagit</a><div id="swap-toggle-decor-wrap">
                    <div id="swap-toggle-decor">
                        <div id="swap-toggle-decor-before"></div>
                        <div id="swap-toggle-decor-after"></div>
                    </div>
                </div>
            </div>
        </div>
    </div></div>
        
    </div>
                    </div>
                </header>
            </div>
        
    
        
            <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-header" class="container" role="banner">
                    
                    <div class="row">
                        <div id="masthead-full-top" class="col-lg-12">
                            <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1555875" class="tncms-block mysteryHeaderLogo">
<style>
        body #site-header-container {
            background-color: #293f61;
            background: #293f61;
            background: -moz-linear-gradient(top, #1a324c 0%, #25476c 100%);
            background: -webkit-linear-gradient(top, #1a324c 0%, #25476c 100%);
            background: linear-gradient(to bottom, #1a324c 0%, #25476c 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#1a324c', endColorstr='#25476c',GradientType=0 );
        }
        
            body.section-anacortes #site-header-container {
                background-color: #2f88ab;
                background: #2f88ab;
                background: -moz-linear-gradient(top, #047694 0%, #0593b7 100%);
                background: -webkit-linear-gradient(top, #047694 0%,#0593b7 100%);
                background: linear-gradient(to bottom, #047694 0%,#0593b7 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#047694', endColorstr='#0593b7',GradientType=0 );
            }
        
            body.section-scnews #site-header-container {
                background-color: #3d5e95;
                background: #3d5e95;
                background: -moz-linear-gradient(top, #295280 0%, #366ca5 100%);
                background: -webkit-linear-gradient(top, #295280 0%,#366ca5 100%);
                background: linear-gradient(to bottom, #295280 0%,#366ca5 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#295280', endColorstr='#366ca5',GradientType=0 );
            }
        
            body.section-360 #site-header-container {
                background-color: #96cb4c;
                background: #96cb4c;
                background: -moz-linear-gradient(top, #96cb4c 0%, #96cb4c 100%);
                background: -webkit-linear-gradient(top, #96cb4c 0%,#96cb4c 100%);
                background: linear-gradient(to bottom, #96cb4c 0%,#96cb4c 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#96cb4c', endColorstr='#96cb4c',GradientType=0 );
            }
        
            body.section-growskagit #site-header-container {
                background-color: #293f61;
                background: #293f61;
                background: -moz-linear-gradient(top, #1a324c 0%, #25476c 100%);
                background: -webkit-linear-gradient(top, #1a324c 0%,#25476c 100%);
                background: linear-gradient(to bottom, #1a324c 0%,#25476c 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#1a324c', endColorstr='#25476c',GradientType=0 );
            }
        
    
        
    </style>
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
        
            <div class="site-logo-container text-left">
                <a href="/" title="goSkagit"><img class="img-responsive" alt="goSkagit" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/svh-logo-main.png?_dc=1559227386"></a>
            </div>
        </div><div id="tncms-block-1586756" class="tncms-block">

        
            <style>
               .carrierbutton {
		font-family: verdana;
		font-weight: 600;
		font-size: 15px;
		line-height: 15px;
		color: black;
		background-color:#95f20a;
		border:  5px solid #95f20a;
		border-radius: 25px;
		text-align: center;
		text-decoration: none;
		display: inline-block;
		cursor: pointer;
                margin-top: 8px;
                margin-left: 60px;

 
                 }
             #siteHeaderContainerCTA {
                    display: block;
                    position: absolute;
                    top: 0;
                    right: 0;
                    width: 400px;
                    height: 100px;
                    padding-top: 5px;
                    overflow: hidden;
                    text-align: center;
                }
                #siteHeaderContainerCTA:hover {
                    text-decoration: none;
                }
                 #siteHeaderContainerCTA .siteHeaderContainerCTA-line1 {
                    font-weight: 700;
                    font-size: 24px;
                    line-height: 30px;
                    color: black;
                    background-color:orange;
                    border:  1px solid orange;
                    border-radius: 25px;
                    width:250px; margin:auto;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line2 {
                    font-weight: 700;
                    font-size: 24px;
                    line-height: 27px;
                    color: #aaaaaa;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line3 {
                    font-weight: 700;
                    font-size: 21px;
                    line-height: 30px;
                    color: #444444;
                    transition: all 200ms ease;
                }
                #siteHeaderContainerCTA:hover .siteHeaderContainerCTA-line3 {
                    color: #222222;
                }
                .mysteryHeaderLogo {
                    margin-top:  0px;
                }
                .mysteryHeaderSocial {
                    margin-top: 100px;
                }
                .mysteryHeaderWeather {
                    margin-top: 100px;
                }
            </style>
        
        
        
  <div class="carrierbutton"><a href="https://www.goskagit.com/site/forms/skagit/carrier/" target="_blank">&nbsp;BECOME A CARRIER&nbsp;</a></div> 
        <a id="siteHeaderContainerCTA" href="https://svhoffers.com/" target="_blank">
            <div class="siteHeaderContainerCTA-line1">SUBSCRIBE NOW!</div>
            <div class="siteHeaderContainerCTA-line2"></div>
            <div class="siteHeaderContainerCTA-line3"></div>
        </a>
    </div><div id="tncms-block-1560553" class="tncms-block mysteryHeaderSocial">

    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
        <div class="follow-links-1560553">
            <section id="block-1560553" class="block emphasis-h3   ">
                <ul class="list-inline"><li><a href="/newsletter/subscribe" title="Newsletter" target="_blank" class="btn btn-md btn-link"><i class="far tnt-envelope"></i><span class="sr-only">Newsletter</span></a></li><li><a href="https://www.facebook.com/SkagitValleyHerald" title="Facebook" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-facebook-f"></i><span class="sr-only">Facebook</span></a></li><li><a href="http://www.twitter.com/goskagit" title="Twitter" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-twitter"></i><span class="sr-only">Twitter</span></a></li><li><a href="https://www.youtube.com/user/skagitvalleyherald" title="YouTube" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-youtube"></i><span class="sr-only">YouTube</span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div><div id="tncms-block-1560579" class="tncms-block mysteryHeaderWeather">
<style>
            #site-header-container #weather-1560579 .current-conditions a {  }
            #site-header-container #weather-1560579 .current-conditions a:hover {  }
        </style>
        <div id="weather-1560579" class="weather-current size-medium pull-right ">
            <ul class="list-unstyled">
                <li class="current-conditions ">
                    <a href="/weather/?weather_zip=98274" class="dropdown-toggle" >
                        <span class="icon pull-left">
                            
                                <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                                <script>
                                    jQuery(document).ready(function(){
                                        $('.weather-alert-btn').tooltip();
                                    });
                                </script>
                            
                            <span class="fas tnt-wi-night-cloudy"></span>
                        </span>
                        <span class="pull-left temp-desc medium">
                            <span class="temp">45&deg;</span>
                            
                                <span class="cond">Cloudy </span>
                            
                        </span>
                        <span class="clearfix"></span>
                    </a>
                    
                </li>
            </ul>
        </div>
        
            <div class="clearfix"></div>
        </div></div>
                        </div>
                    </div>
                    <div class="row">
                        
                        <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                    </div>
                    <div class="row">
                        <div id="masthead-full-bottom" class="col-lg-12">
                            <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                        </div>
                    </div>
                    
                </header>
            </div>
        
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                    
                    <div class="navbar-header">
                        
                        
                            <button type="button" class=" hamburger-desktop fluid-header navbar-toggle " data-toggle="offcanvas" data-target="left">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto;'></span>
                                <span class="visible-lg visible-md sr-only-show">Full Menu</span>
                            </button>
                            
                        
                        
    
                        
                            <div class="navbar-brand hidden-md hidden-lg pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1555481" class="tncms-block">
<div id="site-logo-1555481" class="site-logo-container swap-site-mobile">
        <div class="logo-middle swap-site-mobile-current">
            <a href="/" title="goSkagit"><img class="img-responsive" alt="goSkagit" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/svh-logo-mobile.png?_dc=1523995471"></a><div id="swap-site-mobile-choice-trigger"><i class="fas tnt-chevron-down" aria-hidden="true"></i></div>
        </div>
        <div id="swap-site-mobile-choices">
            <a href="/" title="goSkagit"><img class="img-responsive" alt="goSkagit" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/svh-logo-btn-sm.png?_dc=1523995435">goSkagit</a><a href="/anacortes" title="goAnacortes"><img class="img-responsive" alt="goAnacortes" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/gac-logo-btn-sm.png?_dc=1523995334">goAnacortes</a><a href="/scnews" title="SC News"><img class="img-responsive" alt="SC News" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/scn-logo-btn-sm.png?_dc=1523995379">SC News</a><a href="/360" title="Entertainment 360"><img class="img-responsive" alt="Entertainment 360" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/360-logo-btn-sm.png?_dc=1525104728">Entertainment 360</a><a href="/growskagit" title="Grow Skagit"><img class="img-responsive" alt="Grow Skagit" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/svh-logo-btn-sm.png?_dc=1523995435">Grow Skagit</a></div>
    </div></div></div>
                                
                            </div>
                        
    
                                        
                    </div>
    
                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1632724" class="tncms-block"><ul id="block-1632724" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-1567466" class="tncms-block"><ul id="site-search-1567466-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1567466" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1567466-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1567466-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1567466-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1567466').submit();
        return false;
    });

    $('#site-search-1567466').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1567466 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1567466 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1567466-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1538844" class="tncms-block pull-right"><div id="user-controls-1538844" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.goskagit.com/users/login/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Ffive-super-bowl-winning-coaches-are-finalists-for-hall-of%2Farticle_8626bffa-2464-5dc6-8bf4-94deb8859df3.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.goskagit.com/users/signup/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Ffive-super-bowl-winning-coaches-are-finalists-for-hall-of%2Farticle_8626bffa-2464-5dc6-8bf4-94deb8859df3.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.goskagit.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.goskagit.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.goskagit.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1538844').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.goskagit.com/users/logout/" id="user-logout-form-1538844"><input type="hidden" name="referer_url" value="https://www.goskagit.com/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://svhoffers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eedition"  href="/eedition/" >
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-directory"  href="/directory/" >
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-main-nav-left-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-i-classfas-tnt-home-i"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><i class='fas tnt-home'> </i></span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local_news/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/politics/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation-world"  href="/news/nation_world/" >
                    <span class="nav-label">Nation & World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/gallery/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-info"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit Info</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-sports-stats"  href="/sports/stats/" >
                    <span class="nav-label">High School Sports Stats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-sports-schedules"  href="/sports/schedules/" >
                    <span class="nav-label">High School Sports Schedules</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto-racing"  href="/sports/ap_auto/" >
                    <span class="nav-label">Auto Racing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-basketball"  href="/sports/ap_cbasketball/" >
                    <span class="nav-label">College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="/sports/ap_cfootball/" >
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-football"  href="/sports/ap_pro32/" >
                    <span class="nav-label">Pro Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sport-stars-of-skagit-county"  href="/sportstarsofskagitcounty/" >
                    <span class="nav-label">Sport Stars of Skagit County</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-conversation"  href="/opinion/conversation" >
                    <span class="nav-label">The Conversation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-info"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit Info</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-news"  href="/community/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-skagits-best-wedding-edition"  href="https://www.goskagit.com/contests/skagitsbest/wedding/#/gallery"  target="_blank" rel="noopener">
                    <span class="nav-label">Skagit's Best: Wedding Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/community/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/community/home_and_garden/" >
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-skagits-best"  href="/contests/skagitsbest/" >
                    <span class="nav-label">Skagit's Best</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-churches"  href="/churches/" >
                    <span class="nav-label">Local Churches</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-info"  href="https://portal.cityspark.com/EventEntry/EventEntry/skagitvalleyherald"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-room"  href="/community/community_room/" >
                    <span class="nav-label">Community Room</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-argus-fund"  href="/argus_fund/" >
                    <span class="nav-label">The Argus Fund</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-skagit-valley-herald-christmas-fund"  href="/xmasfund/" >
                    <span class="nav-label">The Skagit Valley Herald Christmas Fund</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-obituaries"  href="/obituaries/" >
                    <span class="nav-label">View Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="/site/forms/skagit/skagit_obit" >
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-magazines"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Magazines</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-all-magazines"  href="https://issuu.com/skagitpublishing/stacks/"  target="_blank" rel="noopener">
                    <span class="nav-label">All Magazines</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-classifieds"  href="/classifieds/" >
                    <span class="nav-label">View Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="https://careers.goskagit.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-re-weekly"  href="http://re-weekly.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Re-Weekly</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vehicles"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sale-map"  href="/classifieds/yardsalemap/" >
                    <span class="nav-label">Garage Sale Map</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://classadz.vdata.com/MountVernonSkagitValleyHerald/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>
                    
    
                    
                </nav>
                
            </div>
            
                
                    <script>
                        jQuery(document).ready(function($){
                            var sNavContainer = '#site-navbar-container';
                            var sBodyContainer = '#main-body-container';
                            var sNavHeight = $(sNavContainer).height();
                            var iUnfixPoint = 0;
                            if( __tnt.client.platform.ios ){
                                $(sNavContainer).addClass('affix-sticky');
                            } else {
                                $sNavScroll = false;
                                $(window).on('scroll mousewheel', function(){
                                    if( !$sNavScroll ){
                                        $sNavScroll = true;
                                        setTimeout(function(){
                                            var iFixPoint = $(sNavContainer).offset().top;
                                            var iCurrPoint = $(this).scrollTop();
                                            if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                                if( !$(sNavContainer).hasClass('affix') ){ 
                                                    iUnfixPoint = iFixPoint;
                                                    $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                                }
                                            } else {
                                                if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                    $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', 0);
                                                }
                                            }
                                            $sNavScroll = false;
                                        }, 25);
                                    }
                                });
                            }
                        });
                    </script>
                
            
        
        <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1536485" class="tncms-block"></div><div id="tncms-block-1536454" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1536454" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1536454');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1560585" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1560585" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1560585');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1267017" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267017" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267017');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-ebc4d7c1-d137-5bbd-bff0-38880db7349a" class="modal fullscreen in modal-image image-default modal-ebc4d7c1-d137-5bbd-bff0-38880db7349a" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/e/bc/ebc4d7c1-d137-5bbd-bff0-38880db7349a/5dfc71b128123.image.jpg?resize=400%2C318"
                    srcset="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/e/bc/ebc4d7c1-d137-5bbd-bff0-38880db7349a/5dfc71b128123.image.jpg?resize=200%2C159 200w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/e/bc/ebc4d7c1-d137-5bbd-bff0-38880db7349a/5dfc71b128123.image.jpg?resize=300%2C238 300w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/e/bc/ebc4d7c1-d137-5bbd-bff0-38880db7349a/5dfc71b128123.image.jpg?resize=400%2C318 400w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/e/bc/ebc4d7c1-d137-5bbd-bff0-38880db7349a/5dfc71b128123.image.jpg?resize=540%2C429 540w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/e/bc/ebc4d7c1-d137-5bbd-bff0-38880db7349a/5dfc71b128123.image.jpg?resize=750%2C596 750w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/e/bc/ebc4d7c1-d137-5bbd-bff0-38880db7349a/5dfc71b128123.image.jpg?resize=1200%2C953 1200w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/e/bc/ebc4d7c1-d137-5bbd-bff0-38880db7349a/5dfc71b128123.image.jpg?resize=1615%2C1283 1700w"
                    sizes="100vw"
                    width="1615"
                    height="1283"
                    alt="Hall of Fame-Special Class Football"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ebc4d7c1-d137-5bbd-bff0-38880db7349a" data-target=".caption-inner-modal-image-ebc4d7c1-d137-5bbd-bff0-38880db7349a">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ebc4d7c1-d137-5bbd-bff0-38880db7349a collapse in"><div class="caption-text"><p>Green Bay Packers coach Mike Holmgren gives a thumbs up behind the Lombardi Trophy after the Packers beat the New England Patriots 35-21 to win Super Bowl XXXI in New Orleans in this 1997 photo.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">ED REINKE</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.goskagit.com%2Fhall-of-fame-special-class-football%2Fimage_ebc4d7c1-d137-5bbd-bff0-38880db7349a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/hall-of-fame-special-class-football/image_ebc4d7c1-d137-5bbd-bff0-38880db7349a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebc4d7c1-d137-5bbd-bff0-38880db7349a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Hall%20of%20Fame-Special%20Class%20Football&via=goskagit&url=https%3A%2F%2Fwww.goskagit.com%2Fhall-of-fame-special-class-football%2Fimage_ebc4d7c1-d137-5bbd-bff0-38880db7349a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/hall-of-fame-special-class-football/image_ebc4d7c1-d137-5bbd-bff0-38880db7349a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebc4d7c1-d137-5bbd-bff0-38880db7349a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.goskagit.com/hall-of-fame-special-class-football/image_ebc4d7c1-d137-5bbd-bff0-38880db7349a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/hall-of-fame-special-class-football/image_ebc4d7c1-d137-5bbd-bff0-38880db7349a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebc4d7c1-d137-5bbd-bff0-38880db7349a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.goskagit.com/tncms/asset/editorial/ebc4d7c1-d137-5bbd-bff0-38880db7349a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ebc4d7c1-d137-5bbd-bff0-38880db7349a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSkagit%20Valley%20Herald%5D%20Hall%20of%20Fame-Special%20Class%20Football&body=https%3A%2F%2Fwww.goskagit.com%2Fhall-of-fame-special-class-football%2Fimage_ebc4d7c1-d137-5bbd-bff0-38880db7349a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ebc4d7c1-d137-5bbd-bff0-38880db7349a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/hall-of-fame-special-class-football/image_ebc4d7c1-d137-5bbd-bff0-38880db7349a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ebc4d7c1-d137-5bbd-bff0-38880db7349a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ebc4d7c1-d137-5bbd-bff0-38880db7349a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ebc4d7c1-d137-5bbd-bff0-38880db7349a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ebc4d7c1-d137-5bbd-bff0-38880db7349a" class="save-list-ebc4d7c1-d137-5bbd-bff0-38880db7349a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ebc4d7c1-d137-5bbd-bff0-38880db7349a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ebc4d7c1-d137-5bbd-bff0-38880db7349a img { max-height: 604px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-8626bffa-2464-5dc6-8bf4-94deb8859df3" class="asset article-default"  data-url="https://www.goskagit.com/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/e/bc/ebc4d7c1-d137-5bbd-bff0-38880db7349a/5dfc71b128123.image.jpg?resize=793%2C630">
            <meta itemprop="width" content="793">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="goskagit.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.goskagit.com/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.goskagit.com\/tncms\/search\/mlt\/?origin=8626bffa-2464-5dc6-8bf4-94deb8859df3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-8626bffa-2464-5dc6-8bf4-94deb8859df3" class="asset-paging">
                <div id="paging-prev-8626bffa-2464-5dc6-8bf4-94deb8859df3" class="paging-link prev offset"></div>
                <div id="paging-next-8626bffa-2464-5dc6-8bf4-94deb8859df3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Five Super Bowl-winning coaches are finalists for Hall of Fame
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By the Associated Press
</span></li>
        
        
            <li class="visible-print">
        <time datetime="2019-12-19T17:23:00-08:00" class="tnt-date asset-date text-muted">
            Dec 19, 2019
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2019-12-19T17:23:00-08:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-19T17:23:00-08:00">
    <meta itemprop="datePublished" content="2019-12-19T17:23:00-08:00">
    <meta itemprop="dateModified" content="2019-12-19T17:23:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.goskagit.com%2Ffive-super-bowl-winning-coaches-are-finalists-for-hall-of%2Farticle_8626bffa-2464-5dc6-8bf4-94deb8859df3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Five%20Super%20Bowl-winning%20coaches%20are%20finalists%20for%20Hall%20of%20Fame&via=goskagit&url=https%3A%2F%2Fwww.goskagit.com%2Ffive-super-bowl-winning-coaches-are-finalists-for-hall-of%2Farticle_8626bffa-2464-5dc6-8bf4-94deb8859df3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.goskagit.com/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.goskagit.com/tncms/asset/editorial/8626bffa-2464-5dc6-8bf4-94deb8859df3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSkagit%20Valley%20Herald%5D%20Five%20Super%20Bowl-winning%20coaches%20are%20finalists%20for%20Hall%20of%20Fame&body=https%3A%2F%2Fwww.goskagit.com%2Ffive-super-bowl-winning-coaches-are-finalists-for-hall-of%2Farticle_8626bffa-2464-5dc6-8bf4-94deb8859df3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ebc4d7c1-d137-5bbd-bff0-38880db7349a" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ebc4d7c1-d137-5bbd-bff0-38880db7349a" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1615">
            <meta itemprop="height" content="1283">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/e/bc/ebc4d7c1-d137-5bbd-bff0-38880db7349a/5dfc71b128123.image.jpg?resize=1200%2C953">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/e/bc/ebc4d7c1-d137-5bbd-bff0-38880db7349a/5dfc71b128123.image.jpg?resize=1200%2C953">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/e/bc/ebc4d7c1-d137-5bbd-bff0-38880db7349a/5dfc71b128123.image.jpg?resize=400%2C318"
                    srcset="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/e/bc/ebc4d7c1-d137-5bbd-bff0-38880db7349a/5dfc71b128123.image.jpg?resize=200%2C159 200w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/e/bc/ebc4d7c1-d137-5bbd-bff0-38880db7349a/5dfc71b128123.image.jpg?resize=300%2C238 300w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/e/bc/ebc4d7c1-d137-5bbd-bff0-38880db7349a/5dfc71b128123.image.jpg?resize=400%2C318 400w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/e/bc/ebc4d7c1-d137-5bbd-bff0-38880db7349a/5dfc71b128123.image.jpg?resize=540%2C429 540w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/e/bc/ebc4d7c1-d137-5bbd-bff0-38880db7349a/5dfc71b128123.image.jpg?resize=750%2C596 750w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/e/bc/ebc4d7c1-d137-5bbd-bff0-38880db7349a/5dfc71b128123.image.jpg?resize=1200%2C953 1200w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/e/bc/ebc4d7c1-d137-5bbd-bff0-38880db7349a/5dfc71b128123.image.jpg?resize=1615%2C1283 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1615"
                    height="1283"
                    alt="Hall of Fame-Special Class Football"
                    class="img-responsive full tnt-restrict-img-ebc4d7c1-d137-5bbd-bff0-38880db7349a" />
            </div><style>
                .tnt-restrict-img-ebc4d7c1-d137-5bbd-bff0-38880db7349a {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Green Bay Packers coach Mike Holmgren gives a thumbs up behind the Lombardi Trophy after the Packers beat the New England Patriots 35-21 to win Super Bowl XXXI in New Orleans in this 1997 photo.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">ED REINKE</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8626bffa-2464-5dc6-8bf4-94deb8859df3">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.goskagit.com%2Ffive-super-bowl-winning-coaches-are-finalists-for-hall-of%2Farticle_8626bffa-2464-5dc6-8bf4-94deb8859df3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Five%20Super%20Bowl-winning%20coaches%20are%20finalists%20for%20Hall%20of%20Fame&via=goskagit&url=https%3A%2F%2Fwww.goskagit.com%2Ffive-super-bowl-winning-coaches-are-finalists-for-hall-of%2Farticle_8626bffa-2464-5dc6-8bf4-94deb8859df3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.goskagit.com/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.goskagit.com/tncms/asset/editorial/8626bffa-2464-5dc6-8bf4-94deb8859df3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSkagit%20Valley%20Herald%5D%20Five%20Super%20Bowl-winning%20coaches%20are%20finalists%20for%20Hall%20of%20Fame&body=https%3A%2F%2Fwww.goskagit.com%2Ffive-super-bowl-winning-coaches-are-finalists-for-hall-of%2Farticle_8626bffa-2464-5dc6-8bf4-94deb8859df3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8626bffa-2464-5dc6-8bf4-94deb8859df3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8626bffa-2464-5dc6-8bf4-94deb8859df3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8626bffa-2464-5dc6-8bf4-94deb8859df3" class="save-list-8626bffa-2464-5dc6-8bf4-94deb8859df3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8626bffa-2464-5dc6-8bf4-94deb8859df3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.goskagit.com%2Ffive-super-bowl-winning-coaches-are-finalists-for-hall-of%2Farticle_8626bffa-2464-5dc6-8bf4-94deb8859df3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Five%20Super%20Bowl-winning%20coaches%20are%20finalists%20for%20Hall%20of%20Fame&via=goskagit&url=https%3A%2F%2Fwww.goskagit.com%2Ffive-super-bowl-winning-coaches-are-finalists-for-hall-of%2Farticle_8626bffa-2464-5dc6-8bf4-94deb8859df3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.goskagit.com/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.goskagit.com/tncms/asset/editorial/8626bffa-2464-5dc6-8bf4-94deb8859df3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSkagit%20Valley%20Herald%5D%20Five%20Super%20Bowl-winning%20coaches%20are%20finalists%20for%20Hall%20of%20Fame&body=https%3A%2F%2Fwww.goskagit.com%2Ffive-super-bowl-winning-coaches-are-finalists-for-hall-of%2Farticle_8626bffa-2464-5dc6-8bf4-94deb8859df3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8626bffa-2464-5dc6-8bf4-94deb8859df3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8626bffa-2464-5dc6-8bf4-94deb8859df3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8626bffa-2464-5dc6-8bf4-94deb8859df3" class="save-list-8626bffa-2464-5dc6-8bf4-94deb8859df3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8626bffa-2464-5dc6-8bf4-94deb8859df3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Five Super Bowl-winning coaches and such NFL champion players as Roger Craig, Drew Pearson and Donnie Shell are among the finalists for the Pro Football Hall of Fame’s special centennial class.</p><p>A 25-member panel of pro football experts is charged with selecting 10 senior players, two coaches and three contributors who will be inducted into the shrine in Canton, Ohio, next year as part of the league’s celebration of its 100th season. On Thursday, 20 seniors, eight coaches and 10 contributors were identified as finalists.</p><div class="tnt-ads-container text-center  " >
        <div id="ad-instory-middle" class="tnt-ads dfp-ad" style="min-height:px; min-width:300250px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-instory-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Several Hall of Famers including John Madden, Ron Wolf and Bill Polian are on the committee that in January will vote for the inductees.</p><p>The finalists in the coaching category are Don Coryell, Bill Cowher, Tom Flores, Mike Holmgren, Jimmy Johnson, Buddy Parker, Dan Reeves and Dick Vermeil. Cowher, Flores, Holmgren, Johnson and Vermeil all won Super Bowls.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The contributors category finalists are Bud Adams, owner of the Houston Oilers/Tennessee Titans until 2013; Ralph Hay, a founder of the league; Frank “Bucko” Kilroy, a scout and executive with four franchises; Art McNally, an official and head of officiating for the NFL; Art Modell, owner of the Cleveland Browns and Baltimore Ravens until 2011; Clint Murchison, founder and owner until 1983 of the Dallas Cowboys; Steve Sabol, administrator and president of NFL Films until 2012; Seymour Siwoff, owner and president of the Elias Sports Bureau; Paul Tagliabue, NFL commissioner from 1989-2006; and George Young, executive for the league and three teams.</p><p>The 20 nominated players are wide receivers Cliff Branch, LaVern Dilweg, Harold Carmichael, Mac Speedie and Pearson; offensive linemen Jim Covert, Ox Emerson, Winston Hill, Duke Slater, and Al Wistert; running backs Craig, Verne Lewellen and Cecil Isbell, who also played defensive back; DBs Bobby Dillon, Cliff Harris and Shell; linebackers Randy Gradishar, Tommy Nobis and Ed Sprinkle, who also played on the defensive line; and DT Alex Karras.</p><div class="hidden-sm hidden-xs hidden-print"><div class="tnt-ads-container text-center  " >
        <div id="ad-instory-bottom" class="tnt-ads dfp-ad" style="min-height:px; min-width:300250px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-instory-bottom');
                        
                });
            </script>
        </div>
    </div></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            <div id="tncms-region-asset-native-advertising" class="tncms-region "></div>
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.goskagit.com%2Ffive-super-bowl-winning-coaches-are-finalists-for-hall-of%2Farticle_8626bffa-2464-5dc6-8bf4-94deb8859df3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Five%20Super%20Bowl-winning%20coaches%20are%20finalists%20for%20Hall%20of%20Fame&via=goskagit&url=https%3A%2F%2Fwww.goskagit.com%2Ffive-super-bowl-winning-coaches-are-finalists-for-hall-of%2Farticle_8626bffa-2464-5dc6-8bf4-94deb8859df3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://www.goskagit.com/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.goskagit.com/tncms/asset/editorial/8626bffa-2464-5dc6-8bf4-94deb8859df3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSkagit%20Valley%20Herald%5D%20Five%20Super%20Bowl-winning%20coaches%20are%20finalists%20for%20Hall%20of%20Fame&body=https%3A%2F%2Fwww.goskagit.com%2Ffive-super-bowl-winning-coaches-are-finalists-for-hall-of%2Farticle_8626bffa-2464-5dc6-8bf4-94deb8859df3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/five-super-bowl-winning-coaches-are-finalists-for-hall-of/article_8626bffa-2464-5dc6-8bf4-94deb8859df3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8626bffa-2464-5dc6-8bf4-94deb8859df3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8626bffa-2464-5dc6-8bf4-94deb8859df3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8626bffa-2464-5dc6-8bf4-94deb8859df3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8626bffa-2464-5dc6-8bf4-94deb8859df3" class="save-list-8626bffa-2464-5dc6-8bf4-94deb8859df3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8626bffa-2464-5dc6-8bf4-94deb8859df3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed"><h3>Comments</h3>
    1 Keep it Clean. Please avoid obscene, vulgar, lewd, racist or
sexually-oriented language. Don&#39;t Threaten or Abuse. Threats of
harming another person will not be tolerated. AND PLEASE TURN OFF
CAPS LOCK. Be Truthful. Don&#39;t knowingly lie about anyone or
anything. Be Nice. No racism, sexism or any sort of -ism that is
degrading to another person. Be Proactive. Use the &#39;Report&#39;
link on each comment to let us know of abusive posts. Share with
Us. We&#39;d love to hear eyewitness accounts, the history behind
an article.
    <div id="fb-root"></div>
    <script>
        (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=167520379965142";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

    </script>
    <div class="fb-comments" data-href="http://www.goskagit.com/tncms/asset/editorial/8626bffa-2464-5dc6-8bf4-94deb8859df3/" data-num-posts="10" data-width="100%"></div>
    <style>
        .fb_iframe_widget,
        .fb_iframe_widget span,
        .fb_iframe_widget span iframe[style]{
            min-width:100%!important;
            width:100%!important;
        }
    </style>
</div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-top" class="tncms-region "><div id="tncms-block-1566426" class="tncms-block ad-spacer-bottom"><section id="block-1566426" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1566426 ">
        <div class="block-title-inner">
            <h4>
                
                News Trending Today
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/man-accused-of-burlington-murder-makes-court-appearance/article_e5dfc48d-4a1d-5ca3-8660-f7172737c616.html" class="tnt-asset-link">
        

        
            Man accused of Burlington murder makes court appearance</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local_news/county-confirms-two-cases-of-hepatitis-a/article_fb48d9a8-e994-5f88-8e9b-11f9d0b30832.html" class="tnt-asset-link">
        

        
            County confirms two cases of hepatitis A</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/sedro-woolley-man-sentenced-for-drug-crimes/article_295499d8-f1e8-5225-a00c-5f342b7a24e7.html" class="tnt-asset-link">
        

        
            Sedro-Woolley man sentenced for drug crimes</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/sports/two-skagit-county-wrestlers-win-titles-at-spud-walley-invitational/article_80a42360-222b-5f64-a51f-d2c6832d8ccc.html" class="tnt-asset-link">
        

        
            Two Skagit County wrestlers win titles at Spud Walley Invitational</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local_news/pedestrian-struck-killed-on-burlington-boulevard/article_9dcaf1d5-671f-50b5-98e1-ea31951f27f3.html" class="tnt-asset-link">
        

        
            Pedestrian struck, killed on Burlington Boulevard</a></h5>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div><div id="tncms-block-1313663" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1313663" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1313663');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1788290" class="tncms-block"><title>Purchase Your Holiday Rewards Card Here</title><div align="center">
            <a href="https://www.goskagit.com/holidayrewardscard/">
              <img src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/f/76/f7654038-16dc-11ea-a134-274cf075aa91/5de82f6e35090.image.png?%20" width="350px"></a>
</div>         
         <p></p></div><div id="tncms-block-1728681" class="tncms-block"><meta http-equiv="content-type" content="text/html; charset=UTF-8"><title>Enter our Home Free for a Year Sweepstakes here!</title><p style="text-align: center; background-color: #A0C265;">
      <a href="https://www.goskagit.com/contests/#//"> <span style="color: #000000;"> <font face="verdana"> Enter our<br><b>Home Free for a Year</b><br>Sweepstakes here! </font> </span> </a> </p></div><div id="tncms-block-1691541" class="tncms-block"><meta http-equiv="content-type" content="text/html; charset=UTF-8"><title>Skagit's Best 2019 Is Here!</title><p style="text-align: center; background-color: #870404;">
    	<a href="http://goskagit.com/contests/skagitsbest">
      <span style="color: white;">
        <font face="verdana">
        	<b>Congrats to Skagit's Best 2019</b>
        	<br>see all finalists here!
        </font>
      </span>
      </a>
    </p></div><div id="tncms-block-1267010" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267010" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267010');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1267015" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267015" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267015');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-middle" class="tncms-region "><div id="tncms-block-1560605" class="tncms-block"><div style="width:100%;height:370px;margin-bottom:80px;">
    	<a href="/calendar/"><img src="global/resources/images/_site/360calendar-360.jpg" class="img-responsive"></a>
	<div data-cswidget="8977"> </div>
	<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script><br><br>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1536766" class="tncms-block"><section id="block-1536766" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1536766 ">
        <div class="block-title-inner">
            <h3>
                
                Latest E-Edition
                
            </h3>
        </div>
    </div></div>
    
        <article id="card-summary-03bcb5a8-b855-5eca-89d7-b9c2d92af7b4" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-03bcb5a8-b855-5eca-89d7-b9c2d92af7b4 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/skagit-valley-herald/edition_03bcb5a8-b855-5eca-89d7-b9c2d92af7b4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Skagit Valley Herald"
                            class="img-responsive lazyload full"
                            width="300"
                            height="625"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/eedition/d/50/d50f0f07-1bd7-5ae4-8634-30253f6952c1/5dfc694619e91.preview-300.jpg?resize=200%2C417 200w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/eedition/d/50/d50f0f07-1bd7-5ae4-8634-30253f6952c1/5dfc694619e91.preview-300.jpg?resize=300%2C625 300w" />
                </a>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/skagit-valley-herald/edition_03bcb5a8-b855-5eca-89d7-b9c2d92af7b4.html" class="tnt-asset-link">
        

        
            Skagit Valley Herald</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">Read the latest edition of the Skagit Valley Herald in our e-edition format, which combines the familiarity of the printed-paper format with the convenience of reading on your phone, tablet or desktop computer from anywhere.
</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
    
    </section></div><div id="tncms-block-1267014" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267014" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267014');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-bottom" class="tncms-region "><div id="tncms-block-1560601" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1560601" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1560601');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1560603" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1560603" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1560603');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.goskagit.com/tncms/search/mlt/?origin=8626bffa-2464-5dc6-8bf4-94deb8859df3&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1691593" class="tncms-block"><style>
	#tncms-block-1691593 {
		display: none;
		position: fixed;
		bottom: 0;
		z-index: 300;
		left: 50%;
		-webkit-transform: translateX(-50%);
		   -moz-transform: translateX(-50%);
			-ms-transform: translateX(-50%);
				transform: translateX(-50%);
		width: 100%;
		max-width: 900px;
	}
	#block-1691593 .block-title  {
		display: none;
	}
	.clearFix {
		clear: both;
	}
	.fop_promo {

	}
	.fop_heading {
		background-color: #1c354f;
		color: #ffffff;
		padding: 12px 24px;
		font-size: 16px;
		line-height: 24px;
		position: relative;
	}
	.fop_offerShort {
		float: left;
		padding-right: 24px;
	}
	.fop_login {
		float: right;
		padding-right: 36px;
		font-size: 14px;
	}
	.fop_login a {
		color: #ffffff;
		text-decoration: none;
	}
	.fop_login a:hover {
		color: #ffffff;
		text-decoration: underline;
	}
	.fop_close {
		position: absolute;
		top: 12px;
		right: 12px;
		width: 24px;
		height: 24px;
		text-align: center;
		font-size: 16px;
		cursor: pointer;
	}
	.fop_body {
		background-color: #f0f0f0;
		color: #222222;
		border-left: 1px solid rgba(0,0,0,0.25);
		border-right: 1px solid rgba(0,0,0,0.25);
		max-height: 0;
		-webkit-transition: all 300ms ease;
		transition: all 300ms ease;
	}
	#block-1691593:hover .fop_body {
		max-height: 1000px;
		border-bottom: 1px solid rgba(0,0,0,0.25);
	}
	.fop_body > div {
		display: inline-block;
		width: 33.333%;
		vertical-align: middle;
		padding: 24px 24px;
	}
	.fop_logo {
		text-align: center;
	}
	.fop_logo img {
		margin: 0 auto;
	}
	.fop_tagline {
		text-align: center;
		font-size: 16px;
		line-height: 24px;
	}
	.fop_offerLong {
		text-align: center;
	}
	.fop_offerLong .fop_offerText {
		text-align: left;
		margin-bottom: 12px;
	}
	.fop_offerLong .fop_offerLink {
		margin: 0 auto;
		border: 1px solid #1c354f;
		background-color: #1c354f;
		color: #ffffff;
		display:inline-block;
		padding:6px 15px;
		cursor: pointer;
		-webkit-transition: all 200ms ease;
		transition: all 200ms ease;
	}
	.fop_offerLink:hover {
		background-color: #ffffff;
		color: #1c354f;
		display:inline-block;
		padding:6px 15px;
		text-decoration: none;
	}
	.fop_offerLink:hover a {
		text-decoration: none;
	}
	@media screen and (max-width: 750px) {
		.fop_body > div {
			width: 100%;
			padding: 12px 24px;
		}
		.fop_body {
			padding: 0px 0px;
		}
		#block-1691593:hover .fop_body {
			padding: 12px 0px;
		}
		.fop_offerLong .fop_offerText {
			text-align: center;
		}
	}
</style>
<script>
(function($) {
$(function() {
	var thisBlock = $('#tncms-block-1691593');
	var thisBlockClose = $('#tncms-block-1691593 .fop_close');
	var urSet = $.cookie('tncms-services');
	var fopNo = $.cookie('fop_no');
	// user closed promo
	thisBlockClose.click(function(){
		thisBlock.css('display','none');
		$.cookie('fop_no', 1, { path: '/', expires: 7 });
	});
	// user is logged in or has previously closed promo
	if( ( urSet && urSet != '' ) || ( fopNo && fopNo != '' ) ) {
		thisBlock.css('display','none');
	} else {
		thisBlock.css('display','block');
	}
})
})(jQuery);
</script><section id="block-1691593" class="block emphasis- #222222 heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1691593 #ffffff">
        <div class="block-title-inner">
            <h2>
                
                Footer Offer Promo
                
            </h2>
        </div>
    </div></div><div class="fop_promo invalid-subscribers-only">
	<div class="fop_heading">
		<div class="fop_offerShort">CARRIERS NEEDED!</div>
		
                <div class="fop_close"><i class="fas tnt-times" aria-hidden="true"></i></div>
		<div class="clearFix"></div>
	</div>
	<div class="fop_body">
		<div class="fop_logo"><img class="media-object img-responsive " src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/custom/image/8f3b12be-9da9-11e9-8404-e7351fb3b355.png" alt=""></div><div class="fop_tagline">Local News Worth Delivering
		</div><div class="fop_offerLong">
			<div class="fop_offerText">Become a newspaper carrier for the Skagit Valley Herald  and earn up to $1,500 a month.</div>
			<a href="/carrier/" class="fop_offerLink">Apply Today!</a>
		</div>
	</div>
</div></section></div><div id="tncms-block-1560357" class="tncms-block">
<div class="footerContainer-1560357 footerContainer footer-upper hidden-sm">
        <div class="cols-wrap">
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/" style="color:#fff;">News</a></li>
                <li class="col-item"><a href="/" title="goSkagit">goSkagit</a></li><li class="col-item"><a href="/anacortes" title="goAnacortes">goAnacortes</a></li><li class="col-item"><a href="/scnews" title="SC News">SC News</a></li><li class="col-item"><a href="/360" title="Entertainment 360">Entertainment 360</a></li><li class="col-item"><a href="/growskagit" title="Grow Skagit">Grow Skagit</a></li><li class="col-item"><a href="/eedition/" target="" title="E-Edition">E-Edition</a></li><li class="col-item"><a href="/classifieds/" target="" title="Classifieds">Classifieds</a></li><li class="col-item"><a href="/obituaries/" target="" title="Obituaries">Obituaries</a></li><li class="col-item"><a href="https://svhoffers.com/" target="_blank" title="Subscribe Today">Subscribe Today</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/site/services/" style="color:#fff;">Services</a></li><li class="col-item"><a href="mailto:news@skagitpublishing.com" target="" title="Email Newsroom">Email Newsroom</a></li><li class="col-item"><a href="mailto:ads@skagitads.com" target="" title="Email Advertising">Email Advertising</a></li><li class="col-item"><a href="mailto:circulation@skagitpublishing.com" target="" title="Email Circulation">Email Circulation</a></li><li class="col-item"><a href="mailto:classified@skagitpublishing.com" target="" title="Email Classified">Email Classified</a></li><li class="col-item"><a href="/site/forms/online_services/webissue/" target="" title="Website Issues">Website Issues</a></li><li class="col-item"><a href="mailto:circulation@skagitpublishing.com" target="" title="Report a Delivery Issue">Report a Delivery Issue</a></li><li class="col-item"><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=SVP" target="_blank" title="Manage Your Subscription">Manage Your Subscription</a></li><li class="col-item"><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=SVP" target="_blank" title="Pay Subscription Bill">Pay Subscription Bill</a></li><li class="col-item"><a href="/locations/" target="" title="Rack Locations">Rack Locations</a></li><li class="col-item"><a href="/community/community_room/" target="" title="Community Room">Community Room</a></li><li class="col-item"><a href="https://www.goskagit.com/scnews/phonebook/" target="_blank" title="Stanwood-Camano Phonebook">Stanwood-Camano Phonebook</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/site/forms/online_services/submit_news/" style="color:#fff;">Submissions</a></li><li class="col-item"><a href="https://classadz.vdata.com/MountVernonSkagitValleyHerald/Advertising/Advertiser" target="_blank" title="Place a Classified Ad">Place a Classified Ad</a></li><li class="col-item"><a href="https://portal.cityspark.com/EventEntry/EventEntry/skagitvalleyherald" target="_blank" title="Add a Calendar Event">Add a Calendar Event</a></li><li class="col-item"><a href="/site/forms/online_services/submit_news/" target="" title="Submit News">Submit News</a></li><li class="col-item"><a href="/site/forms/online_services/letter/" target="" title="Send a Letter to the Editor">Send a Letter to the Editor</a></li><li class="col-item"><a href="/site/forms/skagit/skagit_obit" target="_blank" title="Submit an Obituary">Submit an Obituary</a></li><li class="col-item"><a href="/site/forms/online_services/birthdays" target="" title="Birthday Announcement">Birthday Announcement</a></li><li class="col-item"><a href="/site/forms/online_services/engagements" target="" title="Engagement Announcement">Engagement Announcement</a></li><li class="col-item"><a href="/site/forms/online_services/weddings" target="" title="Wedding Announcement">Wedding Announcement</a></li><li class="col-item"><a href="/site/forms/online_services/births" target="" title="Birth Announcement">Birth Announcement</a></li><li class="col-item"><a href="/site/forms/online_services/anniversaries" target="" title="Anniversary Announcement">Anniversary Announcement</a></li><li class="col-item"><a href="/site/forms/skagit/carrier" target="" title="Carrier Application">Carrier Application</a></li></ul>
            <div class="footer-col footer-col-info col-md-3 col-sm-6 col-xs-12">
                <div class="footer-col-info-basic">
                    <div class="col-heading"><a href="/site/contact/" style="color:#fff;">Contact Us</a></div>
                    
                    <div class="col-item col-item-highlight">Skagit Valley Herald</div>
                    <div class="col-item"><a href="http://maps.google.com/maps?daddr=1215+Anderson+Rd+Mt+Vernon,+WA+98274" target="_blank">1215 Anderson Rd<br>Mt Vernon, WA 98274</a></div>
                    <div class="col-item"><a href="tel:3604243251">360-424-3251</a></div>
                    <div class="col-item"><a href="mailto:news@skagitpublishing.com">news@skagitpublishing.com</a></div><li class="col-item"><a href="/site/contact" target="" title="Contact Us">Contact Us</a></li><li class="col-item"><a href="/site/about" target="" title="About Us">About Us</a></li></div>
                <div class="footer-col-info-social">
                    <div class="col-heading">Follow Us</div><div class="col-item-icon"><a href="/newsletter/subscribe" target="_blank" title="Newsletter"><span class="far tnt-envelope"></span></a></div><div class="col-item-icon"><a href="https://www.facebook.com/SkagitValleyHerald" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></div><div class="col-item-icon"><a href="http://www.twitter.com/goskagit" target="_blank" title="Twitter"><span class="fab tnt-twitter"></span></a></div><div class="col-item-icon"><a href="https://www.youtube.com/user/skagitvalleyherald" target="_blank" title="YouTube"><span class="fab tnt-youtube"></span></a></div></div>
            </div>
            <div style="clear:both;"></div>
        </div>
    </div></div><div id="tncms-block-1267249" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1267249"><div class="col-xs-12"><small>&copy; Copyright 2019 <a href="/">Skagit Valley Herald</a>, 1215 Anderson Road Mount Vernon, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div><div id="tncms-block-1536453" class="tncms-block modal-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-1536453" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1536453');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9940.add('act', dmpData);
	_cc9940.bcp();

            });
        });
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1565768375"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1526409156"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/scripts/jquery.matchHeight.js?_dc=1524077633"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9940.add('act', serviceData);
	_cc9940.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9940.add('act', dmpData);
	_cc9940.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>