
  


















    
    
        <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.goskagit.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2021-10-19 21:06:45" />
<meta name="tncms-access-criteria" content="{&quot;8cbd9060-e646-11eb-a238-d7f54d6a6bc9&quot;:[],&quot;db040290-e646-11eb-a238-5b8b3469a15c&quot;:[],&quot;89a9f9de-e648-11eb-a238-3bce899fc9b6&quot;:[],&quot;81daf9dc-0435-11ec-ae08-6f75cff05aca&quot;:[],&quot;54b3ed34-e648-11eb-a238-eb3bfdf85a8b&quot;:[],&quot;566057c0-0435-11ec-ae08-3f7e0bd6550f&quot;:[],&quot;6499a514-e647-11eb-a238-3bc9d5d587ad&quot;:[],&quot;e36068e6-0434-11ec-ae08-afd428c1711f&quot;:[],&quot;63bae1dc-e64a-11eb-a238-5f135e32ea11&quot;:[],&quot;a1128618-0434-11ec-ae08-bf824e46b847&quot;:[],&quot;c1668d18-e64a-11eb-a238-9f70c1140dbb&quot;:[],&quot;75980bde-0434-11ec-ae08-8b3b41c7636c&quot;:[],&quot;f4e823f4-e64a-11eb-a238-5b236f36f779&quot;:[&quot;b6d72462-e63f-11eb-a238-277545e10ea6&quot;],&quot;471f12fc-0434-11ec-ae08-d7e04c0b6861&quot;:[&quot;b6d72462-e63f-11eb-a238-277545e10ea6&quot;],&quot;d3962a7e-e64b-11eb-a238-67910bf34a5f&quot;:[],&quot;136aedc8-0434-11ec-ae08-c30efcc38ae1&quot;:[],&quot;383c5c14-e64c-11eb-a238-0b2b35d05620&quot;:[],&quot;db77c6ac-0433-11ec-ae08-5b6c0a4f0e66&quot;:[],&quot;6250fc44-e64c-11eb-a238-7b005a90b243&quot;:[&quot;b6d72462-e63f-11eb-a238-277545e10ea6&quot;],&quot;9e11a382-0433-11ec-ae08-3bbc46e8d37d&quot;:[&quot;b6d72462-e63f-11eb-a238-277545e10ea6&quot;],&quot;9652d634-e64c-11eb-a238-dfa72d73b434&quot;:[&quot;225bb208-e63f-11eb-a238-3fdf8b1bcf57&quot;],&quot;b0584148-e64e-11eb-a238-275cdbda06a8&quot;:[],&quot;b912ee76-0432-11ec-ae08-a79320382a1b&quot;:[],&quot;34676d1a-e64f-11eb-a238-bf31cc78a046&quot;:[],&quot;7c811b64-e64f-11eb-a238-83f9e6a27f81&quot;:[],&quot;2f185954-0432-11ec-ae08-872ae27ad37c&quot;:[],&quot;5e062fd4-e650-11eb-a238-fbb1ecd08f2d&quot;:[&quot;225bb208-e63f-11eb-a238-3fdf8b1bcf57&quot;],&quot;c7516b08-0431-11ec-ae08-f39dbb342ced&quot;:[&quot;225bb208-e63f-11eb-a238-3fdf8b1bcf57&quot;],&quot;a5b4ed66-e650-11eb-a238-3bdc2a93ef3f&quot;:[&quot;225bb208-e63f-11eb-a238-3fdf8b1bcf57&quot;],&quot;2a3338f6-0431-11ec-ae08-0fedb48ecfd8&quot;:[&quot;225bb208-e63f-11eb-a238-3fdf8b1bcf57&quot;],&quot;d1fd2a14-e650-11eb-a238-c761576a63e1&quot;:[&quot;225bb208-e63f-11eb-a238-3fdf8b1bcf57&quot;,&quot;b6d72462-e63f-11eb-a238-277545e10ea6&quot;],&quot;fba6432a-0430-11ec-ae08-eb13173ebaf1&quot;:[&quot;225bb208-e63f-11eb-a238-3fdf8b1bcf57&quot;,&quot;b6d72462-e63f-11eb-a238-277545e10ea6&quot;],&quot;d7a100d4-e651-11eb-a238-536fce802422&quot;:[&quot;225bb208-e63f-11eb-a238-3fdf8b1bcf57&quot;],&quot;c994386a-0430-11ec-ae08-c76d3242db5d&quot;:[&quot;225bb208-e63f-11eb-a238-3fdf8b1bcf57&quot;],&quot;af1f5fe8-e651-11eb-a238-7798dc76f657&quot;:[&quot;225bb208-e63f-11eb-a238-3fdf8b1bcf57&quot;],&quot;9c661b60-0430-11ec-ae08-0bfbd3380e0e&quot;:[&quot;225bb208-e63f-11eb-a238-3fdf8b1bcf57&quot;],&quot;474ab084-e651-11eb-a238-07d6880f2ea4&quot;:[&quot;225bb208-e63f-11eb-a238-3fdf8b1bcf57&quot;,&quot;b6d72462-e63f-11eb-a238-277545e10ea6&quot;],&quot;081c8008-042f-11ec-ae08-8375ff0b1007&quot;:[&quot;225bb208-e63f-11eb-a238-3fdf8b1bcf57&quot;,&quot;b6d72462-e63f-11eb-a238-277545e10ea6&quot;],&quot;1fc7267c-e652-11eb-a238-b7f1af559359&quot;:[&quot;225bb208-e63f-11eb-a238-3fdf8b1bcf57&quot;],&quot;6b8ef076-e652-11eb-a238-53460cb7316d&quot;:[&quot;225bb208-e63f-11eb-a238-3fdf8b1bcf57&quot;],&quot;aa63036e-e652-11eb-a238-57cc6e869125&quot;:[&quot;225bb208-e63f-11eb-a238-3fdf8b1bcf57&quot;,&quot;b6d72462-e63f-11eb-a238-277545e10ea6&quot;],&quot;95cba7ac-e653-11eb-a238-5bc9a65a65cc&quot;:[&quot;225bb208-e63f-11eb-a238-3fdf8b1bcf57&quot;],&quot;6f1ff6e4-e653-11eb-a238-db7465053f63&quot;:[&quot;225bb208-e63f-11eb-a238-3fdf8b1bcf57&quot;],&quot;42ade33c-e653-11eb-a238-afe0730b5b96&quot;:[&quot;225bb208-e63f-11eb-a238-3fdf8b1bcf57&quot;,&quot;b6d72462-e63f-11eb-a238-277545e10ea6&quot;]}" />
<meta name="tncms-criteria-ids" content="b6d72462-e63f-11eb-a238-277545e10ea6,225bb208-e63f-11eb-a238-3fdf8b1bcf57" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="41cac61b-ca27-5859-b017-dd29dcd87769" />
<meta name="keywords" content="skagit 911, dispatch center, emergency radio network, christian camp road, hardware upgrades, mike voss, finance, helen rasmussen, board of directors, center, dispatch, bryan brice, site" />
<meta name="news_keywords" content="skagit 911, dispatch center, emergency radio network, christian camp road, hardware upgrades, mike voss, finance, helen rasmussen, board of directors, center, dispatch, bryan brice, site" />
<meta name="description" content="Skagit 911 staff presented the dispatch center's board of directors Wednesday with two projects that would conclude years of work on improving the county's emergency radio network." />
<meta name="author" content="BRANDON STONE @Brandon_SVH" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432183914" />
<meta name="google-play-app" content="app-id=com.skagitvalleyherald.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="m1abCaSzV9lhI5wMoN4WmKreTABS8R_rZtynrWXcYG0" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.goskagit.com/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=1024%2C500" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="500" />
<meta property="og:title" content="Skagit 911 lays out plans for upgrades" />
<meta property="og:description" content="Skagit 911 staff presented the dispatch center's board of directors Wednesday with two projects that would conclude years of work on improving the county's emergency radio network." />
<meta property="og:site_name" content="goSkagit" />
<meta property="og:section" content="Local News" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="https://www.facebook.com/SkagitValleyHerald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@goskagit" />
<meta name="twitter:image:alt" content="goskagit" />
<meta property="tncms:subs" content="3.0" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1597093171"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i|Raleway:700,700i,900,900i"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/styles/site.css?_dc=1626123303"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.3583755bdfe177ea61e1e5d51e03b01a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #block-1560643 .search-spinner { position: absolute; } #block-1560643 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1560643 { margin-bottom: 0; } #site-search-1560643 .site-search-form { padding: 0; } #site-search-1560643 #site-search-1560643-btn { outline: none; } #site-search-1560643 #site-search-1560643-term { border: 0; box-shadow: none; } #site-search-1560643 .site-search-form { box-shadow: none; } #user-controls-1267272 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1267272 .tn-user-screenname, #user-controls-1267272 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1267272 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1267272 .dropdown-signup { font-size: 12px; } #user-controls-1267272 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1267272 .large-user-avatar { margin-right: 10px; } #user-controls-1267272 .large-user-controls { font-size: 12px; } #user-controls-1267272 .logout-btn { cursor: pointer; } #user-controls-1267272 .login-btn { color: #fff!important; } #weather-1560579 .list-unstyled { margin: 0; } #weather-1560579 span { display: block; } #weather-1560579 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1560579 .icon { position: relative; } #weather-1560579 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-1560579 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1560579 .cond { opacity: 0.7; } #weather-1560579 .current-conditions { float: left; height: 48px; } #weather-1560579 .dropdown-toggle { color: #ffffff; display: block; } #weather-1560579.inverted .dropdown-toggle { color: #333; display: block; } #weather-1560579 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-1560579 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #block-1567466 .search-spinner { position: absolute; } #block-1567466 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1567466-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1567466-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1567466-dropdown .pull-right { float: none!important; } #site-search-1567466-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #user-controls-1538844 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1538844 .tn-user-screenname, #user-controls-1538844 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1538844 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1538844 .dropdown-signup { font-size: 12px; } #user-controls-1538844 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1538844 .large-user-avatar { margin-right: 10px; } #user-controls-1538844 .large-user-controls { font-size: 12px; } #user-controls-1538844 .logout-btn { cursor: pointer; } #user-controls-1538844 .user-welcome { color: #ffffff; } #user-controls-1538844 .login-btn { color: #fff!important; } @media screen and (min-width: 320px) { #ad-1536454 { min-height: 1px; min-width: 1px; } } @media screen and (min-width: 768px) { #ad-1536454 { min-height: 1px; min-width: 1px; } } @media screen and (min-width: 992px) { #ad-1536454 { min-height: 1px; min-width: 1px; } } @media screen and (min-width: 1200px) { #ad-1536454 { min-height: 1px; min-width: 1px; } } #ad-1560585 { min-height: 90px; min-width: 728px; } #ad-1267017 { min-height: 50px; min-width: 320px; } #block-1566426 .card.summary { border: 0; padding: 0; margin: 0; } #block-1566426 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #ad-1926637 { min-height: 250px; min-width: 300px; } #ad-1267010 { min-height: 600px; min-width: 300px; } #ad-1267015 { min-height: 250px; min-width: 300px; } #ad-1267014 { min-height: 250px; min-width: 300px; } #ad-1560601 { min-height: 600px; min-width: 300px; } #ad-1560603 { min-height: 250px; min-width: 300px; } #ad-1536453 { min-height: 500px; min-width: 600px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"BRANDON STONE\n@Brandon_SVH","presentation":null,"start_hour":"11","id":"41cac61b-ca27-5859-b017-dd29dcd87769","app":"editorial","ga_page":"\/news\/local_news\/article_41cac61b-ca27-5859-b017-dd29dcd87769.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":491},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/local_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"BRANDON STONE\n@Brandon_SVH","presentation":null,"start_hour":"11","id":"41cac61b-ca27-5859-b017-dd29dcd87769","app":"editorial","ga_page":"\/news\/local_news\/article_41cac61b-ca27-5859-b017-dd29dcd87769.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":491},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WZ9XB6D');})();</script>
<script src="https://tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9937/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9937 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="//s.ntv.io/serve/load.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/scripts/invisibly.js?_dc=1558646213"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=signupVkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=SpreedlyvkCallback&amp;render=explicit"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 75 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc9940.add('act', read_article);_cc9940.bcp();
    }, 37500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["skagit 911","dispatch center","emergency radio network","christian camp road","hardware upgrades","mike voss","finance","helen rasmussen","board of directors","center"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/news/local_news';
            
                gptAdSlots['ad-1536454'] = googletag.defineSlot(adUnit, [1,1], 'ad-1536454').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90]]).addSize([1200, 0], [[728,90]]).build();
                gptAdSlots['ad-1560585'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-1560585').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1560585'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1267017'] = googletag.defineSlot(adUnit, [320,50], 'ad-1267017').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267017'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/skagit/svh/news/local_news';
            
                gptAdSlots['ad-instory-middle'] = googletag.defineSlot(adUnit, [300,250], 'ad-instory-middle').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-instory-middle'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1033525/goskagit_NEWS_BTF_300x250';
            
                gptAdSlots['ad-instory-bottom'] = googletag.defineSlot(adUnit, [300,250], 'ad-instory-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/news/local_news';
            
                gptAdSlots['ad-1926637'] = googletag.defineSlot(adUnit, [[300,250]], 'ad-1926637').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1926637'].setTargeting('pos', ['png_rail_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 600]]).addSize([1200, 0], [[300, 600]]).build();
                gptAdSlots['ad-1267010'] = googletag.defineSlot(adUnit, [[300, 600]], 'ad-1267010').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267010'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1267015'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1267015').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267015'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/news/local_news';
            
                gptAdSlots['ad-1267014'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1267014').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267014'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/news/local_news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600],[300,250]]).addSize([1200, 0], [[300,600],[300,250]]).build();
                gptAdSlots['ad-1560601'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1560601').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1560601'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/news/local_news';
            
                gptAdSlots['ad-1560603'] = googletag.defineSlot(adUnit, [300,250], 'ad-1560603').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1560603'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/news/local_news';
            
                gptAdSlots['ad-1536453'] = googletag.defineSlot(adUnit, [600, 500], 'ad-1536453').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Skagit 911 lays out plans for upgrades | Local News | goskagit.com</title>

<!--
           `:ohdmNMNNmhs/`   -ssssssss`         ./oyhdmmmmdhyo:.           
        `+dMMMMMMMMMMMMMMNy. hMMMMMMMh      `/ymMMMMMMMMMMMMMMMMmy/`       
      `oNMMMMMMMMMMMMMMMMMMNoMMMMMMMM:    .sNMMMMMMMMN:yNMMMMMMMMMMNs.     
     -dMMMMMMMMNds/::/+ymMMMMMMMMMMMm   `sNMMMMMMMMMMMs .smMMMMMMMMMMNo`   
    :NMMMMMMMNy-        `oMMMMMMMMMM+  -dMMMMMMMMNNNmdh`  `:ymNMMMMMMMMd-  
   -NMMMMMMMN/            yMMMMMMMMN` -NMMMMmhs/:-``         `-+ymNMMMMMN- 
  `dMMMMMMMM:             /MMMMMMMMs `mMMNs:`                  `.:omMMMMMd`
  :MMMMMMMMy              +MMMMMMMN. +MMy.          ``.     `:sdNMMMMMMMMM/
  sMMMMMMMM:              dMMMMMMMy  yMd`       `-oydmh` `:ymMMMMMMMMMMMMMy
  yMMMMMMMM:             oMMMMMMMM:  hMo       -hNMMMM/.odMMMMMMMMMMMMMMMMh
  oMMMMMMMMy           `oMMMMMMMMd   oMh      `dMMMMMNsmMMMMMMMMMMMMMMMMMMo
  .NMMMMMMMMs.       ./dMMMMMMMMM/   .NN/     `mMMMMMMMMMMMMMMMMMMMMMMMMMN.
   +MMMMMMMMMmho+++shmMMMMMMMMMMm`    /MN/     oMMMMMMMMMMMMMMMMMMMMMMMMM/ 
    /mMMMMMMMMMMMMMMMMMNMMMMMMMMo      +NMy.   `yMMMMMMMMMMMMMMMMMMMMMMN+  
     .+dNMMMMMMMMMMMNh/hMMMMMMMN`       :dMm+`  `oNMMMMMMMMMMMMMMMMMMMd:   
       `./oyhdddhys/. /MMMMMMMMs         `+dMmo-  :dMMMMMMMMMMMMMMMMd+`    
.........    ```     -NMMMMMMMN.           `:ymNd+-`/dMMMMMMMMMMMms:`      
dNNNNNNNm.          /NMMMMMMMN:               `-+shhysyMMMMNmhs+-`         
+MMMMMMMMmo-`   `./hMMMMMMMMN/                     ``..-..``               
 +NMMMMMMMMMNNmmNNMMMMMMMMMh.                                              
  .odMMMMMMMMMMMMMMMMMMMms-                                                
     ./oydmNMMMMNNmdyo/.                                                   
-->
<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//straightnest.com/538885db1369975c328975517b7c34ab25980edcd65bc7818cd44eddf2962a87ac7829fb7804a6ab6145a010869e6bb5e8d45e8290f51777687937ae5f95');</script>

            
    <style>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</style> <link rel="shortcut icon" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/svh-logo-fav.png?_dc=1530217337"> <style> /* Rules for premium icon */ .headline-list .premium-asset-icon { margin-left: 0; margin-right: 0; } </style> <style> </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/custom/image/e14bdaa4-89a9-11e7-be8e-ab591f59d12c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Skagit 911 lays out plans for upgrades | Local News | goskagit.com" href="http://www.goskagit.com/search/?f=rss&amp;t=article&amp;c=news/local_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.goskagit.com/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            


    <script>
        document.onreadystatechange = function () {
            if (document.readyState == "complete") {
                var oSubButton =  document.querySelector(".meter.message .btn.btn-default.logged-in");
                if (oSubButton) {
                    
                        oSubButton.href ='/subscribe';
                    
                }
                var oMessageLink = document.querySelector('#notification-area > div > p > span.logged-in > a');
                if (oMessageLink) {
                    if (oMessageLink.innerHTML = 'purchase a subscription') {
                        
                            oMessageLink.setAttribute('href','/subscribe');
                        
                    }
                }
            }
        }
    </script>   


<!-- page app is editorial url is /news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html--><!-- loading site js -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-41cac61b-ca27-5859-b017-dd29dcd87769  section-news section-local-news type-article infinity-disabled" data-authors='[]' data-path="/news/local_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.goskagit.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=BRANDON+STONE%0A%40Brandon_SVH&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=41cac61b-ca27-5859-b017-dd29dcd87769&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=491&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9XB6D&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Flocal_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=BRANDON+STONE%0A%40Brandon_SVH&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=41cac61b-ca27-5859-b017-dd29dcd87769&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Flocal_news%2Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=491&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg" href="https://www.goskagit.com/users/login/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Flocal_news%2Fskagit-911-lays-out-plans-for-upgrades%2Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html">Log In</a>
    <a id="access-registration" class="btn btn-default btn-lg" href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?skin=svh&nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.goskagit.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.goskagit.com%252Fnews%252Flocal_news%252Fskagit-911-lays-out-plans-for-upgrades%252Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html">Sign Up</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.goskagit.com/users/login/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Flocal_news%2Fskagit-911-lays-out-plans-for-upgrades%2Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.goskagit.com%2Fnews%2Flocal_news%2Fskagit-911-lays-out-plans-for-upgrades%2Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?skin=svh&nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.goskagit.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.goskagit.com%252Fnews%252Flocal_news%252Fskagit-911-lays-out-plans-for-upgrades%252Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.goskagit.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!">
                                    <span class="sr-only"> This is the name that will be displayed next to your photo for comments, blog posts, and more. Choose wisely!</span>
                                </div>
                            </div><div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container">
                                    <div id="tn-vk-modal-signup" class="tn-vk-container"></div>
                                </div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form><div class="user-login-or-container">
                                <span class="user-login-or text-muted">OR</span>
                            </div>
                            <p class="text-center">Sign up with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.goskagit.com/users/login/"><input type="hidden" name="referer_url" value="https://www.goskagit.com/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html"><button type="submit" name="username" value="provider:Newzware" class="btn btn-block btn-lg btn-Newzware">
                <span class="far tnt-circle"></span> Newzware</button></form>
</div></div>
    <script>
        window.tntSignup = document.createEvent('Event');
        tntSignup.initEvent('tnt-signup',true,true,{});
    
        var signupVkSetup = false,
            signupVkLoad = false,
            signupVkCallback = function() {
                signupVkLoad = true;
            };
        
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="active" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content active">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.goskagit.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.goskagit.com%2Fnews%2Flocal_news%2Fskagit-911-lays-out-plans-for-upgrades%2Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                
                <div class="user-login-submit form-group">
                    <div class="input-container">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a href="https://www.goskagit.com/users/forgot/?referer_url=https%253A%252F%252Fwww.goskagit.com%252Fnews%252Flocal_news%252Fskagit-911-lays-out-plans-for-upgrades%252Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html">
                        Forgot your password?
                    </a>
                    <span class="user-remember-br">| </span>
                    <a href="https://www.goskagit.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.goskagit.com%252Fnews%252Flocal_news%252Fskagit-911-lays-out-plans-for-upgrades%252Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html">
                        Request login link
                    </a>
                </div>

                
            </form><div class="user-login-or-container">
                        <span class="user-login-or text-muted">OR</span>
                    </div>
                    <p class="text-center">Sign in with</p><div class="user-login-fed-auth">
    <form role="form" method="post" action="https://www.goskagit.com/users/login/"><input type="hidden" name="referer_url" value="https://www.goskagit.com/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html"><button type="submit" name="username" value="provider:Newzware" class="btn btn-block btn-lg btn-Newzware">
                <span class="far tnt-circle"></span> Newzware</button></form>
</div></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" action="/tncms/subscription/buy/" method="post" onSubmit="submitPaymentFormSpreedly(); return false">
        <input type="hidden" name="referrer_url" value="/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_name" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="rate_price" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.goskagit.com/users/login/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Flocal_news%2Fskagit-911-lays-out-plans-for-upgrades%2Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html">Switch accounts</a></div>
    </div>

            
            <p class="secure-notice text-center"><span class="fas tnt-lock tnt-fw"></span> Secure &amp; Encrypted</p>
            
            <fieldset id="form-signup-super-purchase" class="col-xs-12 not-logged-in">
                <legend>What's your e-mail address?</legend>
                <div class="form-group">
                    <label for="email" class="control-label sr-only">E-mail</label>
                    <input type="email" name="email" class="form-control" placeholder="E-mail" required />
                </div>
                <div class="form-group">
                    <div class="row">
                        <div class="col-xs-6">
                            <label for="password" class="sr-only">Password</label>
                            <input type="password" name="password" class="form-control" placeholder="Password" required />
                        </div>
                        <div class="col-xs-6">
                            <label for="password_verify" class="sr-only">Confirm</label>
                            <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                        </div>
                    </div>
                </div>
            </fieldset>
        
      

        <fieldset id="form-location-super-purchase" class="col-xs-12 delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" >Virginia</option><option value="WA" selected>Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country-super-purchase" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset class="col-xs-12">
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="form-group">
                <div class="col-xs-12 col-md-6">
                    <div class="form-group">
                        <div class="row">
                            <div class="col-xs-6">
                                <label>CVV</label>
                                <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                            </div>
                            <div class="col-xs-6">
                                <label>Zip Code</label>
                                <input type="text" id="tnpay-zip-super-purchase" class="form-control" name="postal_code" placeholder="Zipcode" required>
                            </div>
                        </div>
                    </div>
                </div>
            
                <div class="col-xs-12 col-md-5 col-md-offset-1">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" >Nov</option><option value="12" selected>Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2021" selected>2021</option><option value="2022" >2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option></select>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

            <div class="form-group tn-tos-group">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> <span class="tn-tos-agree">I Agree to the Subscription <a class="tos-link" href="">Terms of Use.</a></span><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>

        <p class="secure-notice text-center">Secure transaction. Cancel anytime.</p>
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.goskagit.com/users/admin/contribute/article/?assetid=41cac61b-ca27-5859-b017-dd29dcd87769&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.goskagit.com/users/admin/contribute/article/?from_section=/news/local_news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.goskagit.com/tncms/admin/editorial-asset/?edit=41cac61b-ca27-5859-b017-dd29dcd87769"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
        
        
    
        
            
                <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                    <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1555859" class="tncms-block">
<div id="site-brand-mark-1555859" class="tncms-block site-brand-mark">
        <section class="block emphasis-h3">
            <div class="block">
                <a href="/"><img class="img-responsive" alt="goSkagit" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/svh-logo-btn.png?_dc=1523995446"></a></div>
        </section>
    </div>
    <div id="site-follow-us-1555859" class="tncms-block site-follow-us">
        <div class="default">
            <section class="block emphasis-h3">
                <ul class="list-inline">
                    <li><a class="btn btn-xs btn-link fb" href="https://www.facebook.com/SkagitValleyHerald" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></li><li><a class="btn btn-xs btn-link fb" href="http://www.twitter.com/goskagit" target="_blank" title="Twitter"><span class="fab tnt-twitter"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://www.youtube.com/user/skagitvalleyherald" target="_blank" title="YouTube"><span class="fab tnt-youtube"></span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div></div><div id="tncms-block-1560643" class="tncms-block mysterySideSearch"><section id="block-1560643" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1560643" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1560643" aria-labelledby="site-search-button-1560643" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1560643-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1560643-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1560643-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1560643').submit();
        return false;
    });

    $('#site-search-1560643').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1560643 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1560643 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1560643-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1267272" class="tncms-block apg-js-mobile-login-tweak"><div id="user-controls-1267272" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?skin=svh&nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.goskagit.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.goskagit.com%252Fnews%252Flocal_news%252Fskagit-911-lays-out-plans-for-upgrades%252Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.goskagit.com/users/login/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Flocal_news%2Fskagit-911-lays-out-plans-for-upgrades%2Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.goskagit.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1267272').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.goskagit.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.goskagit.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.goskagit.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1267272').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.goskagit.com/users/logout/" id="user-logout-form-1267272"><input type="hidden" name="referer_url" value="https://www.goskagit.com/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1943135" class="tncms-block"><div style="text-align: center; background: #222; padding-bottom: 4px;">
<a class href="https://apg05.newzware.com/ss70v2/adams/custom/day_pass_registration.jsp?edition=SVH&amp;rpage=http://www.goskagit.com/">
            <span style="color:#ff9900;">Purchase a day pass</span>
</a>
</div></div><div id="tncms-block-1927186" class="tncms-block"><script>
    let buttonWrapper = document.querySelector('.apg-js-mobile-login-tweak .not-logged-in .list-inline');
    //buttonWrapper.firstElementChild.style.display = 'none';

    let subscribeButton = document.createElement("li");
    subscribeButton.innerHTML = `
    <a href='/subscribe' class='btn btn-primary btn-sm login-btn user-control-link'
        style='background-color: #FF6600; color: white'
    >
        Subscribe
    
`;
    buttonWrapper.appendChild(subscribeButton);
</script></div><div id="tncms-block-1538841" class="tncms-block"><div class="tncms-block site-nav-sections-header">
  <section class="block emphasis-h3"><div class="clearfix">
  <!--
      <ul class="list-inline block-links pos-top" style="text-align:center;"><li>
          <a class href="/subscribe">
            <span style="color:#ff9900;">Subscribe today!</span>
          </a>
        </li>
        
      </ul>
      -->
      <div class="drawer-title">
        <div class="drawer-title-inner">
          <h3>Sections</h3>
        </div>
      </div>
    </div>
  </section></div></div></div>
                    <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-i-classfas-tnt-home-i"><i class='fas tnt-home'> </i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nation_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-info">Submit Info</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/stats/"  class="nav-link tnt-section-high-school-sports-stats">High School Sports Stats</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/schedules"  class="nav-link tnt-section-high-school-sports-schedules">High School Sports Schedules</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_auto/"  class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_cbasketball/"  class="nav-link tnt-section-college-basketball">College Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_cfootball/"  class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap_pro32/"  class="nav-link tnt-section-pro-football">Pro Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sportstarsofskagitcounty/"  class="nav-link tnt-section-sport-stars-of-skagit-county">Sport Stars of Skagit County</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/ap/"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/conversation"  class="nav-link tnt-section-the-conversation">The Conversation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letter">Submit Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/community_room/"  class="nav-link tnt-section-community-room">Community Room</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/churches/"  class="nav-link tnt-section-local-churches">Local Churches</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/skagitsbest/"  class="nav-link tnt-section-skagits-best">Skagit's Best</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://goskagit.secondstreetapp.com/wedding2022"  target="_blank" rel="noopener" class="nav-link tnt-section-skagits-best-wedding-edition">Skagit's Best: Wedding Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;partner=SKAGITVALLEYHERALD&amp;publisher_id=7119&amp;partner_name=Skagit%20Valley%20Herald"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-info">Submit Info</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/argus_fund/"  class="nav-link tnt-section-the-argus-fund">The Argus Fund</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/xmasfund/"  class="nav-link tnt-section-the-skagit-valley-herald-christmas-fund">The Skagit Valley Herald Christmas Fund</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/SkagitValleyHerald/"  target="_blank" rel="noopener" class="nav-link tnt-section-view-obituaries">View Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/place-an-obituary/"  class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://issuu.com/skagitpublishing/stacks/"  target="_blank" rel="noopener" class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-view-classifieds">View Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://careers.goskagit.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/yardsalemap/"  class="nav-link tnt-section-garage-sale-map">Garage Sale Map</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/placeanad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/directory/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li></ul></div></div></div>
                    
                    <div id="tncms-region-mobile-nav-middle-left-region" class="tncms-region "><div id="tncms-block-1538837" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-middle">
  <div class="panel-group nav navbar-nav" id="mobile-nav-left-middle_menu" role="tablist">
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="/directory"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-map-marker-alt"></i> Business Directory</span></a>
        </div>
      </div>
    </div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="/eedition/"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-newspaper"></i> Read the E-Edition</span></a>
        </div>
      </div>
    </div>
  </div>
</div></div></div>
                    <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1538838" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-below">
  <div class="panel-group nav navbar-nav" id="mobile-nav-left-bottom_menu" role="tablist">
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-1" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-1" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/customerservice/"><i aria-hidden="true" class="fas tnt-cog"></i> Subscriber Services</a>
        </div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-1"><li><a href="/subscribe/">Start A Subscription</a></li>
        <li><a href="/managesubscription" target="_blank">Manage Subscription</a></li>
        <li><a href="/managesubscription" target="_blank">Make A Payment</a></li>
        <li><a href="/managesubscription" target="_blank">Vacation Stop</a></li>
        <li><a href="/site/forms/subscription_services/deliveryissue/">Report A Delivery Issue</a></li>
        <li><a href="/newsletter/subscribe/">Get our newsletters</a></li>
      </ul></div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-2" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-2" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a><i aria-hidden="true" class="fas tnt-bullhorn"></i> Make An Announcement</a>
        </div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-2"><li><a href="/site/forms/online_services/birthdays/birthday_announcement/">Birthdays</a></li>
        <li><a href="/site/forms/online_services/engagements/engagement_announcement/">Engagement</a></li>
        <li><a href="/site/forms/online_services/weddings/wedding_announcements/">Wedding</a></li>
        <li><a href="/site/forms/online_services/births/birth_announcement/">Birth</a></li>
        <li><a href="/site/forms/online_services/anniversaries/aniversary_announcement/">Anniversary</a></li>
      </ul></div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-3" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-3" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/site/services"><i aria-hidden="true" class="fas tnt-cubes"></i> Site Services</a>
        </div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-3"><li><a href="/newsletter/subscribe/">Get our newsletters</a></li>
        <li><a href="/site/about/">About Us</a></li>
        <li><a href="/site/contact/">Contact Us</a></li>
        <li><a href="/site/advertising/">Advertising</a></li>
        <li><a href="https://classadz.vdata.com/Skagit/CustomerType.aspx" target="_blank">Place A Classified Ad</a></li>
        <li><a href="https://portal.cityspark.com/EventEntry/EventEntry/skagitvalleyherald" target="_blank">Add A Calendar Event</a></li>
        <!-- <li><a href="/site/rss/">RSS Feeds</a></li> -->
       </ul></div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="https://apgwest.newsbank.com/"><span class="topbarLink"><i class="fas tnt-list-ul"></i> Browse the archives</span></a>
        </div>
      </div>
    </div>
  </div>
</div></div></div>
                </aside>
            
            
    
            <div class="offcanvas-inner">
                <div class="offcanvas-close-btn"></div>
        
    
        
            <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-top-nav" class="container">
                    <div class="row">
                        <div id="topbar-col-one" class="col-md-12">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1555879" class="tncms-block">
<style>
        #swap-toggle-decor-before {
            border-top: 8px solid #1a324c;
        }
        #swap-toggle-svh:hover, #swap-toggle-svh.active {
            background-color: #1a324c;
        }#swap-toggle-gac:hover, #swap-toggle-gac.active {
                background-color: #047694;
            }#swap-toggle-scn:hover, #swap-toggle-scn.active {
                background-color: #295280;
            }#swap-toggle-360:hover, #swap-toggle-360.active {
                background-color: #96cb4c;
            }#swap-toggle-grow:hover, #swap-toggle-grow.active {
                background-color: #1a324c;
            }</style>
    
    
        
    
        
    
        
    
        
    
    
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
    
    
        <div class="png-header-swap-nav-wrap" data-where="main">
            <div class="png-header-swap-nav">
                <a id="swap-toggle-svh" class="png-header-swap-menu-item active" data-id="header-splash-svh" data-color="#1a324c" data-invert="" href="/">goSkagit</a><a id="swap-toggle-gac" class="png-header-swap-menu-item" data-id="header-splash-gac" data-color="#047694" data-invert="" href="/anacortes">goAnacortes</a><a id="swap-toggle-scn" class="png-header-swap-menu-item" data-id="header-splash-scn" data-color="#295280" data-invert="" href="/scnews">SC News</a><a id="swap-toggle-360" class="png-header-swap-menu-item" data-id="header-splash-360" data-color="#96cb4c" data-invert="" href="/360">Entertainment 360</a><a id="swap-toggle-grow" class="png-header-swap-menu-item" data-id="header-splash-grow" data-color="#1a324c" data-invert="" href="/growskagit">Grow Skagit</a><div id="swap-toggle-decor-wrap">
                    <div id="swap-toggle-decor">
                        <div id="swap-toggle-decor-before"></div>
                        <div id="swap-toggle-decor-after"></div>
                    </div>
                </div>
            </div>
        </div>
    </div></div>
        
    </div>
                    </div>
                </header>
            </div>
        
    
        
            <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-header" class="container" role="banner">
                    
                    <div class="row">
                        <div id="masthead-full-top" class="col-lg-12">
                            <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1555875" class="tncms-block mysteryHeaderLogo">
<style>
        body #site-header-container {
            background-color: #293f61;
            background: #293f61;
            background: -moz-linear-gradient(top, #1a324c 0%, #25476c 100%);
            background: -webkit-linear-gradient(top, #1a324c 0%, #25476c 100%);
            background: linear-gradient(to bottom, #1a324c 0%, #25476c 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#1a324c', endColorstr='#25476c',GradientType=0 );
        }
        
            body.section-anacortes #site-header-container {
                background-color: #2f88ab;
                background: #2f88ab;
                background: -moz-linear-gradient(top, #047694 0%, #0593b7 100%);
                background: -webkit-linear-gradient(top, #047694 0%,#0593b7 100%);
                background: linear-gradient(to bottom, #047694 0%,#0593b7 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#047694', endColorstr='#0593b7',GradientType=0 );
            }
        
            body.section-scnews #site-header-container {
                background-color: #3d5e95;
                background: #3d5e95;
                background: -moz-linear-gradient(top, #295280 0%, #366ca5 100%);
                background: -webkit-linear-gradient(top, #295280 0%,#366ca5 100%);
                background: linear-gradient(to bottom, #295280 0%,#366ca5 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#295280', endColorstr='#366ca5',GradientType=0 );
            }
        
            body.section-360 #site-header-container {
                background-color: #96cb4c;
                background: #96cb4c;
                background: -moz-linear-gradient(top, #96cb4c 0%, #96cb4c 100%);
                background: -webkit-linear-gradient(top, #96cb4c 0%,#96cb4c 100%);
                background: linear-gradient(to bottom, #96cb4c 0%,#96cb4c 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#96cb4c', endColorstr='#96cb4c',GradientType=0 );
            }
        
            body.section-growskagit #site-header-container {
                background-color: #293f61;
                background: #293f61;
                background: -moz-linear-gradient(top, #1a324c 0%, #25476c 100%);
                background: -webkit-linear-gradient(top, #1a324c 0%,#25476c 100%);
                background: linear-gradient(to bottom, #1a324c 0%,#25476c 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#1a324c', endColorstr='#25476c',GradientType=0 );
            }
        
    
        
    </style>
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
        
            <div class="site-logo-container text-left">
                <a href="/" title="goSkagit"><img class="img-responsive" alt="goSkagit" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/svh-logo-main.png?_dc=1559227386"></a>
            </div>
        </div><div id="tncms-block-1943107" class="tncms-block"><style>
    .carrierbutton {
        font-family: verdana;
        font-weight: 600;
        font-size: 15px;
        line-height: 15px;
        color: black;
        background-color: #95f20a;
        border: 5px solid #95f20a;
        border-radius: 25px;
        text-align: center;
        text-decoration: none;
        display: inline-block;
        cursor: pointer;
        margin-top: 8px;
        margin-left: 60px;
    }

    #day_pass_cta {
        background-color: #0c6ec9;
        border-radius: 25px;
        width: 250px;
        text-align: center;
        font-family: verdana;
        font-weight: 700;
        font-size: 20px;
        color: white;
        text-decoration: none;
        margin-right: 60px;
        margin-top: 10px;
        float: right;
        padding-right: 8px;
        padding-left: 8px;
        padding-top: 4px;
        padding-bottom: 4px;
    }

    #day_pass_cta:hover {
        text-decoration: none;
    }

    #covid_cta {
        background-color: #C90C0C;
        border-radius: 25px;
        width: 250px;
        text-align: center;
        font-family: verdana;
        font-weight: 700;
        font-size: 20px;
        line-height: 25px;
        color: white;
        text-decoration: none;
        margin-right: 60px;
        float: right;
    }

    #covid_cta:hover {
        text-decoration: none;
    }

    #siteHeaderContainerCTA {
        display: block;
        position: absolute;
        top: 0;
        right: 0;
        width: 400px;
        /*height: 100px;*/
        padding-top: 5px;
        overflow: hidden;
        text-align: center;
    }

    #siteHeaderContainerCTA:hover {
        text-decoration: none;
    }

    #siteHeaderContainerCTA .siteHeaderContainerCTA-line1 {
        font-weight: 700;
        font-size: 24px;
        line-height: 30px;
        color: black;
        background-color: orange;
        border: 1px solid orange;
        border-radius: 25px;
        width: 250px;
        margin: auto;
    }

    #siteHeaderContainerCTA .siteHeaderContainerCTA-line2 {
        font-weight: 700;
        font-size: 24px;
        line-height: 27px;
        color: #aaaaaa;
    }

    #siteHeaderContainerCTA .siteHeaderContainerCTA-line3 {
        font-weight: 700;
        font-size: 21px;
        line-height: 30px;
        color: #444444;
        transition: all 200ms ease;
    }

    #siteHeaderContainerCTA:hover .siteHeaderContainerCTA-line3 {
        color: #222222;
    }

    .mysteryHeaderLogo {
        margin-top: 0px;
    }

    .mysteryHeaderSocial {
        margin-top: 100px;
    }

    .mysteryHeaderWeather {
        margin-top: 100px;
    }
</style><div class="carrierbutton"><a href="https://www.goskagit.com/site/forms/skagit/carrier/" target="_blank"> BECOME A
        CARRIER </a>
</div>
<a id="siteHeaderContainerCTA" href="/subscribe">
    <div class="siteHeaderContainerCTA-line1">SUBSCRIBE NOW!</div>
    <div class="siteHeaderContainerCTA-line2"></div>
    <div class="siteHeaderContainerCTA-line3"></div>
</a>

<br><a id="day_pass_cta" href="https://apg05.newzware.com/ss70v2/adams/custom/day_pass_registration.jsp?edition=SVH&amp;rpage=http://www.goskagit.com/" target="_blank">
    Purchase a Day Pass
</a>

<br><a id="covid_cta" href="/site/covid-19" target="_blank">
    Message to<br>our subscribers
</a></div><div id="tncms-block-1560553" class="tncms-block mysteryHeaderSocial">

    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
        <div class="follow-links-1560553">
            <section id="block-1560553" class="block emphasis-h3   ">
                <ul class="list-inline"><li><a href="https://www.facebook.com/SkagitValleyHerald" title="Facebook" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-facebook-f"></i><span class="sr-only">Facebook</span></a></li><li><a href="http://www.twitter.com/goskagit" title="Twitter" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-twitter"></i><span class="sr-only">Twitter</span></a></li><li><a href="https://www.youtube.com/user/skagitvalleyherald" title="YouTube" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-youtube"></i><span class="sr-only">YouTube</span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div><div id="tncms-block-1560579" class="tncms-block mysteryHeaderWeather">
<style>
            #site-header-container #weather-1560579 .current-conditions a {  }
            #site-header-container #weather-1560579 .current-conditions a:hover {  }
        </style>
        <div id="weather-1560579" class="weather-current size-medium pull-right ">
            <ul class="list-unstyled">
                <li class="current-conditions ">
                    <a href="/weather/?weather_zip=98274" class="dropdown-toggle" >
                        <span class="icon pull-left">
                            
                                <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                                <script>
                                    jQuery(document).ready(function(){
                                        $('.weather-alert-btn').tooltip();
                                    });
                                </script>
                            
                            <span class="fas tnt-wi-day-rain"></span>
                        </span>
                        <span class="pull-left temp-desc medium">
                            <span class="temp">51&deg;</span>
                            
                                <span class="cond">Rain </span>
                            
                        </span>
                        <span class="clearfix"></span>
                    </a>
                    
                </li>
            </ul>
        </div>
        
            <div class="clearfix"></div>
        </div></div>
                        </div>
                    </div>
                    <div class="row">
                        
                        <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                    </div>
                    <div class="row">
                        <div id="masthead-full-bottom" class="col-lg-12">
                            <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                        </div>
                    </div>
                    
                </header>
            </div>
        
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                    
                    <div class="navbar-header">
                        
                        
                            <button type="button" class=" hamburger-desktop fluid-header navbar-toggle " data-toggle="offcanvas" data-target="left">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto;'></span>
                                <span class="visible-lg visible-md sr-only-show">Full Menu</span>
                            </button>
                            
                        
                        
    
                        
                            <div class="navbar-brand hidden-md hidden-lg pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1555481" class="tncms-block">
<div id="site-logo-1555481" class="site-logo-container swap-site-mobile">
        <div class="logo-middle swap-site-mobile-current">
            <a href="/" title="goSkagit"><img class="img-responsive" alt="goSkagit" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/svh-logo-mobile.png?_dc=1523995471"></a><div id="swap-site-mobile-choice-trigger"><i class="fas tnt-chevron-down" aria-hidden="true"></i></div>
        </div>
        <div id="swap-site-mobile-choices">
            <a href="/" title="goSkagit"><img class="img-responsive" alt="goSkagit" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/svh-logo-btn-sm.png?_dc=1523995435">goSkagit</a><a href="/anacortes" title="goAnacortes"><img class="img-responsive" alt="goAnacortes" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/gac-logo-btn-sm.png?_dc=1523995334">goAnacortes</a><a href="/scnews" title="SC News"><img class="img-responsive" alt="SC News" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/scn-logo-btn-sm.png?_dc=1523995379">SC News</a><a href="/360" title="Entertainment 360"><img class="img-responsive" alt="Entertainment 360" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/360-logo-btn-sm.png?_dc=1525104728">Entertainment 360</a><a href="/growskagit" title="Grow Skagit"><img class="img-responsive" alt="Grow Skagit" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/svh-logo-btn-sm.png?_dc=1523995435">Grow Skagit</a></div>
    </div></div></div>
                                
                            </div>
                        
    
                                        
                    </div>
    
                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1567466" class="tncms-block"><ul id="site-search-1567466-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1567466" aria-labelledby="site-search-button-1567466" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1567466-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1567466-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1567466" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1567466-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1567466').submit();
        return false;
    });

    $('#site-search-1567466').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1567466 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1567466 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1567466-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1538844" class="tncms-block pull-right apg-js-user-controls-dashboard"><div id="user-controls-1538844" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.goskagit.com/users/login/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Flocal_news%2Fskagit-911-lays-out-plans-for-upgrades%2Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?skin=svh&nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.goskagit.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.goskagit.com%252Fnews%252Flocal_news%252Fskagit-911-lays-out-plans-for-upgrades%252Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.goskagit.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.goskagit.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.goskagit.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1538844').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.goskagit.com/users/logout/" id="user-logout-form-1538844"><input type="hidden" name="referer_url" value="https://www.goskagit.com/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1984788" class="tncms-block"><script>
let selector = ".apg-js-user-controls-dashboard .logged-in .dropdown .dropdown-menu li";
let dashBoardLink = document.querySelectorAll(selector)[1];
dashBoardLink.querySelector('a').href = "https://apg05.newzware.com/ss70v2/adams/common/template.jsp?autoLogout=N&nwmodule=main&nwpage=main";

selector = ".apg-js-user-controls-dashboard-mobile .logged-in .list-inline li"
dashBoardLink = document.querySelectorAll(selector)[0];
dashBoardLink.querySelector('a').href = "https://apg05.newzware.com/ss70v2/adams/common/template.jsp?autoLogout=N&nwmodule=main&nwpage=main";

</script></div></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-calendar"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletter"  href="/newsletter/subscribe"  tabindex="0">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-directory"  href="/directory/"  tabindex="0">
                    <span class="nav-label">Directory</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-main-nav-left-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-i-classfas-tnt-home-i"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><i class='fas tnt-home'> </i></span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/news/local_news/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/elections/"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-environment"  href="/news/environment/"  tabindex="0">
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/news/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/news/politics/"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-nation-world"  href="/news/nation_world/"  tabindex="0">
                    <span class="nav-label">Nation & World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/gallery/"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-info"  href="/site/forms/online_services/submit_news/"  tabindex="0">
                    <span class="nav-label">Submit Info</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-covid-19"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school-sports-stats"  href="/sports/stats/"  tabindex="0">
                    <span class="nav-label">High School Sports Stats</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-school-sports-schedules"  href="/sports/schedules"  tabindex="0">
                    <span class="nav-label">High School Sports Schedules</span>
                </a></li><li>
                <a class="nav-link   tnt-section-auto-racing"  href="/sports/ap_auto/"  tabindex="0">
                    <span class="nav-label">Auto Racing</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-basketball"  href="/sports/ap_cbasketball/"  tabindex="0">
                    <span class="nav-label">College Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-college-football"  href="/sports/ap_cfootball/"  tabindex="0">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pro-football"  href="/sports/ap_pro32/"  tabindex="0">
                    <span class="nav-label">Pro Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sport-stars-of-skagit-county"  href="/sportstarsofskagitcounty/"  tabindex="0">
                    <span class="nav-label">Sport Stars of Skagit County</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ap-sports"  href="/sports/ap/"  tabindex="0">
                    <span class="nav-label">AP Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-conversation"  href="/opinion/conversation"  tabindex="0">
                    <span class="nav-label">The Conversation</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-letter"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Submit Letter</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-news"  href="/community/community_news/"  tabindex="0">
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community-room"  href="/community/community_room/"  tabindex="0">
                    <span class="nav-label">Community Room</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/community/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-garden"  href="/community/home_and_garden/"  tabindex="0">
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-churches"  href="/churches/"  tabindex="0">
                    <span class="nav-label">Local Churches</span>
                </a></li><li>
                <a class="nav-link   tnt-section-skagits-best"  href="/contests/skagitsbest/"  tabindex="0">
                    <span class="nav-label">Skagit's Best</span>
                </a></li><li>
                <a class="nav-link   tnt-section-skagits-best-wedding-edition"  href="http://goskagit.secondstreetapp.com/wedding2022"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Skagit's Best: Wedding Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-info"  href="https://new.evvnt.com/?with_navbar&amp;partner=SKAGITVALLEYHERALD&amp;publisher_id=7119&amp;partner_name=Skagit%20Valley%20Herald"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit Info</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-argus-fund"  href="/argus_fund/"  tabindex="0">
                    <span class="nav-label">The Argus Fund</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-skagit-valley-herald-christmas-fund"  href="/xmasfund/"  tabindex="0">
                    <span class="nav-label">The Skagit Valley Herald Christmas Fund</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-view-obituaries"  href="https://www.legacy.com/obituaries/SkagitValleyHerald/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">View Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-obituary"  href="/obituaries/place-an-obituary/"  tabindex="0">
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-magazines"  href="https://issuu.com/skagitpublishing/stacks/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Magazines</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-view-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">View Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="https://careers.goskagit.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-homes"  href="/classifieds/housing/"  tabindex="0">
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link   tnt-section-vehicles"  href="/classifieds/vehicle/"  tabindex="0">
                    <span class="nav-label">Vehicles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-garage-sale-map"  href="/classifieds/yardsalemap/"  tabindex="0">
                    <span class="nav-label">Garage Sale Map</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/placeanad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/directory/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>
                    
    
                    
                </nav>
                
            </div>
            
                
                    <script>
                        jQuery(document).ready(function($){
                            var sNavContainer = '#site-navbar-container';
                            var sBodyContainer = '#main-body-container';
                            var sNavHeight = $(sNavContainer).height();
                            var iUnfixPoint = 0;
                            if( __tnt.client.platform.ios ){
                                $(sNavContainer).addClass('affix-sticky');
                            } else {
                                $sNavScroll = false;
                                $(window).on('scroll mousewheel', function(){
                                    if( !$sNavScroll ){
                                        $sNavScroll = true;
                                        setTimeout(function(){
                                            var iFixPoint = $(sNavContainer).offset().top;
                                            var iCurrPoint = $(this).scrollTop();
                                            if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                                if( !$(sNavContainer).hasClass('affix') ){ 
                                                    iUnfixPoint = iFixPoint;
                                                    $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                                }
                                            } else {
                                                if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                    $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', 0);
                                                }
                                            }
                                            $sNavScroll = false;
                                        }, 25);
                                    }
                                });
                            }
                        });
                    </script>
                
            
        
        <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1536485" class="tncms-block"></div><div id="tncms-block-1536454" class="tncms-block ad-no-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-1536454" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1536454');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1560585" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1560585" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1560585');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1267017" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267017" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267017');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-ab7752fb-90e5-58fc-b868-6cd0f38ea7a2" class="modal fullscreen in modal-image image-default modal-ab7752fb-90e5-58fc-b868-6cd0f38ea7a2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=400%2C195"
                    srcset="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=150%2C73 150w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=200%2C98 200w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=225%2C110 225w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=300%2C146 300w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=400%2C195 400w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=540%2C264 540w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=640%2C313 640w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=750%2C366 750w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=990%2C483 990w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=1024%2C500 1035w"
                    sizes="100vw"
                    
                    width="1024"
                    height="500"
                    alt="goskagit"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ab7752fb-90e5-58fc-b868-6cd0f38ea7a2" data-target=".caption-inner-modal-image-ab7752fb-90e5-58fc-b868-6cd0f38ea7a2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ab7752fb-90e5-58fc-b868-6cd0f38ea7a2 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-f399ae36-a74f-11e0-a3ff-001cc4c002e0-asset-ab7752fb-90e5-58fc-b868-6cd0f38ea7a2" class="tnt-byline asset-byline"  ><a href="https://www.goskagit.com/users/profile/Greg%20Fiscus">Greg Fiscus</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.goskagit.com%2Fgoskagit%2Fimage_ab7752fb-90e5-58fc-b868-6cd0f38ea7a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/goskagit/image_ab7752fb-90e5-58fc-b868-6cd0f38ea7a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab7752fb-90e5-58fc-b868-6cd0f38ea7a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=goskagit&via=goskagit&url=https%3A%2F%2Fwww.goskagit.com%2Fgoskagit%2Fimage_ab7752fb-90e5-58fc-b868-6cd0f38ea7a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/goskagit/image_ab7752fb-90e5-58fc-b868-6cd0f38ea7a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab7752fb-90e5-58fc-b868-6cd0f38ea7a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.goskagit.com/goskagit/image_ab7752fb-90e5-58fc-b868-6cd0f38ea7a2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/goskagit/image_ab7752fb-90e5-58fc-b868-6cd0f38ea7a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab7752fb-90e5-58fc-b868-6cd0f38ea7a2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.goskagit.com/tncms/asset/editorial/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab7752fb-90e5-58fc-b868-6cd0f38ea7a2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSkagit%20Valley%20Herald%5D%20goskagit&body=https%3A%2F%2Fwww.goskagit.com%2Fgoskagit%2Fimage_ab7752fb-90e5-58fc-b868-6cd0f38ea7a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab7752fb-90e5-58fc-b868-6cd0f38ea7a2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/goskagit/image_ab7752fb-90e5-58fc-b868-6cd0f38ea7a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab7752fb-90e5-58fc-b868-6cd0f38ea7a2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ab7752fb-90e5-58fc-b868-6cd0f38ea7a2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab7752fb-90e5-58fc-b868-6cd0f38ea7a2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab7752fb-90e5-58fc-b868-6cd0f38ea7a2" class="save-list-ab7752fb-90e5-58fc-b868-6cd0f38ea7a2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab7752fb-90e5-58fc-b868-6cd0f38ea7a2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ab7752fb-90e5-58fc-b868-6cd0f38ea7a2 img { max-height: 371px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-41cac61b-ca27-5859-b017-dd29dcd87769" class="asset article-default"  data-url="https://www.goskagit.com/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Skagit 911 staff presented the dispatch center's board of directors Wednesday with two projects that would conclude years of work on improving the county's emergency radio network.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=1024%2C500">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="500">
        </div>
        <meta itemprop="name" content="goskagit.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.goskagit.com/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.goskagit.com\/tncms\/search\/mlt\/?origin=41cac61b-ca27-5859-b017-dd29dcd87769&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"41cac61b-ca27-5859-b017-dd29dcd87769","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-41cac61b-ca27-5859-b017-dd29dcd87769" class="asset-paging">
                <div id="paging-prev-41cac61b-ca27-5859-b017-dd29dcd87769" class="paging-link prev offset"></div>
                <div id="paging-next-41cac61b-ca27-5859-b017-dd29dcd87769" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Skagit 911 lays out plans for upgrades
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-67f99030-572c-11e5-a04a-7b9191ee4541-asset-41cac61b-ca27-5859-b017-dd29dcd87769" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.goskagit.com/users/profile/bstone">By BRANDON STONE
@Brandon_SVH</a></span>
                
                    <div id="author-popup-67f99030-572c-11e5-a04a-7b9191ee4541-asset-41cac61b-ca27-5859-b017-dd29dcd87769-content" class="hide">
                        <article class="clearfix card author popup-content card-author-67f99030-572c-11e5-a04a-7b9191ee4541">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.goskagit.com/users/profile/bstone" rel="author" class="tnt-user-profile-link tnt-user-name">Brandon Stone</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:bstone@skagitpublishing.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-67f99030-572c-11e5-a04a-7b9191ee4541-asset-41cac61b-ca27-5859-b017-dd29dcd87769').popover({
                            content: $('#author-popup-67f99030-572c-11e5-a04a-7b9191ee4541-asset-41cac61b-ca27-5859-b017-dd29dcd87769-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-11T11:45:00-08:00" class="tnt-date asset-date text-muted">
            Nov 11, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-11T11:45:00-08:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-11T11:45:00-08:00">
    <meta itemprop="datePublished" content="2021-11-11T11:45:00-08:00">
    <meta itemprop="dateModified" content="2021-11-11T11:45:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Flocal_news%2Fskagit-911-lays-out-plans-for-upgrades%2Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41cac61b-ca27-5859-b017-dd29dcd87769"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Skagit%20911%20lays%20out%20plans%20for%20upgrades&via=goskagit&url=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Flocal_news%2Fskagit-911-lays-out-plans-for-upgrades%2Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41cac61b-ca27-5859-b017-dd29dcd87769"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.goskagit.com/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41cac61b-ca27-5859-b017-dd29dcd87769"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.goskagit.com/tncms/asset/editorial/41cac61b-ca27-5859-b017-dd29dcd87769" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"41cac61b-ca27-5859-b017-dd29dcd87769"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSkagit%20Valley%20Herald%5D%20Skagit%20911%20lays%20out%20plans%20for%20upgrades&body=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Flocal_news%2Fskagit-911-lays-out-plans-for-upgrades%2Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"41cac61b-ca27-5859-b017-dd29dcd87769"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ab7752fb-90e5-58fc-b868-6cd0f38ea7a2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ab7752fb-90e5-58fc-b868-6cd0f38ea7a2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="500">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=400%2C195"
                    srcset="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=150%2C73 150w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=200%2C98 200w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=225%2C110 225w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=300%2C146 300w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=400%2C195 400w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=540%2C264 540w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=640%2C313 640w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=750%2C366 750w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=990%2C483 990w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/b7/ab7752fb-90e5-58fc-b868-6cd0f38ea7a2/6185764a43bde.image.jpg?resize=1024%2C500 1035w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1024"
                    height="500"
                    alt="goskagit"
                    class="img-responsive full tnt-restrict-img-ab7752fb-90e5-58fc-b868-6cd0f38ea7a2 default" />
            </div><style>
                .tnt-restrict-img-ab7752fb-90e5-58fc-b868-6cd0f38ea7a2 {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="41cac61b-ca27-5859-b017-dd29dcd87769">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Flocal_news%2Fskagit-911-lays-out-plans-for-upgrades%2Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41cac61b-ca27-5859-b017-dd29dcd87769"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Skagit%20911%20lays%20out%20plans%20for%20upgrades&via=goskagit&url=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Flocal_news%2Fskagit-911-lays-out-plans-for-upgrades%2Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41cac61b-ca27-5859-b017-dd29dcd87769"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.goskagit.com/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41cac61b-ca27-5859-b017-dd29dcd87769"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.goskagit.com/tncms/asset/editorial/41cac61b-ca27-5859-b017-dd29dcd87769" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"41cac61b-ca27-5859-b017-dd29dcd87769"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSkagit%20Valley%20Herald%5D%20Skagit%20911%20lays%20out%20plans%20for%20upgrades&body=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Flocal_news%2Fskagit-911-lays-out-plans-for-upgrades%2Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"41cac61b-ca27-5859-b017-dd29dcd87769"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41cac61b-ca27-5859-b017-dd29dcd87769"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-41cac61b-ca27-5859-b017-dd29dcd87769-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="41cac61b-ca27-5859-b017-dd29dcd87769" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="41cac61b-ca27-5859-b017-dd29dcd87769" class="save-list-41cac61b-ca27-5859-b017-dd29dcd87769-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="41cac61b-ca27-5859-b017-dd29dcd87769" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Skagit 911 staff presented the dispatch center's board of directors Wednesday with two projects that would conclude years of work on improving the county's emergency radio network. </p></div><div class="subscriber-preview"><p>The first project involves the construction of a radio tower at Christian Camp Road south of Rockport, according to Mike Voss, technical services manager for the dispatch center. </p></div><div class="subscriber-only"><p>The second involves a series of hardware upgrades to improve redundancy and eliminate single points of failure, Voss said. </p></div><div class="tnt-ads-container text-center  " >
        <div id="ad-instory-middle" class="tnt-ads dfp-ad" style="min-height:px; min-width:300250px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-instory-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1906900" class="tncms-block apg-margin-bottom-10">

<div style="max-width: 600px; margin: 0 auto">

        <div class='s2nPlayer k-oVLULca9' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=oVLULca9&cid=10529&offsetx=0&offsety=100&floatwidth=400&floatposition=bottom-left' data-type='s2nScript'></script>
    
</div></div></div><div class="subscriber-only"><p>The cost of these projects would be about $3.4 million, he said.  </p></div><div class="subscriber-only"><p>Voss said Motorola is under contract for upgrades at 17 of the county's 24 radio sites, at an estimated $1.7 million. He proposed borrowing the remaining $1.7 million needed to complete the two projects. </p></div><div class="subscriber-only"><p>He said he wants to come before the board of directors in January to discuss funding and approval. </p></div><div class="subscriber-only"><p>Mount Vernon Fire Chief Bryan Brice, who sits on the Skagit 911 board, said it makes sense to get a loan so the work can be completed soon, and proposed a larger down payment to keep interest low. </p></div><div class="subscriber-only"><p>“I don't think we should be hesitant to use debt,” he said. </p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>After 2022, the dispatch center will have paid off all its debt, Voss said. </p></div><div class="subscriber-only"><p>Voss has been spearheading radio network improvement projects for the past several years in an attempt to eliminate dead zones.</p></div><div class="subscriber-only"><p>There are parts of rural Skagit County where first responders don't have reliable radio coverage, which puts them in situations where they may not be able to call for help or request back up. </p></div><div class="subscriber-only"><p>Skagit 911 Executive Director Helen Rasmussen said a recent storm has proven that Voss' work has paid off. </p></div><div class="subscriber-only"><p>A storm in October knocked out the radio site at Devil's Mountain — the primary site used by the Skagit County Sheriff's Office — for several days, she said. </p></div><div class="subscriber-only"><p>However, because of a redundancy built into the system, radio traffic was diverted and the outage wasn't noticed by deputies working at the time, she said. </p></div><div class="subscriber-only"><p>The dispatch center's finance committee will meet within the next month to review the loan proposal, Rasmussen said. </p></div><div class="hidden-sm hidden-xs hidden-print"><div class="tnt-ads-container text-center  " >
        <div id="ad-instory-bottom" class="tnt-ads dfp-ad" style="min-height:px; min-width:300250px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-instory-bottom');
                        
                });
            </script>
        </div>
    </div></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><em>&mdash; Reporter Brandon Stone: <a href="mailto:bstone@skagitpublishing.com">bstone@skagitpublishing.com</a>, 360-416-2112, Twitter: @Brandon_SVH</em></p></div>
                            
    <div class="related-by-section hidden-print block emphasis-h4">
        <div class="block-title">
            <div class="block-title-inner">
                <h4>More from this section</h4>
            </div>
        </div>
        <ul class="list-unstyled">
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/local_news/burlington-edison-volleyball-team-to-play-for-district-crown/article_958deea0-278e-549c-8621-d8e52429b519.html/#utm_source=goskagit.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=burlington-edison%20volleyball%20team%20to%20play%20for%20district%20crown">Burlington-Edison volleyball team to play for district crown</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  8:40 a.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/local_news/flooding-in-the-forecast-for-friday-saturday/article_8ff37766-0c84-517f-9e27-43ace0f4f9ae.html/#utm_source=goskagit.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=flooding%20in%20the%20forecast%20for%20friday%2C%20saturday">Flooding in the forecast for Friday, Saturday</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  Nov. 10, 2021</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/local_news/legislators-give-update-on-ferry-service-disruptions-propose-solutions/article_85d07431-257f-5614-8447-9dacee2bfd3d.html/#utm_source=goskagit.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=legislators%20give%20update%20on%20ferry%20service%20disruptions%2C%20propose%20solutions">Legislators give update on ferry service disruptions, propose solutions</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  Nov. 10, 2021</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/education/totem-pole-honoring-fallen-veteran-stands-tall-again-in-la-conner/article_1060f367-0845-5a9c-bb63-39838b44afb5.html/#utm_source=goskagit.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=totem%20pole%20honoring%20fallen%20veteran%20stands%20tall%20again%20in%20la%20conner">Totem pole honoring fallen veteran stands tall again in La Conner</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  Nov. 10, 2021</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/elections/nearly-all-ballots-counted-from-nov-2-election/article_12ee8698-ba09-5ef5-ada6-5b223f3969b3.html/#utm_source=goskagit.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=nearly%20all%20ballots%20counted%20from%20nov.%202%20election">Nearly all ballots counted from Nov. 2 election</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  Nov. 10, 2021</small>
                </h4>
            </li>
            
        </ul>
    </div><!-- .related-by-section -->
    <div id="tncms-region-asset-native-advertising" class="tncms-region "></div>
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Flocal_news%2Fskagit-911-lays-out-plans-for-upgrades%2Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41cac61b-ca27-5859-b017-dd29dcd87769"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Skagit%20911%20lays%20out%20plans%20for%20upgrades&via=goskagit&url=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Flocal_news%2Fskagit-911-lays-out-plans-for-upgrades%2Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41cac61b-ca27-5859-b017-dd29dcd87769"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.goskagit.com/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41cac61b-ca27-5859-b017-dd29dcd87769"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.goskagit.com/tncms/asset/editorial/41cac61b-ca27-5859-b017-dd29dcd87769" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"41cac61b-ca27-5859-b017-dd29dcd87769"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSkagit%20Valley%20Herald%5D%20Skagit%20911%20lays%20out%20plans%20for%20upgrades&body=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Flocal_news%2Fskagit-911-lays-out-plans-for-upgrades%2Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"41cac61b-ca27-5859-b017-dd29dcd87769"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41cac61b-ca27-5859-b017-dd29dcd87769"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-41cac61b-ca27-5859-b017-dd29dcd87769-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="41cac61b-ca27-5859-b017-dd29dcd87769" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="41cac61b-ca27-5859-b017-dd29dcd87769" class="save-list-41cac61b-ca27-5859-b017-dd29dcd87769-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="41cac61b-ca27-5859-b017-dd29dcd87769" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22skagit%20911%22#tncms-source=keyword" class="tag-skagit-911 label label-default" data-tncms-track-dmp='search: skagit-911'>Skagit 911</a>
            </li> <li>
                <a href="/search/?k=%22dispatch%20center%22#tncms-source=keyword" class="tag-dispatch-center label label-default" data-tncms-track-dmp='search: dispatch-center'>Dispatch Center</a>
            </li> <li>
                <a href="/search/?k=%22emergency%20radio%20network%22#tncms-source=keyword" class="tag-emergency-radio-network label label-default" data-tncms-track-dmp='search: emergency-radio-network'>Emergency Radio Network</a>
            </li> <li>
                <a href="/search/?k=%22christian%20camp%20road%22#tncms-source=keyword" class="tag-christian-camp-road label label-default" data-tncms-track-dmp='search: christian-camp-road'>Christian Camp Road</a>
            </li> <li>
                <a href="/search/?k=%22hardware%20upgrades%22#tncms-source=keyword" class="tag-hardware-upgrades label label-default" data-tncms-track-dmp='search: hardware-upgrades'>Hardware Upgrades</a>
            </li> <li>
                <a href="/search/?k=%22mike%20voss%22#tncms-source=keyword" class="tag-mike-voss label label-default" data-tncms-track-dmp='search: mike-voss'>Mike Voss</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22helen%20rasmussen%22#tncms-source=keyword" class="tag-helen-rasmussen label label-default" data-tncms-track-dmp='search: helen-rasmussen'>Helen Rasmussen</a>
            </li> <li>
                <a href="/search/?k=%22board%20of%20directors%22#tncms-source=keyword" class="tag-board-of-directors label label-default" data-tncms-track-dmp='search: board-of-directors'>Board Of Directors</a>
            </li> <li>
                <a href="/search/?k=%22center%22#tncms-source=keyword" class="tag-center label label-default" data-tncms-track-dmp='search: center'>Center</a>
            </li> <li>
                <a href="/search/?k=%22dispatch%22#tncms-source=keyword" class="tag-dispatch label label-default" data-tncms-track-dmp='search: dispatch'>Dispatch</a>
            </li> <li>
                <a href="/search/?k=%22bryan%20brice%22#tncms-source=keyword" class="tag-bryan-brice label label-default" data-tncms-track-dmp='search: bryan-brice'>Bryan Brice</a>
            </li> <li>
                <a href="/search/?k=%22site%22#tncms-source=keyword" class="tag-site label label-default" data-tncms-track-dmp='search: site'>Site</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-67f99030-572c-11e5-a04a-7b9191ee4541">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.goskagit.com/users/profile/bstone" rel="author" class="tnt-user-profile-link tnt-user-name">Brandon Stone</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:bstone@skagitpublishing.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-67f99030-572c-11e5-a04a-7b9191ee4541" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=67f99030-572c-11e5-a04a-7b9191ee4541&amp;s=start_time&amp;sd=desc" data-subject="Brandon Stone" data-description="Whenever Brandon Stone posts new content, you'll get an email delivered to your inbox with a link." data-name="Brandon Stone notification" data-author-id="67f99030-572c-11e5-a04a-7b9191ee4541" data-user-url="https://www.goskagit.com/users/">
        <i class="fas tnt-star"></i> Follow Brandon Stone
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.goskagit.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.goskagit.com/users/login/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Flocal_news%2Fskagit-911-lays-out-plans-for-upgrades%2Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://apg05.newzware.com/ss70v2/adams/common/template.jsp?skin=svh&nwmodule=sso&init=nonsub&nwpage=sso&rpage=https%3A%2F%2Fwww.goskagit.com%2Ftncms%2Fauth%2Fbegin%2F%3Fprovider%3DNewzware%26return%3Dhttps%253A%252F%252Fwww.goskagit.com%252Fnews%252Flocal_news%252Fskagit-911-lays-out-plans-for-upgrades%252Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1969186" class="tncms-block"><section id="block-1969186" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1969186 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1969186" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1969186" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="41cac61b-ca27-5859-b017-dd29dcd87769" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/local_news/skagit-911-lays-out-plans-for-upgrades/article_41cac61b-ca27-5859-b017-dd29dcd87769.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="41cac61b-ca27-5859-b017-dd29dcd87769" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.goskagit.com/users/login/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Flocal_news%2Fskagit-911-lays-out-plans-for-upgrades%2Farticle_41cac61b-ca27-5859-b017-dd29dcd87769.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-top" class="tncms-region "><div id="tncms-block-1566426" class="tncms-block ad-spacer-bottom"><section id="block-1566426" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1566426 ">
        <div class="block-title-inner">
            <h4>
                
                News Trending Today
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/business/skagit-county-employers-bump-wages-offer-incentives-as-staffing-challenges-persist/article_050c956c-6027-5b38-9ce9-3a8202415fe6.html" class="tnt-asset-link">
        

        
            Skagit County employers bump wages, offer incentives as staffing challenges persist</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/anacortes-police-search-for-armed-robbery-suspect/article_704a847d-9f3f-5039-b795-66a465b768ab.html" class="tnt-asset-link">
        

        
            Anacortes police search for armed robbery suspect</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/business/sale-of-shell-puget-sound-refinery-completed/article_e28c3d99-8cb2-5295-b562-c92b63ff4bfc.html" class="tnt-asset-link">
        

        
            Sale of Shell Puget Sound Refinery completed</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/crime/on-the-beat/article_cad9a759-1cfa-51aa-97df-aa4a0a1a257f.html" class="tnt-asset-link">
        

        
            On the Beat</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/elections/miller-increases-lead-over-walters-to-169-votes-in-anacortes-mayor-race/article_90f7a017-3e43-5cd3-9ec5-185e7c3c5f47.html" class="tnt-asset-link">
        

        
            Miller increases lead over Walters to 169 votes in Anacortes mayor race</a></h5>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1560604" class="tncms-block"><p>
<a class="twitter-timeline" data-height="350" href="https://twitter.com/goskagit?ref_src=twsrc%5Etfw">Tweets by goskagit</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div><div id="tncms-block-1926637" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1926637" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1926637');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1267010" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267010" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267010');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1267015" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267015" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267015');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-middle" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1267014" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267014" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267014');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-bottom" class="tncms-region "><div id="tncms-block-1560601" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1560601" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1560601');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1560603" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1560603" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1560603');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1691593" class="tncms-block"><style>
	#tncms-block-1691593 {
		display: none;
		position: fixed;
		bottom: 0;
		z-index: 300;
		left: 50%;
		-webkit-transform: translateX(-50%);
		   -moz-transform: translateX(-50%);
			-ms-transform: translateX(-50%);
				transform: translateX(-50%);
		width: 100%;
		max-width: 900px;
	}
	#block-1691593 .block-title  {
		display: none;
	}
	.clearFix {
		clear: both;
	}
	.fop_promo {

	}
	.fop_heading {
		background-color: #1c354f;
		color: #ffffff;
		padding: 12px 24px;
		font-size: 16px;
		line-height: 24px;
		position: relative;
	}
	.fop_offerShort {
		float: left;
		padding-right: 24px;
	}
	.fop_login {
		float: right;
		padding-right: 36px;
		font-size: 14px;
	}
	.fop_login a {
		color: #ffffff;
		text-decoration: none;
	}
	.fop_login a:hover {
		color: #ffffff;
		text-decoration: underline;
	}
	.fop_close {
		position: absolute;
		top: 12px;
		right: 12px;
		width: 24px;
		height: 24px;
		text-align: center;
		font-size: 16px;
		cursor: pointer;
	}
	.fop_body {
		background-color: #f0f0f0;
		color: #222222;
		border-left: 1px solid rgba(0,0,0,0.25);
		border-right: 1px solid rgba(0,0,0,0.25);
		max-height: 0;
		-webkit-transition: all 300ms ease;
		transition: all 300ms ease;
	}
	#block-1691593:hover .fop_body {
		max-height: 1000px;
		border-bottom: 1px solid rgba(0,0,0,0.25);
	}
	.fop_body > div {
		display: inline-block;
		width: 33.333%;
		vertical-align: middle;
		padding: 24px 24px;
	}
	.fop_logo {
		text-align: center;
	}
	.fop_logo img {
		margin: 0 auto;
	}
	.fop_tagline {
		text-align: center;
		font-size: 16px;
		line-height: 24px;
	}
	.fop_offerLong {
		text-align: center;
	}
	.fop_offerLong .fop_offerText {
		text-align: left;
		margin-bottom: 12px;
	}
	.fop_offerLong .fop_offerLink {
		margin: 0 auto;
		border: 1px solid #1c354f;
		background-color: #1c354f;
		color: #ffffff;
		display:inline-block;
		padding:6px 15px;
		cursor: pointer;
		-webkit-transition: all 200ms ease;
		transition: all 200ms ease;
	}
	.fop_offerLink:hover {
		background-color: #ffffff;
		color: #1c354f;
		display:inline-block;
		padding:6px 15px;
		text-decoration: none;
	}
	.fop_offerLink:hover a {
		text-decoration: none;
	}
	@media screen and (max-width: 750px) {
		.fop_body > div {
			width: 100%;
			padding: 12px 24px;
		}
		.fop_body {
			padding: 0px 0px;
		}
		#block-1691593:hover .fop_body {
			padding: 12px 0px;
		}
		.fop_offerLong .fop_offerText {
			text-align: center;
		}
	}
</style>
<script>
(function($) {
$(function() {
	var thisBlock = $('#tncms-block-1691593');
	var thisBlockClose = $('#tncms-block-1691593 .fop_close');
	var urSet = $.cookie('tncms-services');
	var fopNo = $.cookie('fop_no');
	// user closed promo
	thisBlockClose.click(function(){
		thisBlock.css('display','none');
		$.cookie('fop_no', 1, { path: '/', expires: 7 });
	});
	// user is logged in or has previously closed promo
	if( ( urSet && urSet != '' ) || ( fopNo && fopNo != '' ) ) {
		thisBlock.css('display','none');
	} else {
		thisBlock.css('display','block');
	}
})
})(jQuery);
</script><section id="block-1691593" class="block emphasis- #222222 heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1691593 #ffffff">
        <div class="block-title-inner">
            <h2>
                
                Footer Offer Promo
                
            </h2>
        </div>
    </div></div><div class="fop_promo invalid-subscribers-only">
	<div class="fop_heading">
		<div class="fop_offerShort">CARRIERS NEEDED!</div>
		
                <div class="fop_close"><i class="fas tnt-times" aria-hidden="true"></i></div>
		<div class="clearFix"></div>
	</div>
	<div class="fop_body">
		<div class="fop_logo"><img class="media-object img-responsive " src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/custom/image/8f3b12be-9da9-11e9-8404-e7351fb3b355.png" alt=""></div><div class="fop_tagline">Local News Worth Delivering
		</div><div class="fop_offerLong">
			<div class="fop_offerText">Become a newspaper carrier for the Skagit Valley Herald  and earn up to $1,500 a month.</div>
			<a href="/carrier/" class="fop_offerLink">Apply Today!</a>
		</div>
	</div>
</div></section></div><div id="tncms-block-1560357" class="tncms-block">
<div class="footerContainer-1560357 footerContainer footer-upper hidden-sm">
        <div class="cols-wrap">
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/" style="color:#fff;">News</a></li>
                <li class="col-item"><a href="/" title="goSkagit">goSkagit</a></li><li class="col-item"><a href="/anacortes" title="goAnacortes">goAnacortes</a></li><li class="col-item"><a href="/scnews" title="SC News">SC News</a></li><li class="col-item"><a href="/360" title="Entertainment 360">Entertainment 360</a></li><li class="col-item"><a href="/growskagit" title="Grow Skagit">Grow Skagit</a></li><li class="col-item"><a href="/eedition/" target="" title="E-Edition">E-Edition</a></li><li class="col-item"><a href="/classifieds/" target="" title="Classifieds">Classifieds</a></li><li class="col-item"><a href="/obituaries/" target="" title="Obituaries">Obituaries</a></li><li class="col-item"><a href="/subscribe" target="_blank" title="Subscribe Today">Subscribe Today</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/site/services/" style="color:#fff;">Services</a></li><li class="col-item"><a href="mailto:news@skagitpublishing.com" target="" title="Email Newsroom">Email Newsroom</a></li><li class="col-item"><a href="mailto:ads@skagitads.com" target="" title="Email Advertising">Email Advertising</a></li><li class="col-item"><a href="mailto:circulation@skagitpublishing.com" target="" title="Email Circulation">Email Circulation</a></li><li class="col-item"><a href="mailto:classified@skagitpublishing.com" target="" title="Email Classified">Email Classified</a></li><li class="col-item"><a href="/site/forms/online_services/webissue/" target="" title="Website Issues">Website Issues</a></li><li class="col-item"><a href="mailto:circulation@skagitpublishing.com" target="" title="Report a Delivery Issue">Report a Delivery Issue</a></li><li class="col-item"><a href="/managesubscription" target="_blank" title="Manage Your Subscription">Manage Your Subscription</a></li><li class="col-item"><a href="/locations/" target="" title="Rack Locations">Rack Locations</a></li><li class="col-item"><a href="/community/community_room/" target="" title="Community Room">Community Room</a></li><li class="col-item"><a href="https://www.goskagit.com/scnews/phonebook/" target="_blank" title="Stanwood-Camano Phonebook">Stanwood-Camano Phonebook</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/site/forms/online_services/submit_news/" style="color:#fff;">Submissions</a></li><li class="col-item"><a href="/placeanad" target="_blank" title="Place a Classified Ad">Place a Classified Ad</a></li><li class="col-item"><a href="https://new.evvnt.com/?with_navbar&force_snap_sell&partner=GOSKAGIT&publisher_url:goskagit.com#/quick" target="_blank" title="Promote Your Event">Promote Your Event</a></li><li class="col-item"><a href="/site/forms/online_services/submit_news/" target="" title="Submit News">Submit News</a></li><li class="col-item"><a href="/site/forms/online_services/letter/" target="" title="Send a Letter to the Editor">Send a Letter to the Editor</a></li><li class="col-item"><a href="/obituaries/place-an-obituary" target="_blank" title="Submit an Obituary">Submit an Obituary</a></li><li class="col-item"><a href="/site/forms/online_services/birthdays" target="" title="Birthday Announcement">Birthday Announcement</a></li><li class="col-item"><a href="/site/forms/online_services/engagements" target="" title="Engagement Announcement">Engagement Announcement</a></li><li class="col-item"><a href="/site/forms/online_services/weddings" target="" title="Wedding Announcement">Wedding Announcement</a></li><li class="col-item"><a href="/site/forms/online_services/births" target="" title="Birth Announcement">Birth Announcement</a></li><li class="col-item"><a href="/site/forms/online_services/anniversaries" target="" title="Anniversary Announcement">Anniversary Announcement</a></li><li class="col-item"><a href="/site/forms/skagit/carrier" target="" title="Carrier Application">Carrier Application</a></li></ul>
            <div class="footer-col footer-col-info col-md-3 col-sm-6 col-xs-12">
                <div class="footer-col-info-basic">
                    <div class="col-heading"><a href="/site/contact/" style="color:#fff;">Contact Us</a></div>
                    
                    <div class="col-item col-item-highlight">Skagit Valley Herald</div>
                    <div class="col-item"><a href="http://maps.google.com/maps?daddr=1215+Anderson+Rd+Mt+Vernon,+WA+98274" target="_blank">1215 Anderson Rd<br>Mt Vernon, WA 98274</a></div>
                    <div class="col-item"><a href="tel:3604243251">360-424-3251</a></div>
                    <div class="col-item"><a href="mailto:news@skagitpublishing.com">news@skagitpublishing.com</a></div><li class="col-item"><a href="/site/contact" target="" title="Contact Us">Contact Us</a></li><li class="col-item"><a href="/site/about" target="" title="About Us">About Us</a></li><li class="col-item"><a href="/site/contact" target="" title="<strong>Contact Stanwood Phonebook</strong>"><strong>Contact Stanwood Phonebook</strong></a></li></div>
                <div class="footer-col-info-social">
                    <div class="col-heading">Follow Us</div><div class="col-item-icon"><a href="https://www.facebook.com/SkagitValleyHerald" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></div><div class="col-item-icon"><a href="http://www.twitter.com/goskagit" target="_blank" title="Twitter"><span class="fab tnt-twitter"></span></a></div><div class="col-item-icon"><a href="https://www.youtube.com/user/skagitvalleyherald" target="_blank" title="YouTube"><span class="fab tnt-youtube"></span></a></div></div>
            </div>
            <div style="clear:both;"></div>
        </div>
    </div></div><div id="tncms-block-1267249" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1267249"><div class="col-xs-12"><small>&copy; Copyright 2021 <a href="/">Skagit Valley Herald</a>, 1215 Anderson Road Mount Vernon, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div><div id="tncms-block-1536453" class="tncms-block modal-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-1536453" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1536453');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("41cac61b-ca27-5859-b017-dd29dcd87769")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9940.add('act', dmpData);_cc9940.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1597093171"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1526409156"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/scripts/jquery.matchHeight.js?_dc=1524077633"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/local_news", "townnews/finance"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["skagit 911", "dispatch center", "emergency radio network", "christian camp road", "hardware upgrades", "mike voss", "finance", "helen rasmussen", "board of directors", "center", "dispatch", "bryan brice", "site"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f66cb0dd866680968096749371aa7e27.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.2a14b2d3f868a8e45b3bf1708ce3ce8a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.825f11ef9d87595e0a98a9b9091638a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.eede44737e0335323770692648834db2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9940.add('act', serviceData);_cc9940.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9940.add('act', dmpData);_cc9940.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>