
  











    
    
        <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.goskagit.com/content/tncms/live/" />
<meta name="keywords" content="prnewswire, " />
<meta name="news_keywords" content="prnewswire, " />
<meta name="description" content="SEATTLE, Nov. 9, 2020 /PRNewswire/ -- Amperity today announced that Tapestry, a leading New York-based house of modern luxury accessories and lifestyle brands including Coach, Kate Spade, and Stuart Weitzman," />
<meta name="author" content="Amperity" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432183914" />
<meta name="google-play-app" content="app-id=com.skagitvalleyherald.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="m1abCaSzV9lhI5wMoN4WmKreTABS8R_rZtynrWXcYG0" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.goskagit.com/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/0/bd/0bdf0c08-ea87-5a90-abe4-431c38a1200d/5fa952db70ac2.image.jpg?resize=468%2C200" />
<meta property="og:image:width" content="468" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Tapestry Selects Amperity's Enterprise CDP To Enhance Personalization, Segmentation, and Analytics" />
<meta property="og:description" content="SEATTLE, Nov. 9, 2020 /PRNewswire/ -- Amperity today announced that Tapestry, a leading New York-based house of modern luxury accessories and lifestyle brands including Coach, Kate Spade, and Stuart Weitzman," />
<meta property="og:site_name" content="goSkagit" />
<meta property="og:section" content="State News" />
<meta property="fb:app_id" content="2959550254137794" />
<meta property="article:publisher" content="https://www.facebook.com/SkagitValleyHerald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@goskagit" />
<meta name="twitter:image:alt" content="Amperity_Logo.jpg" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1597093171"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i|Raleway:700,700i,900,900i"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/styles/site.css?_dc=1599087181"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #block-1560643 .search-spinner { position: absolute; } #block-1560643 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1560643 { margin-bottom: 0; } #site-search-1560643 .site-search-form { padding: 0; } #site-search-1560643 #site-search-1560643-btn { outline: none; } #site-search-1560643 #site-search-1560643-term { border: 0; box-shadow: none; } #site-search-1560643 .site-search-form { box-shadow: none; } #user-controls-1267272 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1267272 .tn-user-screenname, #user-controls-1267272 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1267272 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1267272 .dropdown-signup { font-size: 12px; } #user-controls-1267272 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1267272 .large-user-avatar { margin-right: 10px; } #user-controls-1267272 .large-user-controls { font-size: 12px; } #user-controls-1267272 .logout-btn { cursor: pointer; } #user-controls-1267272 .login-btn { color: #fff!important; } #weather-1560579 .list-unstyled { margin: 0; } #weather-1560579 span { display: block; } #weather-1560579 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1560579 .icon { position: relative; } #weather-1560579 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-1560579 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1560579 .cond { opacity: 0.7; } #weather-1560579 .current-conditions { float: left; height: 48px; } #weather-1560579 .dropdown-toggle { color: #ffffff; display: block; } #weather-1560579.inverted .dropdown-toggle { color: #333; display: block; } #weather-1560579 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-1560579 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #block-1567466 .search-spinner { position: absolute; } #block-1567466 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1567466-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1567466-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1567466-dropdown .pull-right { float: none!important; } #site-search-1567466-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #user-controls-1538844 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1538844 .tn-user-screenname, #user-controls-1538844 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1538844 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1538844 .dropdown-signup { font-size: 12px; } #user-controls-1538844 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1538844 .large-user-avatar { margin-right: 10px; } #user-controls-1538844 .large-user-controls { font-size: 12px; } #user-controls-1538844 .logout-btn { cursor: pointer; } #user-controls-1538844 .user-welcome { color: #ffffff; } #user-controls-1538844 .login-btn { color: #fff!important; } @media screen and (min-width: 320px) { #ad-1536454 { min-height: 1px; min-width: 1px; } } @media screen and (min-width: 768px) { #ad-1536454 { min-height: 1px; min-width: 1px; } } @media screen and (min-width: 992px) { #ad-1536454 { min-height: 1px; min-width: 1px; } } @media screen and (min-width: 1200px) { #ad-1536454 { min-height: 1px; min-width: 1px; } } #ad-1560585 { min-height: 90px; min-width: 728px; } #ad-1267017 { min-height: 50px; min-width: 320px; } #block-1566426 .card.summary { border: 0; padding: 0; margin: 0; } #block-1566426 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #tncms-block-1905183 .tnt-prop-img { max-width: 300px; } #tncms-block-1862759 .tnt-prop-img { max-width: 600px; } #ad-1267010 { min-height: 600px; min-width: 300px; } #ad-1267015 { min-height: 250px; min-width: 300px; } #ad-1267014 { min-height: 250px; min-width: 300px; } #ad-1560601 { min-height: 600px; min-width: 300px; } #ad-1560603 { min-height: 250px; min-width: 300px; } #ad-1536453 { min-height: 500px; min-width: 600px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/state","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Amperity","id":"dfbeb6c9-2748-526e-9922-7d19277553ef","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":266},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/news\/state","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Amperity","id":"dfbeb6c9-2748-526e-9922-7d19277553ef","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":266},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WZ9XB6D');})();</script>
<script src="//tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7471", "prefix": ""}); /*]]>*/</script>
<script src="//s.ntv.io/serve/load.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/scripts/invisibly.js?_dc=1558646213"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["prnewswire",""];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/news/state';
            
                gptAdSlots['ad-1536454'] = googletag.defineSlot(adUnit, [1,1], 'ad-1536454').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/news/state';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90]]).addSize([1200, 0], [[728,90]]).build();
                gptAdSlots['ad-1560585'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-1560585').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1560585'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/news/state';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1267017'] = googletag.defineSlot(adUnit, [320,50], 'ad-1267017').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267017'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/skagit/svh/news/state';
            
                gptAdSlots['ad-instory-middle'] = googletag.defineSlot(adUnit, [300,250], 'ad-instory-middle').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-instory-middle'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1033525/goskagit_NEWS_BTF_300x250';
            
                gptAdSlots['ad-instory-bottom'] = googletag.defineSlot(adUnit, [300,250], 'ad-instory-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/news/state';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 600]]).addSize([1200, 0], [[300, 600]]).build();
                gptAdSlots['ad-1267010'] = googletag.defineSlot(adUnit, [[300, 600]], 'ad-1267010').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267010'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/news/state';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1267015'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1267015').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267015'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/news/state';
            
                gptAdSlots['ad-1267014'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1267014').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267014'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/news/state';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600],[300,250]]).addSize([1200, 0], [[300,600],[300,250]]).build();
                gptAdSlots['ad-1560601'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1560601').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1560601'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/news/state';
            
                gptAdSlots['ad-1560603'] = googletag.defineSlot(adUnit, [300,250], 'ad-1560603').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1560603'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/news/state';
            
                gptAdSlots['ad-1536453'] = googletag.defineSlot(adUnit, [600, 500], 'ad-1536453').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Tapestry Selects Amperity's Enterprise CDP To Enhance Personalization, Segmentation, and Analytics | State News | goskagit.com</title>

<!--
           `:ohdmNMNNmhs/`   -ssssssss`         ./oyhdmmmmdhyo:.           
        `+dMMMMMMMMMMMMMMNy. hMMMMMMMh      `/ymMMMMMMMMMMMMMMMMmy/`       
      `oNMMMMMMMMMMMMMMMMMMNoMMMMMMMM:    .sNMMMMMMMMN:yNMMMMMMMMMMNs.     
     -dMMMMMMMMNds/::/+ymMMMMMMMMMMMm   `sNMMMMMMMMMMMs .smMMMMMMMMMMNo`   
    :NMMMMMMMNy-        `oMMMMMMMMMM+  -dMMMMMMMMNNNmdh`  `:ymNMMMMMMMMd-  
   -NMMMMMMMN/            yMMMMMMMMN` -NMMMMmhs/:-``         `-+ymNMMMMMN- 
  `dMMMMMMMM:             /MMMMMMMMs `mMMNs:`                  `.:omMMMMMd`
  :MMMMMMMMy              +MMMMMMMN. +MMy.          ``.     `:sdNMMMMMMMMM/
  sMMMMMMMM:              dMMMMMMMy  yMd`       `-oydmh` `:ymMMMMMMMMMMMMMy
  yMMMMMMMM:             oMMMMMMMM:  hMo       -hNMMMM/.odMMMMMMMMMMMMMMMMh
  oMMMMMMMMy           `oMMMMMMMMd   oMh      `dMMMMMNsmMMMMMMMMMMMMMMMMMMo
  .NMMMMMMMMs.       ./dMMMMMMMMM/   .NN/     `mMMMMMMMMMMMMMMMMMMMMMMMMMN.
   +MMMMMMMMMmho+++shmMMMMMMMMMMm`    /MN/     oMMMMMMMMMMMMMMMMMMMMMMMMM/ 
    /mMMMMMMMMMMMMMMMMMNMMMMMMMMo      +NMy.   `yMMMMMMMMMMMMMMMMMMMMMMN+  
     .+dNMMMMMMMMMMMNh/hMMMMMMMN`       :dMm+`  `oNMMMMMMMMMMMMMMMMMMMd:   
       `./oyhdddhys/. /MMMMMMMMs         `+dMmo-  :dMMMMMMMMMMMMMMMMd+`    
.........    ```     -NMMMMMMMN.           `:ymNd+-`/dMMMMMMMMMMMms:`      
dNNNNNNNm.          /NMMMMMMMN:               `-+shhysyMMMMNmhs+-`         
+MMMMMMMMmo-`   `./hMMMMMMMMN/                     ``..-..``               
 +NMMMMMMMMMNNmmNNMMMMMMMMMh.                                              
  .odMMMMMMMMMMMMMMMMMMMms-                                                
     ./oydmNMMMMNNmdyo/.                                                   
-->
<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//straightnest.com/538885db1369975c328975517b7c34ab25980edcd65bc7818cd44eddf2962a87ac7829fb7804a6ab6145a010869e6bb5e8d45e8290f51777687937ae5f95');</script>

            
    <style>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</style> <link rel="shortcut icon" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/svh-logo-fav.png?_dc=1530217337"> <style> /* Rules for premium icon */ .headline-list .premium-asset-icon { margin-left: 0; margin-right: 0; } </style> <style> </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/custom/image/e14bdaa4-89a9-11e7-be8e-ab591f59d12c.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Tapestry Selects Amperity's Enterprise CDP To Enhance Personalization, Segmentation, and Analytics | State News | goskagit.com" href="http://www.goskagit.com/search/?f=rss&amp;t=article&amp;c=news/state&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.goskagit.com/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            


    <script>
        document.onreadystatechange = function () {
            if (document.readyState == "complete") {
                var oSubButton =  document.querySelector(".meter.message .btn.btn-default.logged-in");
                if (oSubButton) {
                    
                        oSubButton.href ='https://svhoffers.com/';
                    
                }
                var oMessageLink = document.querySelector('#notification-area > div > p > span.logged-in > a');
                if (oMessageLink) {
                    if (oMessageLink.innerHTML = 'purchase a subscription') {
                        
                            oMessageLink.setAttribute('href','https://svhoffers.com/');
                        
                    }
                }
            }
        }
    </script>   


<!-- page app is editorial url is /news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html--><!-- loading site js -->
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-dfbeb6c9-2748-526e-9922-7d19277553ef section-newssection-state type-article infinity-disabled" data-path="/news/state">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.goskagit.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fstate&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Amperity&tncms.asset.id=dfbeb6c9-2748-526e-9922-7d19277553ef&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=266&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9XB6D&tncms.template.version=3.155.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fnews%2Fstate&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Amperity&tncms.asset.id=dfbeb6c9-2748-526e-9922-7d19277553ef&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=266&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        	_cc9940.add('act', paywallDmpData );
	_cc9940.bcp();

                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Ftapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics%2Farticle_dfbeb6c9-2748-526e-9922-7d19277553ef.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.goskagit.com/users/login/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Ftapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics%2Farticle_dfbeb6c9-2748-526e-9922-7d19277553ef.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Ftapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics%2Farticle_dfbeb6c9-2748-526e-9922-7d19277553ef.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.goskagit.com/users/login/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Ftapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics%2Farticle_dfbeb6c9-2748-526e-9922-7d19277553ef.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.goskagit.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.goskagit.com%252Fnews%252Fstate%252Ftapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics%252Farticle_dfbeb6c9-2748-526e-9922-7d19277553ef.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="newzware modal subscription" >
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                        
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        
                        </div>

                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Ftapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics%2Farticle_dfbeb6c9-2748-526e-9922-7d19277553ef.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.goskagit.com/users/login/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Ftapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics%2Farticle_dfbeb6c9-2748-526e-9922-7d19277553ef.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[7471] = {
    'name':'Newzware - SVH',
    'id':'7471',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="7471" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Newzware - SVH</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="7471" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.goskagit.com/users/admin/service/purchase/?serviceid=7471&referer_url=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Ftapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics%2Farticle_dfbeb6c9-2748-526e-9922-7d19277553ef.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7471);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.goskagit.com/tncms/admin/editorial-asset/?edit=dfbeb6c9-2748-526e-9922-7d19277553ef"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
        
        
    
        
            
                <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                    <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1555859" class="tncms-block">
<div id="site-brand-mark-1555859" class="tncms-block site-brand-mark">
        <section class="block emphasis-h3">
            <div class="block">
                <a href="/"><img class="img-responsive" alt="goSkagit" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/svh-logo-btn.png?_dc=1523995446"></a></div>
        </section>
    </div>
    <div id="site-follow-us-1555859" class="tncms-block site-follow-us">
        <div class="default">
            <section class="block emphasis-h3">
                <ul class="list-inline">
                    <li><a class="btn btn-xs btn-link fb" href="/newsletter/subscribe" target="_blank" title="Newsletter"><span class="far tnt-envelope"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://www.facebook.com/SkagitValleyHerald" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></li><li><a class="btn btn-xs btn-link fb" href="http://www.twitter.com/goskagit" target="_blank" title="Twitter"><span class="fab tnt-twitter"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://www.youtube.com/user/skagitvalleyherald" target="_blank" title="YouTube"><span class="fab tnt-youtube"></span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div></div><div id="tncms-block-1560643" class="tncms-block mysterySideSearch"><section id="block-1560643" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1560643" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1560643" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1560643-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1560643-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1560643-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1560643').submit();
        return false;
    });

    $('#site-search-1560643').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1560643 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1560643 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1560643-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1267272" class="tncms-block"><div id="user-controls-1267272" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Ftapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics%2Farticle_dfbeb6c9-2748-526e-9922-7d19277553ef.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.goskagit.com/users/login/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Ftapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics%2Farticle_dfbeb6c9-2748-526e-9922-7d19277553ef.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.goskagit.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1267272').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.goskagit.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.goskagit.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.goskagit.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1267272').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.goskagit.com/users/logout/" id="user-logout-form-1267272"><input type="hidden" name="referer_url" value="https://www.goskagit.com/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1538841" class="tncms-block"><div class="tncms-block site-nav-sections-header">
  <section class="block emphasis-h3"><div class="clearfix">
      <ul class="list-inline block-links pos-top" style="text-align:center;">
<li>
          <a class="" href="https://svhoffers.com">
            <span style="color:#ff9900;">Subscribe today!</span>
          </a>
        </li>
      </ul>
<div class="drawer-title">
        <div class="drawer-title-inner">
          <h3>Sections</h3>
        </div>
      </div>
    </div>
  </section>
</div></div></div>
                    <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-i-classfas-tnt-home-i"><i class='fas tnt-home'> </i></a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/nation_world/"  class="nav-link tnt-section-nation-world">Nation & World</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                                </li><li>
                                    <a href="/gallery/"  class="nav-link tnt-section-photo-gallery">Photo Gallery</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-info">Submit Info</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/coronavirus/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/stats/"  class="nav-link tnt-section-high-school-sports-stats">High School Sports Stats</a>
                                </li><li>
                                    <a href="/sports/schedules/"  class="nav-link tnt-section-high-school-sports-schedules">High School Sports Schedules</a>
                                </li><li>
                                    <a href="/sports/ap_auto/"  class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li><li>
                                    <a href="/sports/ap_cbasketball/"  class="nav-link tnt-section-college-basketball">College Basketball</a>
                                </li><li>
                                    <a href="/sports/ap_cfootball/"  class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="/sports/ap_pro32/"  class="nav-link tnt-section-pro-football">Pro Football</a>
                                </li><li>
                                    <a href="/sportstarsofskagitcounty/"  class="nav-link tnt-section-sport-stars-of-skagit-county">Sport Stars of Skagit County</a>
                                </li><li>
                                    <a href="/sports/ap/"  class="nav-link tnt-section-ap-sports">AP Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="/opinion/conversation"  class="nav-link tnt-section-the-conversation">The Conversation</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-letter">Submit Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/community/community_news/"  class="nav-link tnt-section-community-news">Community News</a>
                                </li><li>
                                    <a href="/community/community_room/"  class="nav-link tnt-section-community-room">Community Room</a>
                                </li><li>
                                    <a href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a href="/community/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/community/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/churches/"  class="nav-link tnt-section-local-churches">Local Churches</a>
                                </li><li>
                                    <a href="/contests/skagitsbest/"  class="nav-link tnt-section-skagits-best">Skagit's Best</a>
                                </li><li>
                                    <a href="https://www.goskagit.com/contests/skagitsbest/wedding/#/gallery"  target="_blank" rel="noopener" class="nav-link tnt-section-skagits-best-wedding-edition">Skagit's Best: Wedding Edition</a>
                                </li><li>
                                    <a href="https://new.evvnt.com/?with_navbar&amp;partner=SKAGITVALLEYHERALD&amp;publisher_id=7119&amp;partner_name=Skagit%20Valley%20Herald"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-info">Submit Info</a>
                                </li><li>
                                    <a href="/argus_fund/"  class="nav-link tnt-section-the-argus-fund">The Argus Fund</a>
                                </li><li>
                                    <a href="/xmasfund/"  class="nav-link tnt-section-the-skagit-valley-herald-christmas-fund">The Skagit Valley Herald Christmas Fund</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-view-obituaries">View Obituaries</a>
                                </li><li>
                                    <a href="/site/forms/skagit/skagit_obit"  class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-magazines">Magazines</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="https://issuu.com/skagitpublishing/stacks/"  target="_blank" rel="noopener" class="nav-link tnt-section-all-magazines">All Magazines</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-view-classifieds">View Classifieds</a>
                                </li><li>
                                    <a href="https://careers.goskagit.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-careers">Careers</a>
                                </li><li>
                                    <a href="/classifieds/housing/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-vehicles">Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/yardsalemap/"  class="nav-link tnt-section-garage-sale-map">Garage Sale Map</a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/MountVernonSkagitValleyHerald/Advertising/Advertiser"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div></div></div>
                    
                    <div id="tncms-region-mobile-nav-middle-left-region" class="tncms-region "><div id="tncms-block-1538837" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-middle">
  <div class="panel-group nav navbar-nav" id="mobile-nav-left-middle_menu" role="tablist">
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="/directory"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-map-marker-alt"></i> Business Directory</span></a>
        </div>
      </div>
    </div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="/eedition/"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-newspaper"></i> Read the E-Edition</span></a>
        </div>
      </div>
    </div>
  </div>
</div></div></div>
                    <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1538838" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-below">
  <div class="panel-group nav navbar-nav" id="mobile-nav-left-bottom_menu" role="tablist">
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-1" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-1" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/customerservice/"><i aria-hidden="true" class="fas tnt-cog"></i> Subscriber Services</a>
        </div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-1"><li><a href="/subscribe/">Start A Subscription</a></li>
        <li><a href="/managesubscription" target="_blank">Manage Subscription</a></li>
        <li><a href="/managesubscription" target="_blank">Make A Payment</a></li>
        <li><a href="/managesubscription" target="_blank">Vacation Stop</a></li>
        <li><a href="/site/forms/subscription_services/deliveryissue/">Report A Delivery Issue</a></li>
        <li><a href="/newsletter/subscribe/">Get our newsletters</a></li>
      </ul></div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-2" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-2" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a><i aria-hidden="true" class="fas tnt-bullhorn"></i> Make An Announcement</a>
        </div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-2"><li><a href="/site/forms/online_services/birthdays/birthday_announcement/">Birthdays</a></li>
        <li><a href="/site/forms/online_services/engagements/engagement_announcement/">Engagement</a></li>
        <li><a href="/site/forms/online_services/weddings/wedding_announcements/">Wedding</a></li>
        <li><a href="/site/forms/online_services/births/birth_announcement/">Birth</a></li>
        <li><a href="/site/forms/online_services/anniversaries/aniversary_announcement/">Anniversary</a></li>
      </ul></div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-3" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-3" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/site/services"><i aria-hidden="true" class="fas tnt-cubes"></i> Site Services</a>
        </div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-3"><li><a href="/newsletter/subscribe/">Get our newsletters</a></li>
        <li><a href="/site/about/">About Us</a></li>
        <li><a href="/site/contact/">Contact Us</a></li>
        <li><a href="/site/advertising/">Advertising</a></li>
        <li><a href="https://classadz.vdata.com/Skagit/CustomerType.aspx" target="_blank">Place A Classified Ad</a></li>
        <li><a href="https://portal.cityspark.com/EventEntry/EventEntry/skagitvalleyherald" target="_blank">Add A Calendar Event</a></li>
        <!-- <li><a href="/site/rss/">RSS Feeds</a></li> -->
       </ul></div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="http://nl.newsbank.com/sites/pngnp/"><span class="topbarLink"><i class="fas tnt-list-ul"></i> Browse the archives</span></a>
        </div>
      </div>
    </div>
  </div>
</div></div></div>
                </aside>
            
            
    
            <div class="offcanvas-inner">
                <div class="offcanvas-close-btn"></div>
        
    
        
            <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-top-nav" class="container">
                    <div class="row">
                        <div id="topbar-col-one" class="col-md-12">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1555879" class="tncms-block">
<style>
        #swap-toggle-decor-before {
            border-top: 8px solid #1a324c;
        }
        #swap-toggle-svh:hover, #swap-toggle-svh.active {
            background-color: #1a324c;
        }#swap-toggle-gac:hover, #swap-toggle-gac.active {
                background-color: #047694;
            }#swap-toggle-scn:hover, #swap-toggle-scn.active {
                background-color: #295280;
            }#swap-toggle-360:hover, #swap-toggle-360.active {
                background-color: #96cb4c;
            }#swap-toggle-grow:hover, #swap-toggle-grow.active {
                background-color: #1a324c;
            }</style>
    
    
        
    
        
    
        
    
        
    
    
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
    
    
        <div class="png-header-swap-nav-wrap" data-where="main">
            <div class="png-header-swap-nav">
                <a id="swap-toggle-svh" class="png-header-swap-menu-item active" data-id="header-splash-svh" data-color="#1a324c" data-invert="" href="/">goSkagit</a><a id="swap-toggle-gac" class="png-header-swap-menu-item" data-id="header-splash-gac" data-color="#047694" data-invert="" href="/anacortes">goAnacortes</a><a id="swap-toggle-scn" class="png-header-swap-menu-item" data-id="header-splash-scn" data-color="#295280" data-invert="" href="/scnews">SC News</a><a id="swap-toggle-360" class="png-header-swap-menu-item" data-id="header-splash-360" data-color="#96cb4c" data-invert="" href="/360">Entertainment 360</a><a id="swap-toggle-grow" class="png-header-swap-menu-item" data-id="header-splash-grow" data-color="#1a324c" data-invert="" href="/growskagit">Grow Skagit</a><div id="swap-toggle-decor-wrap">
                    <div id="swap-toggle-decor">
                        <div id="swap-toggle-decor-before"></div>
                        <div id="swap-toggle-decor-after"></div>
                    </div>
                </div>
            </div>
        </div>
    </div></div>
        
    </div>
                    </div>
                </header>
            </div>
        
    
        
            <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-header" class="container" role="banner">
                    
                    <div class="row">
                        <div id="masthead-full-top" class="col-lg-12">
                            <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1555875" class="tncms-block mysteryHeaderLogo">
<style>
        body #site-header-container {
            background-color: #293f61;
            background: #293f61;
            background: -moz-linear-gradient(top, #1a324c 0%, #25476c 100%);
            background: -webkit-linear-gradient(top, #1a324c 0%, #25476c 100%);
            background: linear-gradient(to bottom, #1a324c 0%, #25476c 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#1a324c', endColorstr='#25476c',GradientType=0 );
        }
        
            body.section-anacortes #site-header-container {
                background-color: #2f88ab;
                background: #2f88ab;
                background: -moz-linear-gradient(top, #047694 0%, #0593b7 100%);
                background: -webkit-linear-gradient(top, #047694 0%,#0593b7 100%);
                background: linear-gradient(to bottom, #047694 0%,#0593b7 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#047694', endColorstr='#0593b7',GradientType=0 );
            }
        
            body.section-scnews #site-header-container {
                background-color: #3d5e95;
                background: #3d5e95;
                background: -moz-linear-gradient(top, #295280 0%, #366ca5 100%);
                background: -webkit-linear-gradient(top, #295280 0%,#366ca5 100%);
                background: linear-gradient(to bottom, #295280 0%,#366ca5 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#295280', endColorstr='#366ca5',GradientType=0 );
            }
        
            body.section-360 #site-header-container {
                background-color: #96cb4c;
                background: #96cb4c;
                background: -moz-linear-gradient(top, #96cb4c 0%, #96cb4c 100%);
                background: -webkit-linear-gradient(top, #96cb4c 0%,#96cb4c 100%);
                background: linear-gradient(to bottom, #96cb4c 0%,#96cb4c 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#96cb4c', endColorstr='#96cb4c',GradientType=0 );
            }
        
            body.section-growskagit #site-header-container {
                background-color: #293f61;
                background: #293f61;
                background: -moz-linear-gradient(top, #1a324c 0%, #25476c 100%);
                background: -webkit-linear-gradient(top, #1a324c 0%,#25476c 100%);
                background: linear-gradient(to bottom, #1a324c 0%,#25476c 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#1a324c', endColorstr='#25476c',GradientType=0 );
            }
        
    
        
    </style>
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
            
        
        
            <div class="site-logo-container text-left">
                <a href="/" title="goSkagit"><img class="img-responsive" alt="goSkagit" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/svh-logo-main.png?_dc=1559227386"></a>
            </div>
        </div><div id="tncms-block-1586756" class="tncms-block">

        
            <style>
               .carrierbutton {
		font-family: verdana;
		font-weight: 600;
		font-size: 15px;
		line-height: 15px;
		color: black;
		background-color:#95f20a;
		border:  5px solid #95f20a;
		border-radius: 25px;
		text-align: center;
		text-decoration: none;
		display: inline-block;
		cursor: pointer;
                margin-top: 8px;
                margin-left: 60px;

 
                 }
             #siteHeaderContainerCTA {
                    display: block;
                    position: absolute;
                    top: 0;
                    right: 0;
                    width: 400px;
                    /*height: 100px;*/
                    padding-top: 5px;
                    overflow: hidden;
                    text-align: center;
                }
                #siteHeaderContainerCTA:hover {
                    text-decoration: none;
                }
                 #siteHeaderContainerCTA .siteHeaderContainerCTA-line1 {
                    font-weight: 700;
                    font-size: 24px;
                    line-height: 30px;
                    color: black;
                    background-color:orange;
                    border:  1px solid orange;
                    border-radius: 25px;
                    width:250px; margin:auto;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line2 {
                    font-weight: 700;
                    font-size: 24px;
                    line-height: 27px;
                    color: #aaaaaa;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line3 {
                    font-weight: 700;
                    font-size: 21px;
                    line-height: 30px;
                    color: #444444;
                    transition: all 200ms ease;
                }
                #siteHeaderContainerCTA:hover .siteHeaderContainerCTA-line3 {
                    color: #222222;
                }
                .mysteryHeaderLogo {
                    margin-top:  0px;
                }
                .mysteryHeaderSocial {
                    margin-top: 100px;
                }
                .mysteryHeaderWeather {
                    margin-top: 100px;
                }


            </style>
        
        
        
  <div class="carrierbutton"><a href="https://www.goskagit.com/site/forms/skagit/carrier/" target="_blank">&nbsp;BECOME A CARRIER&nbsp;</a>
  </div> 
        <a id="siteHeaderContainerCTA" href="/subscribe">
            <div class="siteHeaderContainerCTA-line1">SUBSCRIBE NOW!</div>
            <div class="siteHeaderContainerCTA-line2"></div>
            <div class="siteHeaderContainerCTA-line3"></div>
        </a>
        <br>



<a href="/site/covid-19" target="_blank" text-decoration="none">
    <div align="right" style="padding-right: 60px;">
		<div style="
			line-height: 12px;
			background-color:#C90C0C;
			border: 5px #C90C0C;
			border-radius: 25px;
			width: 250px;
			margin-top:10px;
			padding-bottom: 5px;
			text-align: center;
			font-family: verdana;
			font-weight: 700;
			font-size: 20px;
			line-height: 25px;
			color: white;
			text-shadow: 2px 2px #787b7d;
			text-decoration: none;">
			Message to
			<br>
			our subscribers
		</div>
	</div>
	</a>


 

    </div><div id="tncms-block-1560553" class="tncms-block mysteryHeaderSocial">

    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
        <div class="follow-links-1560553">
            <section id="block-1560553" class="block emphasis-h3   ">
                <ul class="list-inline"><li><a href="/newsletter/subscribe" title="Newsletter" target="_blank" class="btn btn-md btn-link"><i class="far tnt-envelope"></i><span class="sr-only">Newsletter</span></a></li><li><a href="https://www.facebook.com/SkagitValleyHerald" title="Facebook" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-facebook-f"></i><span class="sr-only">Facebook</span></a></li><li><a href="http://www.twitter.com/goskagit" title="Twitter" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-twitter"></i><span class="sr-only">Twitter</span></a></li><li><a href="https://www.youtube.com/user/skagitvalleyherald" title="YouTube" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-youtube"></i><span class="sr-only">YouTube</span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div><div id="tncms-block-1560579" class="tncms-block mysteryHeaderWeather">
<style>
            #site-header-container #weather-1560579 .current-conditions a {  }
            #site-header-container #weather-1560579 .current-conditions a:hover {  }
        </style>
        <div id="weather-1560579" class="weather-current size-medium pull-right ">
            <ul class="list-unstyled">
                <li class="current-conditions ">
                    <a href="/weather/?weather_zip=98274" class="dropdown-toggle" >
                        <span class="icon pull-left">
                            
                                <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                                <script>
                                    jQuery(document).ready(function(){
                                        $('.weather-alert-btn').tooltip();
                                    });
                                </script>
                            
                            <span class="fas tnt-wi-day-cloudy"></span>
                        </span>
                        <span class="pull-left temp-desc medium">
                            <span class="temp">35&deg;</span>
                            
                                <span class="cond">Partly Cloudy </span>
                            
                        </span>
                        <span class="clearfix"></span>
                    </a>
                    
                </li>
            </ul>
        </div>
        
            <div class="clearfix"></div>
        </div></div>
                        </div>
                    </div>
                    <div class="row">
                        
                        <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                    </div>
                    <div class="row">
                        <div id="masthead-full-bottom" class="col-lg-12">
                            <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1910694" class="tncms-block"><style>
.apg-alert-bw {
    background-color: white;
    color: black;
}
</style><div class="grid" style="padding-top: 20px;">
<div class="row">
    <div class="alert apg-alert-bw" role="alert">
Note: We've recently updated our online systems. If you can't login please try resetting your password. You must login with an email address. If you don't have an email associated with your account email 
<a href="circulation@skagitpublishing.com" style="font-weight: bold;">circulation@skagitpublishing.com</a> for help creating one. 
    </div>
</div>
</div></div></div>
                        </div>
                    </div>
                    
                </header>
            </div>
        
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                    
                    <div class="navbar-header">
                        
                        
                            <button type="button" class=" hamburger-desktop fluid-header navbar-toggle " data-toggle="offcanvas" data-target="left">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto;'></span>
                                <span class="visible-lg visible-md sr-only-show">Full Menu</span>
                            </button>
                            
                        
                        
    
                        
                            <div class="navbar-brand hidden-md hidden-lg pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1555481" class="tncms-block">
<div id="site-logo-1555481" class="site-logo-container swap-site-mobile">
        <div class="logo-middle swap-site-mobile-current">
            <a href="/" title="goSkagit"><img class="img-responsive" alt="goSkagit" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/svh-logo-mobile.png?_dc=1523995471"></a><div id="swap-site-mobile-choice-trigger"><i class="fas tnt-chevron-down" aria-hidden="true"></i></div>
        </div>
        <div id="swap-site-mobile-choices">
            <a href="/" title="goSkagit"><img class="img-responsive" alt="goSkagit" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/svh-logo-btn-sm.png?_dc=1523995435">goSkagit</a><a href="/anacortes" title="goAnacortes"><img class="img-responsive" alt="goAnacortes" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/gac-logo-btn-sm.png?_dc=1523995334">goAnacortes</a><a href="/scnews" title="SC News"><img class="img-responsive" alt="SC News" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/scn-logo-btn-sm.png?_dc=1523995379">SC News</a><a href="/360" title="Entertainment 360"><img class="img-responsive" alt="Entertainment 360" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/360-logo-btn-sm.png?_dc=1525104728">Entertainment 360</a><a href="/growskagit" title="Grow Skagit"><img class="img-responsive" alt="Grow Skagit" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/svh-logo-btn-sm.png?_dc=1523995435">Grow Skagit</a></div>
    </div></div></div>
                                
                            </div>
                        
    
                                        
                    </div>
    
                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1632724" class="tncms-block"></div><div id="tncms-block-1567466" class="tncms-block"><ul id="site-search-1567466-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1567466" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1567466-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1567466-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1567466-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1567466').submit();
        return false;
    });

    $('#site-search-1567466').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1567466 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1567466 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1567466-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1538844" class="tncms-block pull-right"><div id="user-controls-1538844" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.goskagit.com/users/login/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Ftapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics%2Farticle_dfbeb6c9-2748-526e-9922-7d19277553ef.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Ftapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics%2Farticle_dfbeb6c9-2748-526e-9922-7d19277553ef.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.goskagit.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.goskagit.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.goskagit.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1538844').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.goskagit.com/users/logout/" id="user-logout-form-1538844"><input type="hidden" name="referer_url" value="https://www.goskagit.com/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://svhoffers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eedition"  href="/eedition/" >
                    <span class="nav-label">eEdition</span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-main-nav-left-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-i-classfas-tnt-home-i"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label"><i class='fas tnt-home'> </i></span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local_news/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-environment"  href="/news/environment/" >
                    <span class="nav-label">Environment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/news/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-education"  href="/news/education/" >
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link  tnt-section-government"  href="/news/politics/" >
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nation-world"  href="/news/nation_world/" >
                    <span class="nav-label">Nation & World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/gallery/" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-info"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit Info</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/coronavirus/" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-sports-stats"  href="/sports/stats/" >
                    <span class="nav-label">High School Sports Stats</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-school-sports-schedules"  href="/sports/schedules/" >
                    <span class="nav-label">High School Sports Schedules</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto-racing"  href="/sports/ap_auto/" >
                    <span class="nav-label">Auto Racing</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-basketball"  href="/sports/ap_cbasketball/" >
                    <span class="nav-label">College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="/sports/ap_cfootball/" >
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pro-football"  href="/sports/ap_pro32/" >
                    <span class="nav-label">Pro Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sport-stars-of-skagit-county"  href="/sportstarsofskagitcounty/" >
                    <span class="nav-label">Sport Stars of Skagit County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ap-sports"  href="/sports/ap/" >
                    <span class="nav-label">AP Sports</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-conversation"  href="/opinion/conversation" >
                    <span class="nav-label">The Conversation</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit Letter</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-community-news"  href="/community/community_news/" >
                    <span class="nav-label">Community News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community-room"  href="/community/community_room/" >
                    <span class="nav-label">Community Room</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contests"  href="/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health"  href="/community/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/community/home_and_garden/" >
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-churches"  href="/churches/" >
                    <span class="nav-label">Local Churches</span>
                </a></li><li>
                <a class="nav-link  tnt-section-skagits-best"  href="/contests/skagitsbest/" >
                    <span class="nav-label">Skagit's Best</span>
                </a></li><li>
                <a class="nav-link  tnt-section-skagits-best-wedding-edition"  href="https://www.goskagit.com/contests/skagitsbest/wedding/#/gallery"  target="_blank" rel="noopener">
                    <span class="nav-label">Skagit's Best: Wedding Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-info"  href="https://new.evvnt.com/?with_navbar&amp;partner=SKAGITVALLEYHERALD&amp;publisher_id=7119&amp;partner_name=Skagit%20Valley%20Herald"  target="_blank" rel="noopener">
                    <span class="nav-label">Submit Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-argus-fund"  href="/argus_fund/" >
                    <span class="nav-label">The Argus Fund</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-skagit-valley-herald-christmas-fund"  href="/xmasfund/" >
                    <span class="nav-label">The Skagit Valley Herald Christmas Fund</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-obituaries"  href="/obituaries/" >
                    <span class="nav-label">View Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="/site/forms/skagit/skagit_obit" >
                    <span class="nav-label">Place an Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-magazines"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Magazines</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-all-magazines"  href="https://issuu.com/skagitpublishing/stacks/"  target="_blank" rel="noopener">
                    <span class="nav-label">All Magazines</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-classifieds"  href="/classifieds/" >
                    <span class="nav-label">View Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="https://careers.goskagit.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-homes"  href="/classifieds/housing/" >
                    <span class="nav-label">Homes</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vehicles"  href="/classifieds/vehicle/" >
                    <span class="nav-label">Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-garage-sale-map"  href="/classifieds/yardsalemap/" >
                    <span class="nav-label">Garage Sale Map</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="https://classadz.vdata.com/MountVernonSkagitValleyHerald/Advertising/Advertiser"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li></ul></div>
                            </div>
                        </div>
                    
    
                    
                </nav>
                
            </div>
            
                
                    <script>
                        jQuery(document).ready(function($){
                            var sNavContainer = '#site-navbar-container';
                            var sBodyContainer = '#main-body-container';
                            var sNavHeight = $(sNavContainer).height();
                            var iUnfixPoint = 0;
                            if( __tnt.client.platform.ios ){
                                $(sNavContainer).addClass('affix-sticky');
                            } else {
                                $sNavScroll = false;
                                $(window).on('scroll mousewheel', function(){
                                    if( !$sNavScroll ){
                                        $sNavScroll = true;
                                        setTimeout(function(){
                                            var iFixPoint = $(sNavContainer).offset().top;
                                            var iCurrPoint = $(this).scrollTop();
                                            if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                                if( !$(sNavContainer).hasClass('affix') ){ 
                                                    iUnfixPoint = iFixPoint;
                                                    $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                                }
                                            } else {
                                                if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                    $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', 0);
                                                }
                                            }
                                            $sNavScroll = false;
                                        }, 25);
                                    }
                                });
                            }
                        });
                    </script>
                
            
        
        <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1536485" class="tncms-block"></div><div id="tncms-block-1536454" class="tncms-block ad-no-margin"><div class="tnt-ads-container text-center  " >
        <div id="ad-1536454" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1536454');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1560585" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1560585" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1560585');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1267017" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267017" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267017');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-dfbeb6c9-2748-526e-9922-7d19277553ef" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-dfbeb6c9-2748-526e-9922-7d19277553ef" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-dfbeb6c9-2748-526e-9922-7d19277553ef-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-dfbeb6c9-2748-526e-9922-7d19277553ef-photo-modal" class="carousel-inner"><div  class="item photo-0bdf0c08-ea87-5a90-abe4-431c38a1200d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Tapestry Selects Amperity&#39;s Enterprise CDP To Enhance Personalization, Segmentation, and Analytics","url":"/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html","uuid":"dfbeb6c9-2748-526e-9922-7d19277553ef","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/0/bd/0bdf0c08-ea87-5a90-abe4-431c38a1200d/5fa952db70ac2.image.jpg"
                    
                    alt="Amperity_Logo.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="400"
                    height="171"
                    data-src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/0/bd/0bdf0c08-ea87-5a90-abe4-431c38a1200d/5fa952db70ac2.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-dfbeb6c9-2748-526e-9922-7d19277553ef-photo-modal" data-target=".caption-inner-dfbeb6c9-2748-526e-9922-7d19277553ef-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-dfbeb6c9-2748-526e-9922-7d19277553ef-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Amperity</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Famperity-logo-jpg%2Fimage_0bdf0c08-ea87-5a90-abe4-431c38a1200d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/amperity-logo-jpg/image_0bdf0c08-ea87-5a90-abe4-431c38a1200d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bdf0c08-ea87-5a90-abe4-431c38a1200d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Amperity_Logo.jpg&via=goskagit&url=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Famperity-logo-jpg%2Fimage_0bdf0c08-ea87-5a90-abe4-431c38a1200d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/amperity-logo-jpg/image_0bdf0c08-ea87-5a90-abe4-431c38a1200d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bdf0c08-ea87-5a90-abe4-431c38a1200d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.goskagit.com/news/state/amperity-logo-jpg/image_0bdf0c08-ea87-5a90-abe4-431c38a1200d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/amperity-logo-jpg/image_0bdf0c08-ea87-5a90-abe4-431c38a1200d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bdf0c08-ea87-5a90-abe4-431c38a1200d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.goskagit.com/tncms/asset/editorial/0bdf0c08-ea87-5a90-abe4-431c38a1200d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0bdf0c08-ea87-5a90-abe4-431c38a1200d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSkagit%20Valley%20Herald%5D%20Amperity_Logo.jpg&body=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Famperity-logo-jpg%2Fimage_0bdf0c08-ea87-5a90-abe4-431c38a1200d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0bdf0c08-ea87-5a90-abe4-431c38a1200d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/amperity-logo-jpg/image_0bdf0c08-ea87-5a90-abe4-431c38a1200d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0bdf0c08-ea87-5a90-abe4-431c38a1200d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0bdf0c08-ea87-5a90-abe4-431c38a1200d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0bdf0c08-ea87-5a90-abe4-431c38a1200d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0bdf0c08-ea87-5a90-abe4-431c38a1200d" class="save-list-0bdf0c08-ea87-5a90-abe4-431c38a1200d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0bdf0c08-ea87-5a90-abe4-431c38a1200d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-70342c5c-2843-5434-872b-d231dd437862">
                            <div class="item-container">
				                <div data-track-object='{"title":"Tapestry Selects Amperity&#39;s Enterprise CDP To Enhance Personalization, Segmentation, and Analytics","url":"/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html","uuid":"dfbeb6c9-2748-526e-9922-7d19277553ef","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/7/03/70342c5c-2843-5434-872b-d231dd437862/5fa952dba561d.image.jpg"
                    
                    alt="CustomerWin_Tapestry_Hero.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="400"
                    height="259"
                    data-src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/7/03/70342c5c-2843-5434-872b-d231dd437862/5fa952dba561d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-dfbeb6c9-2748-526e-9922-7d19277553ef-photo-modal" data-target=".caption-inner-dfbeb6c9-2748-526e-9922-7d19277553ef-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-dfbeb6c9-2748-526e-9922-7d19277553ef-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tapestry Selects Amperity's Enterprise Customer Data Platform</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Amperity</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Fcustomerwin-tapestry-hero-jpg%2Fimage_70342c5c-2843-5434-872b-d231dd437862.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/customerwin-tapestry-hero-jpg/image_70342c5c-2843-5434-872b-d231dd437862.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70342c5c-2843-5434-872b-d231dd437862"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CustomerWin_Tapestry_Hero.jpg&via=goskagit&url=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Fcustomerwin-tapestry-hero-jpg%2Fimage_70342c5c-2843-5434-872b-d231dd437862.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/customerwin-tapestry-hero-jpg/image_70342c5c-2843-5434-872b-d231dd437862.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70342c5c-2843-5434-872b-d231dd437862"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.goskagit.com/news/state/customerwin-tapestry-hero-jpg/image_70342c5c-2843-5434-872b-d231dd437862.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/customerwin-tapestry-hero-jpg/image_70342c5c-2843-5434-872b-d231dd437862.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70342c5c-2843-5434-872b-d231dd437862"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.goskagit.com/tncms/asset/editorial/70342c5c-2843-5434-872b-d231dd437862" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"70342c5c-2843-5434-872b-d231dd437862"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSkagit%20Valley%20Herald%5D%20CustomerWin_Tapestry_Hero.jpg&body=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Fcustomerwin-tapestry-hero-jpg%2Fimage_70342c5c-2843-5434-872b-d231dd437862.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"70342c5c-2843-5434-872b-d231dd437862"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/customerwin-tapestry-hero-jpg/image_70342c5c-2843-5434-872b-d231dd437862.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"70342c5c-2843-5434-872b-d231dd437862"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-70342c5c-2843-5434-872b-d231dd437862-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="70342c5c-2843-5434-872b-d231dd437862" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="70342c5c-2843-5434-872b-d231dd437862" class="save-list-70342c5c-2843-5434-872b-d231dd437862-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="70342c5c-2843-5434-872b-d231dd437862" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-dfbeb6c9-2748-526e-9922-7d19277553ef" class="asset article-default"  data-url="https://www.goskagit.com/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/0/bd/0bdf0c08-ea87-5a90-abe4-431c38a1200d/5fa952db70ac2.image.jpg?resize=468%2C200">
            <meta itemprop="width" content="468">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="goskagit.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.goskagit.com/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.goskagit.com\/tncms\/search\/mlt\/?origin=dfbeb6c9-2748-526e-9922-7d19277553ef&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"dfbeb6c9-2748-526e-9922-7d19277553ef","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-dfbeb6c9-2748-526e-9922-7d19277553ef" class="asset-paging">
                <div id="paging-prev-dfbeb6c9-2748-526e-9922-7d19277553ef" class="paging-link prev offset"></div>
                <div id="paging-next-dfbeb6c9-2748-526e-9922-7d19277553ef" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Tapestry Selects Amperity's Enterprise CDP To Enhance Personalization, Segmentation, and Analytics
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Amperity</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-11-09T06:00:00-08:00" class="tnt-date asset-date text-muted">
            Nov 9, 2020
        </time></li>
            <li class="hidden-print"><time datetime="2020-11-09T06:00:00-08:00" class="tnt-date asset-date text-muted">Nov 9, 2020</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-11-09T06:31:55-08:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-11-09T06:00:00-08:00">
    <meta itemprop="datePublished" content="2020-11-09T06:00:00-08:00">
    <meta itemprop="dateModified" content="2020-11-08T22:31:55-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Ftapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics%2Farticle_dfbeb6c9-2748-526e-9922-7d19277553ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfbeb6c9-2748-526e-9922-7d19277553ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tapestry%20Selects%20Amperity%27s%20Enterprise%20CDP%20To%20Enhance%20Personalization%2C%20Segmentation%2C%20and%20Analytics&via=goskagit&url=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Ftapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics%2Farticle_dfbeb6c9-2748-526e-9922-7d19277553ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfbeb6c9-2748-526e-9922-7d19277553ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.goskagit.com/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfbeb6c9-2748-526e-9922-7d19277553ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.goskagit.com/tncms/asset/editorial/dfbeb6c9-2748-526e-9922-7d19277553ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dfbeb6c9-2748-526e-9922-7d19277553ef"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSkagit%20Valley%20Herald%5D%20Tapestry%20Selects%20Amperity%27s%20Enterprise%20CDP%20To%20Enhance%20Personalization%2C%20Segmentation%2C%20and%20Analytics&body=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Ftapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics%2Farticle_dfbeb6c9-2748-526e-9922-7d19277553ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dfbeb6c9-2748-526e-9922-7d19277553ef"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-dfbeb6c9-2748-526e-9922-7d19277553ef" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-dfbeb6c9-2748-526e-9922-7d19277553ef" class="carousel-inner"><div  class="item photo-0bdf0c08-ea87-5a90-abe4-431c38a1200d">
                            <div class="item-container">
				                <div data-track-object='{"title":"Tapestry Selects Amperity&#39;s Enterprise CDP To Enhance Personalization, Segmentation, and Analytics","url":"/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html","uuid":"dfbeb6c9-2748-526e-9922-7d19277553ef","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-0bdf0c08-ea87-5a90-abe4-431c38a1200d" data-instance="#gallery-items-dfbeb6c9-2748-526e-9922-7d19277553ef-photo-modal" data-target="#photo-carousel-dfbeb6c9-2748-526e-9922-7d19277553ef" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="171">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/0/bd/0bdf0c08-ea87-5a90-abe4-431c38a1200d/5fa952db70ac2.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/0/bd/0bdf0c08-ea87-5a90-abe4-431c38a1200d/5fa952db70ac2.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/0/bd/0bdf0c08-ea87-5a90-abe4-431c38a1200d/5fa952db70ac2.image.jpg"
                    
                    alt="Amperity_Logo.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="400"
                    height="171"
                    data-src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/0/bd/0bdf0c08-ea87-5a90-abe4-431c38a1200d/5fa952db70ac2.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-dfbeb6c9-2748-526e-9922-7d19277553ef collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Amperity</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-70342c5c-2843-5434-872b-d231dd437862">
                            <div class="item-container">
				                <div data-track-object='{"title":"Tapestry Selects Amperity&#39;s Enterprise CDP To Enhance Personalization, Segmentation, and Analytics","url":"/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html","uuid":"dfbeb6c9-2748-526e-9922-7d19277553ef","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-70342c5c-2843-5434-872b-d231dd437862" data-instance="#gallery-items-dfbeb6c9-2748-526e-9922-7d19277553ef-photo-modal" data-target="#photo-carousel-dfbeb6c9-2748-526e-9922-7d19277553ef" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="259">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/7/03/70342c5c-2843-5434-872b-d231dd437862/5fa952dba561d.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/7/03/70342c5c-2843-5434-872b-d231dd437862/5fa952dba561d.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/7/03/70342c5c-2843-5434-872b-d231dd437862/5fa952dba561d.image.jpg"
                    
                    alt="CustomerWin_Tapestry_Hero.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="400"
                    height="259"
                    data-src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/7/03/70342c5c-2843-5434-872b-d231dd437862/5fa952dba561d.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-dfbeb6c9-2748-526e-9922-7d19277553ef collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tapestry Selects Amperity's Enterprise Customer Data Platform</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Amperity</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="dfbeb6c9-2748-526e-9922-7d19277553ef">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Ftapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics%2Farticle_dfbeb6c9-2748-526e-9922-7d19277553ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfbeb6c9-2748-526e-9922-7d19277553ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tapestry%20Selects%20Amperity%27s%20Enterprise%20CDP%20To%20Enhance%20Personalization%2C%20Segmentation%2C%20and%20Analytics&via=goskagit&url=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Ftapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics%2Farticle_dfbeb6c9-2748-526e-9922-7d19277553ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfbeb6c9-2748-526e-9922-7d19277553ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.goskagit.com/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfbeb6c9-2748-526e-9922-7d19277553ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.goskagit.com/tncms/asset/editorial/dfbeb6c9-2748-526e-9922-7d19277553ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dfbeb6c9-2748-526e-9922-7d19277553ef"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSkagit%20Valley%20Herald%5D%20Tapestry%20Selects%20Amperity%27s%20Enterprise%20CDP%20To%20Enhance%20Personalization%2C%20Segmentation%2C%20and%20Analytics&body=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Ftapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics%2Farticle_dfbeb6c9-2748-526e-9922-7d19277553ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dfbeb6c9-2748-526e-9922-7d19277553ef"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfbeb6c9-2748-526e-9922-7d19277553ef"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dfbeb6c9-2748-526e-9922-7d19277553ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dfbeb6c9-2748-526e-9922-7d19277553ef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dfbeb6c9-2748-526e-9922-7d19277553ef" class="save-list-dfbeb6c9-2748-526e-9922-7d19277553ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dfbeb6c9-2748-526e-9922-7d19277553ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><div class="xn-content"><p><span class="xn-location">SEATTLE</span>, <span class="xn-chron">Nov. 9, 2020</span> /PRNewswire/ -- <span style="text-decoration: underline"><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2974259-1&amp;h=1549111857&amp;u=http%3A%2F%2Famperity.com%2F&amp;a=Amperity" rel="nofollow" target="_blank">Amperity</a></span> today announced that Tapestry, a leading <span class="xn-location">New York</span>-based house of modern luxury accessories and lifestyle brands including Coach, <span class="xn-person">Kate Spade</span>, and <span class="xn-person">Stuart Weitzman</span>, is deploying its Enterprise Customer Data Platform to drive better personalization and customer experiences. Tapestry will leverage Amperity's <strong>Amp</strong>ID, <strong>Amp</strong>360, <strong>Amp</strong>IQ products to generate comprehensive customer profiles that will serve as the basis for rich predictive analytics and improve every interaction with its customers. </p><p>"Key principles of Tapestry's Acceleration Program are leveraging new capabilities and data, simplifying ways of working, and sharpening our focus on our customers," said <span class="xn-person">Noam Paransky</span>, Chief Digital Officer at Tapestry. "Amperity allows us to better understand our customers and put actionable insights into the hands of our teams to drive experimentation and activation, enabling us to personalize the critical touchpoints our brands have with our customers without the need for significant technology expertise or code. Our ability to combine data from various sources and create a comprehensive and unified view of our customers is another step in Tapestry's strategy to be an enabling platform that enhances opportunities for our brands."</p><p>Leading lifestyle brands like those in Tapestry's portfolio are adapting to historic and rapid changes in consumer habits and preferences. Whether it's transitioning experiences from offline to online, adjusting and measuring cross-channel marketing spend, or managing supply chain disruptions, companies today need an accurate and comprehensive view of their customers that is accessible across the entire enterprise. </p><p>"Luxury fashion is contending with sweeping and fundamental change. Companies like Tapestry are responding with meaningful investments in the customer data that can help them stay ahead of these changes," said <span class="xn-person">Kabir Shahani</span>, CEO at Amperity. "Amperity's enterprise CDP platform was purpose-built for large consumer brands like Tapestry that manage millions of customer interactions across multiple properties and geographies." </p><p>Amperity recently launched a new 3.0 version of its platform, featuring three distinct products that mirror how large enterprises approach the problem of customer data today. </p><ul type="disc"><li>Amp<strong>ID</strong> is a complete first-party identity product with transparency and flexibility that is radical in the identity management category. AI-powered identity resolution creates a stable, universal first-party identity graph and then flexibly tunes it with critical features such as householding, data hygiene, and standardization for full utility across every use case. This graph is the foundation for accurate insights, personalization, and measurement, delivering unmatched results while maintaining privacy compliance. AmpID is driving an average 30% savings versus legacy identity providers, and up to 144% improvement in reach from resolving identity on previously siloed, unusable data.</li><li>Amp<strong>360</strong> is a modern Customer 360 that gives every team across the enterprise real-time access to the customer data they need. Amp360 breaks down silos, expands audiences, and gives teams and systems direct access to holistic customer data, powering use cases from data science, analytics, and marketing, to customer success, finance, and compliance. Brands can access the data directly from the real-time query engine or make it available in every downstream system where customer data is needed. Brands are seeing an average of 85% faster time-to-value to add and use new data sources for marketing and analytics, shaving months or even years off of legacy attempts to drive business return on a usable single customer view.  </li><li>Amp<strong>IQ</strong> is a brand new point-and-click marketer hub for customer intelligence and omni-channel activation that drives immediate ROI gains. It has a complete suite of tools, comprising four components: Metrics &amp; KPIs, Customer Insights, Predictions &amp; Segments, and Campaigns &amp; Measurement, representing the integration of technology and expertise from Amperity's 2019 acquisition of customer intelligence firm Custora. AmpIQ drives an average of 3x ROI improvements on digital marketing investments. </li></ul><p>Amperity 3.0 is the first comprehensive enterprise CDP with the scale, flexibility, and power to help teams across the organization use data to serve their customers. As brands like Tapestry adapt to a changed economy, Amperity's 3.0 platform has the power and flexibility to meet them where they are today and address their customer data challenges as they grow and evolve. </p><p><strong>About Tapestry</strong></p><p>Tapestry, Inc. is a <span class="xn-location">New York</span>-based house of modern luxury lifestyle brands. The Company's portfolio includes Coach, <span class="xn-person">Kate Spade</span> and <span class="xn-person">Stuart Weitzman</span>. Our Company and our brands are founded upon a creative and consumer-led view of luxury that stands for inclusivity and approachability. Each of our brands are unique and independent, while sharing a commitment to innovation and authenticity defined by distinctive products and differentiated customer experiences across channels and geographies. To learn more about Tapestry, please visit <span style="text-decoration: underline"><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2974259-1&amp;h=3619120333&amp;u=https%3A%2F%2Fcts.businesswire.com%2Fct%2FCT%3Fid%3Dsmartlink%26url%3Dhttp%253A%252F%252Fwww.tapestry.com%26esheet%3D52223920%26newsitemid%3D20200521005186%26lan%3Den-US%26anchor%3Dwww.tapestry.com%26index%3D3%26md5%3D1b4f5020d71db1bcf3ab9eb29d9aa62d&amp;a=www.tapestry.com" rel="nofollow" target="_blank">www.tapestry.com</a></span>. The Company's common stock is traded on the New York Stock Exchange under the symbol TPR.</p><p><strong>About Amperity</strong></p><p>Amperity's mission is to help companies use data to serve their customers. Amperity's enterprise Customer Data Platform has revolutionized the way brands identify, understand, and connect with their customers by leveraging AI to deliver a truly comprehensive and actionable Customer 360. This multi-patented unified view improves marketing performance, fuels accurate customer insights, and enables world-class customer experiences. With Amperity, technical teams are freed from endless integration and data management, and business teams have direct access to the comprehensive data they need to build long-term customer loyalty and drive growth. Amperity serves many of the world's most loved brands, including Alaska Airlines, Kroger, DICK's Sporting Goods, Wyndham Hotels &amp; Resorts, Lucky Brand, <span class="xn-person">Kendra Scott</span>, Planet Fitness, <span class="xn-person">Kenneth Cole</span>, e.l.f. Cosmetics, Seattle Sounders FC, Crocs, Stanley, Endeavour Drinks, and many more. To learn more, visit <span style="text-decoration: underline"><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2974259-1&amp;h=1899859203&amp;u=https%3A%2F%2Fc212.net%2Fc%2Flink%2F%3Ft%3D0%26l%3Den%26o%3D2917356-1%26h%3D3364732361%26u%3Dhttps%253A%252F%252Famperity.com%252F%253Futm_source%253Dpr_newswire%2526utm_medium%253Dreferral%2526utm_campaign%253D%2526utm_intitiative%253D%2526utm_audience%253D%2526utm_term%253D%2526utm_content%253Dannouncement%26a%3Damperity.com&amp;a=amperity.com" rel="nofollow" target="_blank">amperity.com</a></span>.</p></div></div><div class="tnt-ads-container text-center  " >
        <div id="ad-instory-middle" class="tnt-ads dfp-ad" style="min-height:px; min-width:300250px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-instory-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1906900" class="tncms-block apg-margin-bottom-10">
        <div class='s2nPlayer k-oVLULca9' data-type='float'></div><script type='text/javascript' src='//embed.sendtonews.com/player3/embedcode.js?fk=oVLULca9&cid=10529&offsetx=0&offsety=100&floatwidth=400&floatposition=bottom-left' data-type='s2nScript'></script>
    </div></div><div class="subscriber-preview"><p><img src="https://rt.prnewswire.com/rt.gif?NewsItemId=SF83949&amp;Transmission_Id=202011090900PR_NEWS_USPR_____SF83949&amp;DateId=20201109" style="border:0px; width:1px; height:1px;" /></p></div><div class="hidden-sm hidden-xs hidden-print"><div class="tnt-ads-container text-center  " >
        <div id="ad-instory-bottom" class="tnt-ads dfp-ad" style="min-height:px; min-width:300250px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-instory-bottom');
                        
                });
            </script>
        </div>
    </div></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    <div class="related-by-section hidden-print block emphasis-h4">
        <div class="block-title">
            <div class="block-title-inner">
                <h4>More from this section</h4>
            </div>
        </div>
        <ul class="list-unstyled">
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/ap_business/alaska-airlines-ceo-to-retire-in-march-replaced-by-insider/article_e7d06e50-9ed8-5ce3-a650-f9a00ec37d63.html/#utm_source=goskagit.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=alaska%20airlines%20ceo%20to%20retire%20in%20march%2C%20replaced%20by%20insider">Alaska Airlines CEO to retire in March, replaced by insider</a><br />
                    <small><span class="fas tnt-clock"></span> Last updated:  2 minutes ago.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/state/street-racing-portland-police-make-arrests-tow-cars/article_069d6c51-d5ac-54a7-aea5-b9d03882e1a6.html/#utm_source=goskagit.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=street%20racing%3A%20portland%20police%20make%20arrests%2C%20tow%20cars">Street racing: Portland police make arrests, tow cars</a><br />
                    <small><span class="fas tnt-clock"></span> Last updated:  2 minutes ago.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/state/washington-state-forest-plan-deems-watershed-as-a-priority/article_5abe0162-7fc7-542e-87a1-c3599c493c82.html/#utm_source=goskagit.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=washington%20state%20forest%20plan%20deems%20watershed%20as%20a%20priority">Washington state forest plan deems watershed as a priority</a><br />
                    <small><span class="fas tnt-clock"></span> Last updated:  8:04 a.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/state/washington-state-tribes-utility-consider-old-dams-removal/article_af75db46-48fe-5bcf-991d-f741b94471f6.html/#utm_source=goskagit.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=washington%20state%20tribes%2C%20utility%20consider%20old%20dam%27s%20removal">Washington state tribes, utility consider old dam's removal</a><br />
                    <small><span class="fas tnt-clock"></span> Last updated:  7:48 a.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/news/state/impel-neuropharma-announces-fda-submission-of-new-drug-application-for-inp104-for-the-acute-treatment/article_714a0391-44b5-5f23-a68a-3b9414340afb.html/#utm_source=goskagit.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=impel%20neuropharma%20announces%20fda%20submission%20of%20new%20drug%20application%20for%20inp104%20for%20the%20acute%20treatment%20of%20migraine">Impel Neuropharma Announces FDA Submission Of New Drug Application For INP104 For The Acute Treatment Of Migraine</a><br />
                    <small><span class="fas tnt-clock"></span> Last updated:  7:18 a.m.</small>
                </h4>
            </li>
            
        </ul>
    </div><!-- .related-by-section -->
    <div id="tncms-region-asset-native-advertising" class="tncms-region "></div>
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Ftapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics%2Farticle_dfbeb6c9-2748-526e-9922-7d19277553ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfbeb6c9-2748-526e-9922-7d19277553ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Tapestry%20Selects%20Amperity%27s%20Enterprise%20CDP%20To%20Enhance%20Personalization%2C%20Segmentation%2C%20and%20Analytics&via=goskagit&url=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Ftapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics%2Farticle_dfbeb6c9-2748-526e-9922-7d19277553ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfbeb6c9-2748-526e-9922-7d19277553ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.goskagit.com/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfbeb6c9-2748-526e-9922-7d19277553ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.goskagit.com/tncms/asset/editorial/dfbeb6c9-2748-526e-9922-7d19277553ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dfbeb6c9-2748-526e-9922-7d19277553ef"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSkagit%20Valley%20Herald%5D%20Tapestry%20Selects%20Amperity%27s%20Enterprise%20CDP%20To%20Enhance%20Personalization%2C%20Segmentation%2C%20and%20Analytics&body=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Ftapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics%2Farticle_dfbeb6c9-2748-526e-9922-7d19277553ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dfbeb6c9-2748-526e-9922-7d19277553ef"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dfbeb6c9-2748-526e-9922-7d19277553ef"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dfbeb6c9-2748-526e-9922-7d19277553ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dfbeb6c9-2748-526e-9922-7d19277553ef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dfbeb6c9-2748-526e-9922-7d19277553ef" class="save-list-dfbeb6c9-2748-526e-9922-7d19277553ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dfbeb6c9-2748-526e-9922-7d19277553ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22prnewswire%22#tncms-source=keyword" class="tag-prnewswire label label-default" data-tncms-track-dmp='search: prnewswire'>Prnewswire</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="dfbeb6c9-2748-526e-9922-7d19277553ef" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="dfbeb6c9-2748-526e-9922-7d19277553ef" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.goskagit.com/users/login/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fnews%2Fstate%2Ftapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics%2Farticle_dfbeb6c9-2748-526e-9922-7d19277553ef.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-top" class="tncms-region "><div id="tncms-block-1566426" class="tncms-block ad-spacer-bottom"><section id="block-1566426" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1566426 ">
        <div class="block-title-inner">
            <h4>
                
                News Trending Today
                
            </h4>
        </div>
    </div></div>
        <div class="card-panel panel">
            <div class="panel-body">
    
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local_news/county-sees-large-spike-in-new-covid-19-cases/article_4dc1b45f-30df-57fe-ad80-5011bb8aa250.html" class="tnt-asset-link">
        

        
            County sees large spike in new COVID-19 cases</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local_news/work-progresses-on-mount-vernon-business-park/article_f6a6bae5-2b51-5ebd-a1ef-eb24cecadf19.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Work progresses on Mount Vernon business park</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local_news/mid-week-skagit-river-flooding-in-forecast/article_34d7e04f-faec-5452-b81f-eedb2fc78cbf.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Mid-week Skagit River flooding in forecast</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/coronavirus/covid-cases-continue-to-rise-in-skagit-county/article_0852c8bb-c996-5b8f-980b-70a810483051.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            COVID cases continue to rise in Skagit County</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/local_news/election-results-steady-after-updated-ballot-count/article_81fca1ca-c862-5379-9e5b-8f8c6d9fa52a.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Election results steady after updated ballot count</a></h5>
                    
                </li></ul>
    </div>
    
            </div>
        </div>
    
</section></div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1905183" class="tncms-block apg-margin-bottom-10 apg-center-rightrail-image"><section id="block-1905183" class="block emphasis-h3   " ><div class="block"><a href="http://goskagit.secondstreetapp.com/pumpkin-carving-photo-contest/rounds/1/gallery" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/custom/image/a430c94c-0fff-11eb-9b79-3f59eebeba10.png?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/custom/image/a430c94c-0fff-11eb-9b79-3f59eebeba10.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1862759" class="tncms-block apg-margin-bottom-10"><section id="block-1862759" class="block emphasis-h3   " ><div class="block"><a href="https://www.goskagit.com/contests/skagitsbest/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/custom/image/7582166e-bcb7-11ea-914e-ef7e832c3115.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/custom/image/7582166e-bcb7-11ea-914e-ef7e832c3115.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/custom/image/7582166e-bcb7-11ea-914e-ef7e832c3115.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/custom/image/7582166e-bcb7-11ea-914e-ef7e832c3115.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/custom/image/7582166e-bcb7-11ea-914e-ef7e832c3115.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1825325" class="tncms-block"><a href="/coronavirus">
<div class="centered-text-wrapper">
    <img style="max-height: 200px" src="https://bloximages.chicago2.vip.townnews.com/apgwest.com/content/tncms/assets/v3/editorial/c/d8/cd866222-6549-11ea-84f0-e77b6d2e7818/5e6bb86d0e60e.image.jpg"><div class="centered-text">COVID-19 Updates</div>
</div>
</a>
<br><style>
/* Container holding the image and the text */
.centered-text-wrapper {
  position: relative;
  text-align: center;
  color: white;
  background: rgba(0,0,0,0);
}

/* Centered text */
.centered-text-wrapper .centered-text {
  position: absolute;
  top: 50%;
  left: 50%;
  transform: translate(-50%, -50%);
  padding: 10px;
  background: rgba(0, 0,0, .7);
  font-size: 1.8rem;
}
</style></div><div id="tncms-block-1267010" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267010" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267010');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1807788" class="tncms-block"><div class="row non-subscriber text-center activateAccountRail invalid-subscribers-only" style="background-color:#a4a9ad; max-width:360px; margin:0 auto 24px;">
      <div style="background-color:#1c354f; padding:21px 21px 18px;"> 
        <a href="/site/activate/" style="display:block;font-family:'Raleway',sans-serif; font-size:30px; line-height:36px;margin-bottom:12px; color:#fff;">
          	Activate Your Online Account Today
        </a> 
        <a class="btn btn-primary" href="/activate">
          Activate
        </a>
      </div>
      <div style="padding:18px 21px 21px;">
        <p style="font-size:24px; line-height:30px; color:#111820;">Don't have an
          account?
        </p>
        <p style="font-size:20px; color:#111820;">Become a member today for $15.17/month and get your news any way you want it!
        </p>
        <a class="btn btn-warning" href="https://svhoffers.com/">
          Subscribe
        </a> 
      </div>
    </div></div><div id="tncms-block-1267015" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267015" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267015');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-middle" class="tncms-region "><div id="tncms-block-1560605" class="tncms-block"><div style="width:100%;margin-bottom:80px;">
    	<a href="/360/calendar/"><img src="global/resources/images/_site/360calendar_560x145v2.png" class="img-responsive"></a>
        <div id="evvnt-calendar-widget"></div>
<script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit();">
</script><script>
  function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      api_key: "SKAGITVALLEYHERALD",
      publisher_id:7119,
      discovery: {
        element: "#evvnt-calendar-widget",
        detail_page_enabled: true,
        widget: true,
        map: false,
        category_id: null,
        orientation: "portrait",
        number: 5,
      },
      submission: {
        partner_name: "Skagit Valley Herald",
        text: "Promote your event",
      }
   });
 }
</script></div>

<!-- Old CitySpark code
<div style="width:100%;height:370px;margin-bottom:80px;">
    	<a href="/calendar/"><img src="global/resources/images/_site/360calendar-360.jpg" class="img-responsive"></a>
	<div data-cswidget="8977"> </div>
	<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script><br><br>
</div> --></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1267014" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267014" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267014');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-bottom" class="tncms-region "><div id="tncms-block-1560601" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1560601" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1560601');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1560603" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1560603" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1560603');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1691593" class="tncms-block"><style>
	#tncms-block-1691593 {
		display: none;
		position: fixed;
		bottom: 0;
		z-index: 300;
		left: 50%;
		-webkit-transform: translateX(-50%);
		   -moz-transform: translateX(-50%);
			-ms-transform: translateX(-50%);
				transform: translateX(-50%);
		width: 100%;
		max-width: 900px;
	}
	#block-1691593 .block-title  {
		display: none;
	}
	.clearFix {
		clear: both;
	}
	.fop_promo {

	}
	.fop_heading {
		background-color: #1c354f;
		color: #ffffff;
		padding: 12px 24px;
		font-size: 16px;
		line-height: 24px;
		position: relative;
	}
	.fop_offerShort {
		float: left;
		padding-right: 24px;
	}
	.fop_login {
		float: right;
		padding-right: 36px;
		font-size: 14px;
	}
	.fop_login a {
		color: #ffffff;
		text-decoration: none;
	}
	.fop_login a:hover {
		color: #ffffff;
		text-decoration: underline;
	}
	.fop_close {
		position: absolute;
		top: 12px;
		right: 12px;
		width: 24px;
		height: 24px;
		text-align: center;
		font-size: 16px;
		cursor: pointer;
	}
	.fop_body {
		background-color: #f0f0f0;
		color: #222222;
		border-left: 1px solid rgba(0,0,0,0.25);
		border-right: 1px solid rgba(0,0,0,0.25);
		max-height: 0;
		-webkit-transition: all 300ms ease;
		transition: all 300ms ease;
	}
	#block-1691593:hover .fop_body {
		max-height: 1000px;
		border-bottom: 1px solid rgba(0,0,0,0.25);
	}
	.fop_body > div {
		display: inline-block;
		width: 33.333%;
		vertical-align: middle;
		padding: 24px 24px;
	}
	.fop_logo {
		text-align: center;
	}
	.fop_logo img {
		margin: 0 auto;
	}
	.fop_tagline {
		text-align: center;
		font-size: 16px;
		line-height: 24px;
	}
	.fop_offerLong {
		text-align: center;
	}
	.fop_offerLong .fop_offerText {
		text-align: left;
		margin-bottom: 12px;
	}
	.fop_offerLong .fop_offerLink {
		margin: 0 auto;
		border: 1px solid #1c354f;
		background-color: #1c354f;
		color: #ffffff;
		display:inline-block;
		padding:6px 15px;
		cursor: pointer;
		-webkit-transition: all 200ms ease;
		transition: all 200ms ease;
	}
	.fop_offerLink:hover {
		background-color: #ffffff;
		color: #1c354f;
		display:inline-block;
		padding:6px 15px;
		text-decoration: none;
	}
	.fop_offerLink:hover a {
		text-decoration: none;
	}
	@media screen and (max-width: 750px) {
		.fop_body > div {
			width: 100%;
			padding: 12px 24px;
		}
		.fop_body {
			padding: 0px 0px;
		}
		#block-1691593:hover .fop_body {
			padding: 12px 0px;
		}
		.fop_offerLong .fop_offerText {
			text-align: center;
		}
	}
</style>
<script>
(function($) {
$(function() {
	var thisBlock = $('#tncms-block-1691593');
	var thisBlockClose = $('#tncms-block-1691593 .fop_close');
	var urSet = $.cookie('tncms-services');
	var fopNo = $.cookie('fop_no');
	// user closed promo
	thisBlockClose.click(function(){
		thisBlock.css('display','none');
		$.cookie('fop_no', 1, { path: '/', expires: 7 });
	});
	// user is logged in or has previously closed promo
	if( ( urSet && urSet != '' ) || ( fopNo && fopNo != '' ) ) {
		thisBlock.css('display','none');
	} else {
		thisBlock.css('display','block');
	}
})
})(jQuery);
</script><section id="block-1691593" class="block emphasis- #222222 heading-color  " ><div class="clearfix">
    
    <div class="block-title title-1691593 #ffffff">
        <div class="block-title-inner">
            <h2>
                
                Footer Offer Promo
                
            </h2>
        </div>
    </div></div><div class="fop_promo invalid-subscribers-only">
	<div class="fop_heading">
		<div class="fop_offerShort">CARRIERS NEEDED!</div>
		
                <div class="fop_close"><i class="fas tnt-times" aria-hidden="true"></i></div>
		<div class="clearFix"></div>
	</div>
	<div class="fop_body">
		<div class="fop_logo"><img class="media-object img-responsive " src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/custom/image/8f3b12be-9da9-11e9-8404-e7351fb3b355.png" alt=""></div><div class="fop_tagline">Local News Worth Delivering
		</div><div class="fop_offerLong">
			<div class="fop_offerText">Become a newspaper carrier for the Skagit Valley Herald  and earn up to $1,500 a month.</div>
			<a href="/carrier/" class="fop_offerLink">Apply Today!</a>
		</div>
	</div>
</div></section></div><div id="tncms-block-1560357" class="tncms-block">
<div class="footerContainer-1560357 footerContainer footer-upper hidden-sm">
        <div class="cols-wrap">
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/" style="color:#fff;">News</a></li>
                <li class="col-item"><a href="/" title="goSkagit">goSkagit</a></li><li class="col-item"><a href="/anacortes" title="goAnacortes">goAnacortes</a></li><li class="col-item"><a href="/scnews" title="SC News">SC News</a></li><li class="col-item"><a href="/360" title="Entertainment 360">Entertainment 360</a></li><li class="col-item"><a href="/growskagit" title="Grow Skagit">Grow Skagit</a></li><li class="col-item"><a href="/eedition/" target="" title="E-Edition">E-Edition</a></li><li class="col-item"><a href="/classifieds/" target="" title="Classifieds">Classifieds</a></li><li class="col-item"><a href="/obituaries/" target="" title="Obituaries">Obituaries</a></li><li class="col-item"><a href="/subscribe" target="_blank" title="Subscribe Today">Subscribe Today</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/site/services/" style="color:#fff;">Services</a></li><li class="col-item"><a href="mailto:news@skagitpublishing.com" target="" title="Email Newsroom">Email Newsroom</a></li><li class="col-item"><a href="mailto:ads@skagitads.com" target="" title="Email Advertising">Email Advertising</a></li><li class="col-item"><a href="mailto:circulation@skagitpublishing.com" target="" title="Email Circulation">Email Circulation</a></li><li class="col-item"><a href="mailto:classified@skagitpublishing.com" target="" title="Email Classified">Email Classified</a></li><li class="col-item"><a href="/site/forms/online_services/webissue/" target="" title="Website Issues">Website Issues</a></li><li class="col-item"><a href="mailto:circulation@skagitpublishing.com" target="" title="Report a Delivery Issue">Report a Delivery Issue</a></li><li class="col-item"><a href="/managesubscription" target="_blank" title="Manage Your Subscription">Manage Your Subscription</a></li><li class="col-item"><a href="/managesubscription" target="_blank" title="Pay Subscription Bill">Pay Subscription Bill</a></li><li class="col-item"><a href="/locations/" target="" title="Rack Locations">Rack Locations</a></li><li class="col-item"><a href="/community/community_room/" target="" title="Community Room">Community Room</a></li><li class="col-item"><a href="https://www.goskagit.com/scnews/phonebook/" target="_blank" title="Stanwood-Camano Phonebook">Stanwood-Camano Phonebook</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/site/forms/online_services/submit_news/" style="color:#fff;">Submissions</a></li><li class="col-item"><a href="https://classadz.vdata.com/MountVernonSkagitValleyHerald/Advertising/Advertiser" target="_blank" title="Place a Classified Ad">Place a Classified Ad</a></li><li class="col-item"><a href="https://portal.cityspark.com/EventEntry/EventEntry/skagitvalleyherald" target="_blank" title="Add a Calendar Event">Add a Calendar Event</a></li><li class="col-item"><a href="/site/forms/online_services/submit_news/" target="" title="Submit News">Submit News</a></li><li class="col-item"><a href="/site/forms/online_services/letter/" target="" title="Send a Letter to the Editor">Send a Letter to the Editor</a></li><li class="col-item"><a href="/site/forms/skagit/skagit_obit" target="_blank" title="Submit an Obituary">Submit an Obituary</a></li><li class="col-item"><a href="/site/forms/online_services/birthdays" target="" title="Birthday Announcement">Birthday Announcement</a></li><li class="col-item"><a href="/site/forms/online_services/engagements" target="" title="Engagement Announcement">Engagement Announcement</a></li><li class="col-item"><a href="/site/forms/online_services/weddings" target="" title="Wedding Announcement">Wedding Announcement</a></li><li class="col-item"><a href="/site/forms/online_services/births" target="" title="Birth Announcement">Birth Announcement</a></li><li class="col-item"><a href="/site/forms/online_services/anniversaries" target="" title="Anniversary Announcement">Anniversary Announcement</a></li><li class="col-item"><a href="/site/forms/skagit/carrier" target="" title="Carrier Application">Carrier Application</a></li></ul>
            <div class="footer-col footer-col-info col-md-3 col-sm-6 col-xs-12">
                <div class="footer-col-info-basic">
                    <div class="col-heading"><a href="/site/contact/" style="color:#fff;">Contact Us</a></div>
                    
                    <div class="col-item col-item-highlight">Skagit Valley Herald</div>
                    <div class="col-item"><a href="http://maps.google.com/maps?daddr=1215+Anderson+Rd+Mt+Vernon,+WA+98274" target="_blank">1215 Anderson Rd<br>Mt Vernon, WA 98274</a></div>
                    <div class="col-item"><a href="tel:3604243251">360-424-3251</a></div>
                    <div class="col-item"><a href="mailto:news@skagitpublishing.com">news@skagitpublishing.com</a></div><li class="col-item"><a href="/site/contact" target="" title="Contact Us">Contact Us</a></li><li class="col-item"><a href="/site/about" target="" title="About Us">About Us</a></li><li class="col-item"><a href="/site/contact" target="" title="<strong>Contact Stanwood Phonebook</strong>"><strong>Contact Stanwood Phonebook</strong></a></li></div>
                <div class="footer-col-info-social">
                    <div class="col-heading">Follow Us</div><div class="col-item-icon"><a href="/newsletter/subscribe" target="_blank" title="Newsletter"><span class="far tnt-envelope"></span></a></div><div class="col-item-icon"><a href="https://www.facebook.com/SkagitValleyHerald" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></div><div class="col-item-icon"><a href="http://www.twitter.com/goskagit" target="_blank" title="Twitter"><span class="fab tnt-twitter"></span></a></div><div class="col-item-icon"><a href="https://www.youtube.com/user/skagitvalleyherald" target="_blank" title="YouTube"><span class="fab tnt-youtube"></span></a></div></div>
            </div>
            <div style="clear:both;"></div>
        </div>
    </div></div><div id="tncms-block-1267249" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1267249"><div class="col-xs-12"><small>&copy; Copyright 2020 <a href="/">Skagit Valley Herald</a>, 1215 Anderson Road Mount Vernon, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div><div id="tncms-block-1536453" class="tncms-block modal-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-1536453" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1536453');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-19810821-8', 'goskagit.com', {'allowLinker': true, 'name': 'cenTracker'});
        ga('cenTracker.set', 'dimension1', 'false');
        ga('cenTracker.set', 'dimension2', 'https://www.goskagit.com/news/state/tapestry-selects-amperitys-enterprise-cdp-to-enhance-personalization-segmentation-and-analytics/article_dfbeb6c9-2748-526e-9922-7d19277553ef.html');
        ga('cenTracker.send', 'pageview');
    </script>
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("dfbeb6c9-2748-526e-9922-7d19277553ef")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc9940.add('act', dmpData);
	_cc9940.bcp();

            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1597093171"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1526409156"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/scripts/jquery.matchHeight.js?_dc=1524077633"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_dfbeb6c9_2748_526e_9922_7d19277553ef_photo_modal = false;
                var gallery_changed_dfbeb6c9_2748_526e_9922_7d19277553ef_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-dfbeb6c9-2748-526e-9922-7d19277553ef-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-dfbeb6c9-2748-526e-9922-7d19277553ef-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-dfbeb6c9-2748-526e-9922-7d19277553ef-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-dfbeb6c9-2748-526e-9922-7d19277553ef-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-dfbeb6c9-2748-526e-9922-7d19277553ef-photo-modal .owl-stage-outer").height( $('#carousel-dfbeb6c9-2748-526e-9922-7d19277553ef-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-dfbeb6c9-2748-526e-9922-7d19277553ef-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-dfbeb6c9-2748-526e-9922-7d19277553ef-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-dfbeb6c9-2748-526e-9922-7d19277553ef-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_dfbeb6c9_2748_526e_9922_7d19277553ef_photo_modal = $('#gallery-items-dfbeb6c9-2748-526e-9922-7d19277553ef-photo-modal').data('owlCarousel');
                $('#carousel-dfbeb6c9-2748-526e-9922-7d19277553ef-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dfbeb6c9_2748_526e_9922_7d19277553ef_photo_modal.prev();
                });
                $('#carousel-dfbeb6c9-2748-526e-9922-7d19277553ef-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dfbeb6c9_2748_526e_9922_7d19277553ef_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_dfbeb6c9_2748_526e_9922_7d19277553ef = false;
                var gallery_changed_dfbeb6c9_2748_526e_9922_7d19277553ef = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-dfbeb6c9-2748-526e-9922-7d19277553ef').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-dfbeb6c9-2748-526e-9922-7d19277553ef .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-dfbeb6c9-2748-526e-9922-7d19277553ef');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-dfbeb6c9-2748-526e-9922-7d19277553ef .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-dfbeb6c9-2748-526e-9922-7d19277553ef .owl-stage-outer").height( $('#carousel-dfbeb6c9-2748-526e-9922-7d19277553ef .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-dfbeb6c9-2748-526e-9922-7d19277553ef .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-dfbeb6c9-2748-526e-9922-7d19277553ef .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-dfbeb6c9-2748-526e-9922-7d19277553ef .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_dfbeb6c9_2748_526e_9922_7d19277553ef = $('#gallery-items-dfbeb6c9-2748-526e-9922-7d19277553ef').data('owlCarousel');
                $('#carousel-dfbeb6c9-2748-526e-9922-7d19277553ef .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dfbeb6c9_2748_526e_9922_7d19277553ef.prev();
                });
                $('#carousel-dfbeb6c9-2748-526e-9922-7d19277553ef .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_dfbeb6c9_2748_526e_9922_7d19277553ef.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9940.add('act', serviceData);
	_cc9940.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9940.add('act', dmpData);
	_cc9940.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>