  








    
    
        <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.goskagit.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Youngsters gathered in Silvana on Saturday to show off their young animals, everything from guinea pigs, fowl and rabbits to goats, pigs, dogs, llamas and cows. Kids come from areas" />
<meta name="author" content="Peggy Wendel" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=432183914" />
<meta name="google-play-app" content="app-id=com.skagitvalleyherald.android" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="m1abCaSzV9lhI5wMoN4WmKreTABS8R_rZtynrWXcYG0" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.goskagit.com/scnews/news/silvana-fair-tests-kids-skills/article_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/5/4e/54ed12d6-b232-11e9-87c0-8bd579be881e/5d3f40f56f75d.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Silvana Fair tests kids&rsquo; skills" />
<meta property="og:description" content="Youngsters gathered in Silvana on Saturday to show off their young animals, everything from guinea pigs, fowl and rabbits to goats, pigs, dogs, llamas and cows. Kids come from areas" />
<meta property="og:site_name" content="goSkagit" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="167520379965142" />
<meta property="article:publisher" content="https://www.facebook.com/StanwoodCamanoNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@StanCamNEWS " />
<meta name="twitter:image:alt" content="Silvana Fair, 7.27.19" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/png_core/resources/styles/png.css?_dc=1538729096"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f85bdd8ecb1a515ca678ac2197765d61.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.4cce04b95f9b49884d7452d4a02f3f09.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,400i,700,700i|Raleway:700,700i,900,900i"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/styles/site.css?_dc=1545924061"/>
<style>/*<![CDATA[*/ #block-1560643 .search-spinner { position: absolute; } #block-1560643 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1560643 { margin-bottom: 0; } #site-search-1560643 .site-search-form { padding: 0; } #site-search-1560643 #site-search-1560643-btn { outline: none; } #site-search-1560643 #site-search-1560643-term { border: 0; box-shadow: none; } #site-search-1560643 .site-search-form { box-shadow: none; } #user-controls-1538839 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1538839 .tn-user-screenname, #user-controls-1538839 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1538839 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1538839 .dropdown-signup { font-size: 12px; } #user-controls-1538839 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1538839 .large-user-avatar { margin-right: 10px; } #user-controls-1538839 .large-user-controls { font-size: 12px; } #user-controls-1538839 .logout-btn { cursor: pointer; } #user-controls-1538839 .user-welcome { color: #ffffff; } #user-controls-1538839 .login-btn { color: #fff!important; } #weather-1560579 .list-unstyled { margin: 0; } #weather-1560579 span { display: block; } #weather-1560579 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1560579 .icon { position: relative; } #weather-1560579 .icon .tnt-svg { position: relative; font-size: 52px; margin-right: 5px; margin-top: -8px; } #weather-1560579 .temp { font-size: 24px; line-height: 24px; margin-top: 4px; font-weight: bold; } #weather-1560579 .cond { opacity: 0.7; } #weather-1560579 .current-conditions { float: left; height: 48px; } #weather-1560579 .dropdown-toggle { color: #ffffff; display: block; } #weather-1560579.inverted .dropdown-toggle { color: #333; display: block; } #weather-1560579 .weather-alert-btn { right: 0; position: absolute; margin-right: 5px; margin-top: 0px; z-index: 1; } #weather-1560579 .weather-alert-btn .tnt-svg { font-size: 12px; margin: 0; } #block-1567466 .search-spinner { position: absolute; } #block-1567466 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1567466-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1567466-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1567466-dropdown .pull-right { float: none!important; } #site-search-1567466-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #user-controls-1538844 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1538844 .tn-user-screenname, #user-controls-1538844 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1538844 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1538844 .dropdown-signup { font-size: 12px; } #user-controls-1538844 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1538844 .large-user-avatar { margin-right: 10px; } #user-controls-1538844 .large-user-controls { font-size: 12px; } #user-controls-1538844 .logout-btn { cursor: pointer; } #user-controls-1538844 .user-welcome { color: #ffffff; } #user-controls-1538844 .login-btn { color: #fff!important; } @media screen and (min-width: 320px) { #ad-1536454 { min-height: 1px; min-width: 1px; } } @media screen and (min-width: 768px) { #ad-1536454 { min-height: 1px; min-width: 1px; } } @media screen and (min-width: 992px) { #ad-1536454 { min-height: 1px; min-width: 1px; } } @media screen and (min-width: 1200px) { #ad-1536454 { min-height: 1px; min-width: 1px; } } #ad-1560585 { min-height: 90px; min-width: 728px; } #ad-1267017 { min-height: 50px; min-width: 320px; } #ad-1267014 { min-height: 250px; min-width: 300px; } #ad-1267010 { min-height: 600px; min-width: 300px; } #ad-1267015 { min-height: 250px; min-width: 300px; } #ad-1267014 { min-height: 250px; min-width: 300px; } #ad-1560603 { min-height: 250px; min-width: 300px; } #ad-1536453 { min-height: 500px; min-width: 600px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"pattern","style":"default","path":"\/scnews\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Peggy Wendel"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":591},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.142.0"},"page":{"grid":"pattern","style":"default","path":"\/scnews\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Peggy Wendel"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":591},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-WZ9XB6D');})();</script>
<script src="//tags.crwdcntrl.net/c/9940/cc.js?ns=_cc9940" id="LOTCC_9940"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9940.add('tp', 'TNNW');
		_cc9940.add('act', ' User Login');
		_cc9940.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9940.add('med', 'flag: top story');
	_cc9940.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5929,6118", "prefix": ""}); /*]]>*/</script>
<script src="//s.ntv.io/serve/load.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/scripts/invisibly.js?_dc=1558646213"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["news"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.595ef762ed8eb508161be05ea8d978ef.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/goskagit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/scnews/news';
            
                gptAdSlots['ad-1536454'] = googletag.defineSlot(adUnit, [1,1], 'ad-1536454').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/scnews/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90]]).addSize([1200, 0], [[728,90]]).build();
                gptAdSlots['ad-1560585'] = googletag.defineSlot(adUnit, [[728,90]], 'ad-1560585').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1560585'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/scnews/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1267017'] = googletag.defineSlot(adUnit, [320,50], 'ad-1267017').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267017'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/  
    
        window.fbAsyncInit = function() {
            FB.init({
                appId: '167520379965142',
                xfbml: true,
                version: 'v2.12'
            });
            
            /** comment callback */
            FB.Event.subscribe('comment.create', function(response){ 
                // Track comment event
                __tnt.trackEvent({
                    'network': 'Facebook',
                    'socialAction': 'comment',
                    'url': 'https://www.goskagit.com/scnews/news/silvana-fair-tests-kids-skills/article_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html'
                });
            });
        };
        
        (function(d, s, id){
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) {return;}
            js = d.createElement(s); js.id = id;
            js.src = "https://connect.facebook.net/en_US/sdk.js";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/skagit/svh/scnews/news';
            
                gptAdSlots['ad-instory-middle'] = googletag.defineSlot(adUnit, [300,250], 'ad-instory-middle').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-instory-middle'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1033525/goskagit_NEWS_BTF_300x250';
            
                gptAdSlots['ad-instory-bottom'] = googletag.defineSlot(adUnit, [300,250], 'ad-instory-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/scnews/news';
            
                gptAdSlots['ad-1267014'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1267014').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267014'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/scnews/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300, 600]]).addSize([1200, 0], [[300, 600]]).build();
                gptAdSlots['ad-1267010'] = googletag.defineSlot(adUnit, [[300, 600]], 'ad-1267010').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267010'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/scnews/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-1267015'] = googletag.defineSlot(adUnit, [300, 250], 'ad-1267015').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1267015'].setTargeting('pos', ['png_top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/scnews/news';
            
                gptAdSlots['ad-1560603'] = googletag.defineSlot(adUnit, [300,250], 'ad-1560603').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1560603'].setTargeting('pos', ['png_bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/94837440/skagit/svh/scnews/news';
            
                gptAdSlots['ad-1536453'] = googletag.defineSlot(adUnit, [600, 500], 'ad-1536453').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Silvana Fair tests kids’ skills | News | goskagit.com</title>

<!--
           `:ohdmNMNNmhs/`   -ssssssss`         ./oyhdmmmmdhyo:.           
        `+dMMMMMMMMMMMMMMNy. hMMMMMMMh      `/ymMMMMMMMMMMMMMMMMmy/`       
      `oNMMMMMMMMMMMMMMMMMMNoMMMMMMMM:    .sNMMMMMMMMN:yNMMMMMMMMMMNs.     
     -dMMMMMMMMNds/::/+ymMMMMMMMMMMMm   `sNMMMMMMMMMMMs .smMMMMMMMMMMNo`   
    :NMMMMMMMNy-        `oMMMMMMMMMM+  -dMMMMMMMMNNNmdh`  `:ymNMMMMMMMMd-  
   -NMMMMMMMN/            yMMMMMMMMN` -NMMMMmhs/:-``         `-+ymNMMMMMN- 
  `dMMMMMMMM:             /MMMMMMMMs `mMMNs:`                  `.:omMMMMMd`
  :MMMMMMMMy              +MMMMMMMN. +MMy.          ``.     `:sdNMMMMMMMMM/
  sMMMMMMMM:              dMMMMMMMy  yMd`       `-oydmh` `:ymMMMMMMMMMMMMMy
  yMMMMMMMM:             oMMMMMMMM:  hMo       -hNMMMM/.odMMMMMMMMMMMMMMMMh
  oMMMMMMMMy           `oMMMMMMMMd   oMh      `dMMMMMNsmMMMMMMMMMMMMMMMMMMo
  .NMMMMMMMMs.       ./dMMMMMMMMM/   .NN/     `mMMMMMMMMMMMMMMMMMMMMMMMMMN.
   +MMMMMMMMMmho+++shmMMMMMMMMMMm`    /MN/     oMMMMMMMMMMMMMMMMMMMMMMMMM/ 
    /mMMMMMMMMMMMMMMMMMNMMMMMMMMo      +NMy.   `yMMMMMMMMMMMMMMMMMMMMMMN+  
     .+dNMMMMMMMMMMMNh/hMMMMMMMN`       :dMm+`  `oNMMMMMMMMMMMMMMMMMMMd:   
       `./oyhdddhys/. /MMMMMMMMs         `+dMmo-  :dMMMMMMMMMMMMMMMMd+`    
.........    ```     -NMMMMMMMN.           `:ymNd+-`/dMMMMMMMMMMMms:`      
dNNNNNNNm.          /NMMMMMMMN:               `-+shhysyMMMMNmhs+-`         
+MMMMMMMMmo-`   `./hMMMMMMMMN/                     ``..-..``               
 +NMMMMMMMMMNNmmNNMMMMMMMMMh.                                              
  .odMMMMMMMMMMMMMMMMMMMms-                                                
     ./oydmNMMMMNNmdyo/.                                                   
-->
<script>(function(a,b,c,d,e){e=a.createElement(b);a=a.getElementsByTagName(b)[0];e.async=1;e.src=c;a.parentNode.insertBefore(e,a)})(document,'script','//straightnest.com/538885db1369975c328975517b7c34ab25980edcd65bc7818cd44eddf2962a87ac7829fb7804a6ab6145a010869e6bb5e8d45e8290f51777687937ae5f95');</script>

            
    <style>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</style> <link rel="shortcut icon" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/scn-logo-fav.png?_dc=1530217326"> <style> /* Rules for premium icon */ .headline-list .premium-asset-icon { margin-left: 0; margin-right: 0; } </style>
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/custom/image/3d6dfdc8-b5e9-11e8-80d0-73422314f60d.jpg?crop=72%2C72%2C2%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="amphtml" href="https://www.goskagit.com/scnews/news/silvana-fair-tests-kids-skills/article_5b16fbd6-b237-11e9-accb-7b2a899d27d9.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Silvana Fair tests kids’ skills | News | goskagit.com" href="http://www.goskagit.com/search/?f=rss&amp;t=article&amp;c=scnews/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.goskagit.com/scnews/news/silvana-fair-tests-kids-skills/article_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.4a9fdca450d57375be3be7a06b5bc5f0.js"></script>
            


    <script>
        document.onreadystatechange = function () {
            if (document.readyState == "complete") {
                var oSubButton =  document.querySelector(".meter.message .btn.btn-default.logged-in");
                if (oSubButton) {
                    
                        oSubButton.href ='https://scnoffers.com/';
                    
                }
                var oMessageLink = document.querySelector('#notification-area > div > p > span.logged-in > a');
                if (oMessageLink) {
                    if (oMessageLink.innerHTML = 'purchase a subscription') {
                        
                            oMessageLink.setAttribute('href','https://scnoffers.com/');
                        
                    }
                }
            }
        }
    </script>   


<!-- page app is editorial url is /scnews/news/silvana-fair-tests-kids-skills/article_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html--><!-- loading site js -->
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-5b16fbd6-b237-11e9-accb-7b2a899d27d9  section-scnews section-news type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.goskagit.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.142.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fscnews%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Peggy+Wendel&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=591&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WZ9XB6D&tncms.template.version=3.142.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fscnews%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Peggy+Wendel&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=591&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row ">
                        <div class="pull-right">
                            
    <a class="btn btn-default not-logged-in" href="https://www.goskagit.com/users/login/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair-tests-kids-skills%2Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html">Log In</a>
                            <a class="btn btn-default logged-in" href="https://www.goskagit.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.goskagit.com%252Fscnews%252Fnews%252Fsilvana-fair-tests-kids-skills%252Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://www.goskagit.com/users/signup/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair-tests-kids-skills%2Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.goskagit.com/users/login/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair-tests-kids-skills%2Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.goskagit.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.goskagit.com%252Fscnews%252Fnews%252Fsilvana-fair-tests-kids-skills%252Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for Reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="5" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.goskagit.com/users/login/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair-tests-kids-skills%2Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.goskagit.com/users/signup/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair-tests-kids-skills%2Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.goskagit.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.goskagit.com%252Fscnews%252Fnews%252Fsilvana-fair-tests-kids-skills%252Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="5">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for Reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.goskagit.com/users/login/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair-tests-kids-skills%2Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.goskagit.com/users/signup/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair-tests-kids-skills%2Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.goskagit.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.goskagit.com%252Fscnews%252Fnews%252Fsilvana-fair-tests-kids-skills%252Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5929);
                
                bloxServiceIDs.push(6118);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-5b16fbd6-b237-11e9-accb-7b2a899d27d9" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.goskagit.com/users/admin/contribute/article/?assetid=5b16fbd6-b237-11e9-accb-7b2a899d27d9&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.goskagit.com/users/admin/contribute/article/?from_section=/scnews/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
        
        
    
        
            
                <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                    <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1555859" class="tncms-block">
<div id="site-brand-mark-1555859" class="tncms-block site-brand-mark">
        <section class="block emphasis-h3">
            <div class="block">
                <a href="/scnews"><img class="img-responsive" alt="SC News" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/scn-logo-btn.png?_dc=1523995391"></a>
                        </div>
        </section>
    </div>
    <div id="site-follow-us-1555859" class="tncms-block site-follow-us">
        <div class="default">
            <section class="block emphasis-h3">
                <ul class="list-inline">
                    <li><a class="btn btn-xs btn-link fb" href="/newsletter/subscribe" target="_blank" title="Newsletter"><span class="far tnt-envelope"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://www.facebook.com/SkagitValleyHerald" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></li><li><a class="btn btn-xs btn-link fb" href="http://www.twitter.com/goskagit" target="_blank" title="Twitter"><span class="fab tnt-twitter"></span></a></li><li><a class="btn btn-xs btn-link fb" href="https://www.youtube.com/user/skagitvalleyherald" target="_blank" title="YouTube"><span class="fab tnt-youtube"></span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div></div><div id="tncms-block-1560643" class="tncms-block mysterySideSearch"><section id="block-1560643" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1560643" class="search-form-container card clearfix text-center ">
    <form id="site-search-1560643" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-1560643-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1560643-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1560643-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1560643').submit();
        return false;
    });

    $('#site-search-1560643').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1560643 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1560643 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1560643-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1538839" class="tncms-block meGoCenter"><div id="user-controls-1538839" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.goskagit.com/users/signup/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair-tests-kids-skills%2Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.goskagit.com/users/login/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair-tests-kids-skills%2Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.goskagit.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1538839').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.goskagit.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.goskagit.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.goskagit.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1538839').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.goskagit.com/users/logout/" id="user-logout-form-1538839"><input type="hidden" name="referer_url" value="https://www.goskagit.com/scnews/news/silvana-fair-tests-kids-skills/article_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1623028" class="tncms-block"><div class="tncms-block site-nav-sections-header">
  <section class="block emphasis-h3"><div class="clearfix">
      <ul class="list-inline block-links pos-top" style="text-align:center;">
<li>
          <a class="" href="https://scnoffers.com">
            <span style="color:#ff9900;">Subscribe today!</span>
          </a>
        </li>
      </ul>
<div class="drawer-title">
        <div class="drawer-title-inner">
          <h3>Sections</h3>
        </div>
      </div>
    </div>
  </section>
</div></div></div>
                    <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/scnews/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/scnews/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/scnews/gallery/"  class="nav-link tnt-section-gallery">Gallery</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/scnews/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/letter_scnews/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/scnews/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/360/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/scnews/scnews_class/"  class="nav-link tnt-section-place-your-ad">Place your ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/scnews/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/scnews/bestof/"  class="nav-link tnt-section-best-of">Best Of</a>
                        </div>
                    </div></div></div></div>
                    
                    <div id="tncms-region-mobile-nav-middle-left-region" class="tncms-region "><div id="tncms-block-1567386" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-middle">
  <div class="panel-group nav navbar-nav" id="mobile-nav-left-middle_menu" role="tablist">
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="/scnews/phonebook"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-book"></i> Business Phonebook</span></a>
        </div>
      </div>
    </div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="/eedition/scnews"><span class="topbarLink"><i aria-hidden="true" class="fas tnt-newspaper"></i> Read the E-Edition</span></a>
        </div>
      </div>
    </div>
  </div>
</div></div></div>
                    <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1538838" class="tncms-block"><div class="tncms-region-nav" id="htmlHardcoded-region-nav-mobile-nav-left-below">
  <div class="panel-group nav navbar-nav" id="mobile-nav-left-bottom_menu" role="tablist">
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-1" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-1" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/customerservice/"><i aria-hidden="true" class="fas tnt-cog"></i> Subscriber Services</a>
        </div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-1">
<li><a href="/subscribe/">Start A Subscription</a></li>
        <li><a href="http://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=SVP" target="_blank">Manage Subscription</a></li>
        <li><a href="http://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=SVP" target="_blank">Make A Payment</a></li>
        <li><a href="http://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=SVP" target="_blank">Vacation Stop</a></li>
        <li><a href="/site/forms/subscription_services/deliveryissue/">Report A Delivery Issue</a></li>
        <li><a href="/newsletter/subscribe/">Get our newsletters</a></li>
      </ul>
</div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-2" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-2" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a><i aria-hidden="true" class="fas tnt-bullhorn"></i> Make An Announcement</a>
        </div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-2">
<li><a href="/site/forms/online_services/birthdays/birthday_announcement/">Birthdays</a></li>
        <li><a href="/site/forms/online_services/engagements/engagement_announcement/">Engagement</a></li>
        <li><a href="/site/forms/online_services/weddings/wedding_announcements/">Wedding</a></li>
        <li><a href="/site/forms/online_services/births/birth_announcement/">Birth</a></li>
        <li><a href="/site/forms/online_services/anniversaries/aniversary_announcement/">Anniversary</a></li>
      </ul>
</div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a aria-controls="mobile-nav-left-bottom_menu-child-3" aria-expanded="false" class="expand-children collapsed pull-right" data-target="#mobile-nav-left-bottom_menu-child-3" data-toggle="collapse"><i class="fas tnt-chevron-down"></i></a> <a href="/site/services"><i aria-hidden="true" class="fas tnt-cubes"></i> Site Services</a>
        </div>
      </div>
      <ul class="collapse nav navbar-nav" id="mobile-nav-left-bottom_menu-child-3">
<li><a href="/newsletter/subscribe/">Get our newsletters</a></li>
        <li><a href="/site/about/">About Us</a></li>
        <li><a href="/site/contact/">Contact Us</a></li>
        <li><a href="/site/advertising/">Advertising</a></li>
        <li><a href="https://classadz.vdata.com/Skagit/CustomerType.aspx" target="_blank">Place A Classified Ad</a></li>
        <li><a href="https://portal.cityspark.com/EventEntry/EventEntry/skagitvalleyherald" target="_blank">Add A Calendar Event</a></li>
        <!-- <li><a href="/site/rss/">RSS Feeds</a></li> -->
       </ul>
</div>
    <div class="panel panel-default">
      <div class="panel-heading" role="tab">
        <div class="panel-title">
          <a href="http://nl.newsbank.com/sites/pngnp/"><span class="topbarLink"><i class="fas tnt-list-ul"></i> Browse the archives</span></a>
        </div>
      </div>
    </div>
  </div>
</div></div></div>
                </aside>
            
            
    
            <div class="offcanvas-inner">
                <div class="offcanvas-close-btn"></div>
        
    
        
            <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-top-nav" class="container">
                    <div class="row">
                        <div id="topbar-col-one" class="col-md-12">
        <div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1555879" class="tncms-block">
<style>
        #swap-toggle-decor-before {
            border-top: 8px solid #1a324c;
        }
        #swap-toggle-svh:hover, #swap-toggle-svh.active {
            background-color: #1a324c;
        }#swap-toggle-gac:hover, #swap-toggle-gac.active {
                background-color: #047694;
            }#swap-toggle-scn:hover, #swap-toggle-scn.active {
                background-color: #295280;
            }#swap-toggle-360:hover, #swap-toggle-360.active {
                background-color: #96cb4c;
            }#swap-toggle-grow:hover, #swap-toggle-grow.active {
                background-color: #1a324c;
            }</style>
    
    
        
    
        
            
        
    
        
    
        
    
    
    
        <div class="png-header-swap-nav-wrap" data-where="main">
            <div class="png-header-swap-nav">
                <a id="swap-toggle-svh" class="png-header-swap-menu-item" data-id="header-splash-svh" data-color="#1a324c" data-invert="" href="/">goSkagit</a><a id="swap-toggle-gac" class="png-header-swap-menu-item" data-id="header-splash-gac" data-color="#047694" data-invert="" href="/anacortes">goAnacortes</a><a id="swap-toggle-scn" class="png-header-swap-menu-item active" data-id="header-splash-scn" data-color="#295280" data-invert="" href="/scnews">SC News</a><a id="swap-toggle-360" class="png-header-swap-menu-item" data-id="header-splash-360" data-color="#96cb4c" data-invert="" href="/360">Entertainment 360</a><a id="swap-toggle-grow" class="png-header-swap-menu-item" data-id="header-splash-grow" data-color="#1a324c" data-invert="" href="/growskagit">Grow Skagit</a><div id="swap-toggle-decor-wrap">
                    <div id="swap-toggle-decor">
                        <div id="swap-toggle-decor-before"></div>
                        <div id="swap-toggle-decor-after"></div>
                    </div>
                </div>
            </div>
        </div>
    </div></div>
        
    </div>
                    </div>
                </header>
            </div>
        
    
        
            <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
                <header id="site-header" class="container" role="banner">
                    
                    <div class="row">
                        <div id="masthead-full-top" class="col-lg-12">
                            <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1555875" class="tncms-block mysteryHeaderLogo">
<style>
        body #site-header-container {
            background-color: #293f61;
            background: #293f61;
            background: -moz-linear-gradient(top, #1a324c 0%, #25476c 100%);
            background: -webkit-linear-gradient(top, #1a324c 0%, #25476c 100%);
            background: linear-gradient(to bottom, #1a324c 0%, #25476c 100%);
            filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#1a324c', endColorstr='#25476c',GradientType=0 );
        }
        
            body.section-anacortes #site-header-container {
                background-color: #2f88ab;
                background: #2f88ab;
                background: -moz-linear-gradient(top, #047694 0%, #0593b7 100%);
                background: -webkit-linear-gradient(top, #047694 0%,#0593b7 100%);
                background: linear-gradient(to bottom, #047694 0%,#0593b7 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#047694', endColorstr='#0593b7',GradientType=0 );
            }
        
            body.section-scnews #site-header-container {
                background-color: #3d5e95;
                background: #3d5e95;
                background: -moz-linear-gradient(top, #295280 0%, #366ca5 100%);
                background: -webkit-linear-gradient(top, #295280 0%,#366ca5 100%);
                background: linear-gradient(to bottom, #295280 0%,#366ca5 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#295280', endColorstr='#366ca5',GradientType=0 );
            }
        
            body.section-360 #site-header-container {
                background-color: #96cb4c;
                background: #96cb4c;
                background: -moz-linear-gradient(top, #96cb4c 0%, #96cb4c 100%);
                background: -webkit-linear-gradient(top, #96cb4c 0%,#96cb4c 100%);
                background: linear-gradient(to bottom, #96cb4c 0%,#96cb4c 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#96cb4c', endColorstr='#96cb4c',GradientType=0 );
            }
        
            body.section-growskagit #site-header-container {
                background-color: #293f61;
                background: #293f61;
                background: -moz-linear-gradient(top, #1a324c 0%, #25476c 100%);
                background: -webkit-linear-gradient(top, #1a324c 0%,#25476c 100%);
                background: linear-gradient(to bottom, #1a324c 0%,#25476c 100%);
                filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#1a324c', endColorstr='#25476c',GradientType=0 );
            }
        
    
        
    </style><div class="site-logo-container text-left">
                <a href="/scnews" title="SC News"><img class="img-responsive" alt="SC News" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/scn-logo-main.png?_dc=1523995410"></a>
                
            </div></div><div id="tncms-block-1586756" class="tncms-block">

        
            <style>
                #siteHeaderContainerCTA {
                    display: block;
                    position: absolute;
                    top: 0;
                    right: 0;
                    width: 400px;
                    height: 100px;
                    padding-top: 5px;
                    overflow: hidden;
                    text-align: center;
                }
                #siteHeaderContainerCTA:hover {
                    text-decoration: none;
                }
                 #siteHeaderContainerCTA .siteHeaderContainerCTA-line1 {
                    font-weight: 700;
                    font-size: 24px;
                    line-height: 30px;
                    color: black;
                    background-color:orange;
                    border:  1px solid orange;
                    border-radius: 25px;
                    width:250px; margin:auto;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line2 {
                    font-weight: 700;
                    font-size: 24px;
                    line-height: 27px;
                    color: #aaaaaa;
                }
                #siteHeaderContainerCTA .siteHeaderContainerCTA-line3 {
                    font-weight: 700;
                    font-size: 21px;
                    line-height: 30px;
                    color: #444444;
                    transition: all 200ms ease;
                }
                #siteHeaderContainerCTA:hover .siteHeaderContainerCTA-line3 {
                    color: #222222;
                }
                .mysteryHeaderLogo {
                    margin-top:  0px;
                }
                .mysteryHeaderSocial {
                    margin-top: 100px;
                }
                .mysteryHeaderWeather {
                    margin-top: 100px;
                }
            </style>
        
        
        
        <a id="siteHeaderContainerCTA" href="https://scnoffers.com/" target="_blank">
            <div class="siteHeaderContainerCTA-line1">SUBSCRIBE NOW!</div>
            <div class="siteHeaderContainerCTA-line2"></div>
            <div class="siteHeaderContainerCTA-line3"></div>
        </a>
    </div><div id="tncms-block-1560553" class="tncms-block mysteryHeaderSocial">

    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
        
    
    
        <div class="follow-links-1560553">
            <section id="block-1560553" class="block emphasis-h3   ">
                <ul class="list-inline"><li><a href="/newsletter/subscribe" title="Newsletter" target="_blank" class="btn btn-md btn-link"><i class="far tnt-envelope"></i><span class="sr-only">Newsletter</span></a></li><li><a href="https://www.facebook.com/SkagitValleyHerald" title="Facebook" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-facebook-f"></i><span class="sr-only">Facebook</span></a></li><li><a href="http://www.twitter.com/goskagit" title="Twitter" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-twitter"></i><span class="sr-only">Twitter</span></a></li><li><a href="https://www.youtube.com/user/skagitvalleyherald" title="YouTube" target="_blank" class="btn btn-md btn-link"><i class="fab tnt-youtube"></i><span class="sr-only">YouTube</span></a></li></ul>
            </section>
        </div>
        <div class="clearfix"></div>
    </div><div id="tncms-block-1560579" class="tncms-block mysteryHeaderWeather">
<style>
            #site-header-container #weather-1560579 .current-conditions a {  }
            #site-header-container #weather-1560579 .current-conditions a:hover {  }
        </style>
        <div id="weather-1560579" class="weather-current size-medium pull-right ">
            <ul class="list-unstyled">
                <li class="current-conditions ">
                    <a href="/weather/?weather_zip=98292" class="dropdown-toggle" >
                        <span class="icon pull-left">
                            
                                <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                                <script>
                                    jQuery(document).ready(function(){
                                        $('.weather-alert-btn').tooltip();
                                    });
                                </script>
                            
                            <span class="fas tnt-wi-day-sunny"></span>
                        </span>
                        <span class="pull-left temp-desc medium">
                            <span class="temp">77&deg;</span>
                            
                                <span class="cond">Sunny </span>
                            
                        </span>
                        <span class="clearfix"></span>
                    </a>
                    
                </li>
            </ul>
        </div>
        
            <div class="clearfix"></div>
        </div></div>
                        </div>
                    </div>
                    <div class="row">
                        
                        <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                    </div>
                    <div class="row">
                        <div id="masthead-full-bottom" class="col-lg-12">
                            <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                        </div>
                    </div>
                    
                </header>
            </div>
        
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                    
                    <div class="navbar-header">
                        
                        
                            <button type="button" class=" hamburger-desktop fluid-header navbar-toggle " data-toggle="offcanvas" data-target="left">
                                <span class="sr-only">Toggle navigation</span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto 4px auto;'></span>
                                <span class="icon-bar" style='margin: 0 auto;'></span>
                                <span class="visible-lg visible-md sr-only-show">Full Menu</span>
                            </button>
                            
                        
                        
    
                        
                            <div class="navbar-brand hidden-md hidden-lg pos_left">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1555481" class="tncms-block">
<div id="site-logo-1555481" class="site-logo-container swap-site-mobile">
        <div class="logo-middle swap-site-mobile-current">
            <a href="/scnews" title="SC News"><img class="img-responsive" alt="SC News" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/scn-logo-mobile.png?_dc=1523995422"></a>
                    <div id="swap-site-mobile-choice-trigger"><i class="fas tnt-chevron-down" aria-hidden="true"></i></div>
        </div>
        <div id="swap-site-mobile-choices">
            <a href="/" title="goSkagit"><img class="img-responsive" alt="goSkagit" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/svh-logo-btn-sm.png?_dc=1523995435">goSkagit</a><a href="/anacortes" title="goAnacortes"><img class="img-responsive" alt="goAnacortes" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/gac-logo-btn-sm.png?_dc=1523995334">goAnacortes</a><a href="/scnews" title="SC News"><img class="img-responsive" alt="SC News" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/scn-logo-btn-sm.png?_dc=1523995379">SC News</a><a href="/360" title="Entertainment 360"><img class="img-responsive" alt="Entertainment 360" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/360-logo-btn-sm.png?_dc=1525104728">Entertainment 360</a><a href="/growskagit" title="Grow Skagit"><img class="img-responsive" alt="Grow Skagit" src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/images/logos/svh-logo-btn-sm.png?_dc=1523995435">Grow Skagit</a></div>
    </div></div></div>
                                
                            </div>
                        
    
                                        
                    </div>
    
                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1632724" class="tncms-block"><ul id="block-1632724" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-1567466" class="tncms-block"><ul id="site-search-1567466-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1567466" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1567466-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1567466-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1567466-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1567466').submit();
        return false;
    });

    $('#site-search-1567466').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1567466 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1567466 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1567466-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1538844" class="tncms-block pull-right"><div id="user-controls-1538844" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.goskagit.com/users/login/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair-tests-kids-skills%2Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.goskagit.com/users/signup/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair-tests-kids-skills%2Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.goskagit.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.goskagit.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.goskagit.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1538844').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.goskagit.com/users/logout/" id="user-logout-form-1538844"><input type="hidden" name="referer_url" value="https://www.goskagit.com/scnews/news/silvana-fair-tests-kids-skills/article_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                    <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://scnoffers.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-eedition"  href="/eedition/scnews/" >
                    <span class="nav-label">eEdition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-span-classbtn-btn-primarysearch-the-stanwood-camano-phonebookspan"  href="/scnews/phonebook/" >
                    <span class="nav-label"><span class='btn btn-primary'>Search the Stanwood Camano Phonebook</span></span>
                </a></li></ul></div>
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-main-nav-left-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/scnews/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/scnews/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gallery"  href="/scnews/gallery/" >
                    <span class="nav-label">Gallery</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/scnews/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_scnews/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/scnews/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-events"  href="/360/" >
                    <span class="nav-label">Events</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-your-ad"  href="/site/forms/scnews/scnews_class/" >
                    <span class="nav-label">Place your ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/scnews/contests/" >
                    <span class="nav-label">Contests</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of"  href="/scnews/bestof/" >
                    <span class="nav-label">Best Of</span>
                </a></li></ul></div>
                            </div>
                        </div>
                    
    
                    
                </nav>
                
            </div>
            
                
                    <script>
                        jQuery(document).ready(function($){
                            var sNavContainer = '#site-navbar-container';
                            var sBodyContainer = '#main-body-container';
                            var sNavHeight = $(sNavContainer).height();
                            var iUnfixPoint = 0;
                            if( __tnt.client.platform.ios ){
                                $(sNavContainer).addClass('affix-sticky');
                            } else {
                                $sNavScroll = false;
                                $(window).on('scroll mousewheel', function(){
                                    if( !$sNavScroll ){
                                        $sNavScroll = true;
                                        setTimeout(function(){
                                            var iFixPoint = $(sNavContainer).offset().top;
                                            var iCurrPoint = $(this).scrollTop();
                                            if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                                if( !$(sNavContainer).hasClass('affix') ){ 
                                                    iUnfixPoint = iFixPoint;
                                                    $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                                }
                                            } else {
                                                if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                    $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                    $(sBodyContainer).css('margin-top', 0);
                                                }
                                            }
                                            $sNavScroll = false;
                                        }, 25);
                                    }
                                });
                            }
                        });
                    </script>
                
            
        
        <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1596647" class="tncms-block"></div><div id="tncms-block-1536454" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1536454" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1536454');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1560585" class="tncms-block visible-lg visible-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1560585" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1560585');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1267017" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267017" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267017');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-54ed12d6-b232-11e9-87c0-8bd579be881e" class="modal fullscreen in modal-image image-default modal-54ed12d6-b232-11e9-87c0-8bd579be881e" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/5/4e/54ed12d6-b232-11e9-87c0-8bd579be881e/5d3f40f56f75d.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/5/4e/54ed12d6-b232-11e9-87c0-8bd579be881e/5d3f40f56f75d.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/5/4e/54ed12d6-b232-11e9-87c0-8bd579be881e/5d3f40f56f75d.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/5/4e/54ed12d6-b232-11e9-87c0-8bd579be881e/5d3f40f56f75d.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/5/4e/54ed12d6-b232-11e9-87c0-8bd579be881e/5d3f40f56f75d.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/5/4e/54ed12d6-b232-11e9-87c0-8bd579be881e/5d3f40f56f75d.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/5/4e/54ed12d6-b232-11e9-87c0-8bd579be881e/5d3f40f56f75d.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/5/4e/54ed12d6-b232-11e9-87c0-8bd579be881e/5d3f40f56f75d.image.jpg?resize=1700%2C956 1700w"
                    sizes="100vw"
                    width="1920"
                    height="1080"
                    alt="Silvana Fair, 7.27.19"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-54ed12d6-b232-11e9-87c0-8bd579be881e" data-target=".caption-inner-modal-image-54ed12d6-b232-11e9-87c0-8bd579be881e">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-54ed12d6-b232-11e9-87c0-8bd579be881e collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/5/4e/54ed12d6-b232-11e9-87c0-8bd579be881e/5d3f40f57270d.hires.jpg", "credit": "Peggy Wendel"}'>Buy Now</a>
        </div><div class="caption-text"><div class="subscriber-preview"><p>Scenes from the Silvana Fair on Saturday, July 27, 2019. Emmett Kitchen, sprawled, and Jasper Kitchen, cuddled, sack out with Emmett's ribbon-winning pigs, Bobby Joe and Bobby Joe, Jr.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-0b4d6130-4ccb-11e8-8159-e3cb389cc121-asset-54ed12d6-b232-11e9-87c0-8bd579be881e" class="tnt-byline asset-byline"  ><a href="https://www.goskagit.com/users/profile/PeggyWendel">Peggy Wendel</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair%2Fimage_54ed12d6-b232-11e9-87c0-8bd579be881e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/scnews/news/silvana-fair/image_54ed12d6-b232-11e9-87c0-8bd579be881e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":54ed12d6-b232-11e9-87c0-8bd579be881e}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Silvana%20Fair%2C%207.27.19&via=StanCamNEWS &url=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair%2Fimage_54ed12d6-b232-11e9-87c0-8bd579be881e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/scnews/news/silvana-fair/image_54ed12d6-b232-11e9-87c0-8bd579be881e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":54ed12d6-b232-11e9-87c0-8bd579be881e}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.goskagit.com/tncms/asset/editorial/54ed12d6-b232-11e9-87c0-8bd579be881e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":54ed12d6-b232-11e9-87c0-8bd579be881e}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSkagit%20Valley%20Herald%5D%20Silvana%20Fair%2C%207.27.19&body=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair%2Fimage_54ed12d6-b232-11e9-87c0-8bd579be881e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":54ed12d6-b232-11e9-87c0-8bd579be881e}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/scnews/news/silvana-fair/image_54ed12d6-b232-11e9-87c0-8bd579be881e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":54ed12d6-b232-11e9-87c0-8bd579be881e}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-54ed12d6-b232-11e9-87c0-8bd579be881e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="54ed12d6-b232-11e9-87c0-8bd579be881e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="54ed12d6-b232-11e9-87c0-8bd579be881e" class="save-list-54ed12d6-b232-11e9-87c0-8bd579be881e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="54ed12d6-b232-11e9-87c0-8bd579be881e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-54ed12d6-b232-11e9-87c0-8bd579be881e img { max-height: 428px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5b16fbd6-b237-11e9-accb-7b2a899d27d9" class="asset article-default"  data-url="https://www.goskagit.com/scnews/news/silvana-fair-tests-kids-skills/article_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/5/4e/54ed12d6-b232-11e9-87c0-8bd579be881e/5d3f40f56f75d.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="goskagit.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.goskagit.com/scnews/news/silvana-fair-tests-kids-skills/article_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-5b16fbd6-b237-11e9-accb-7b2a899d27d9" class="asset-paging">
                <div id="paging-prev-5b16fbd6-b237-11e9-accb-7b2a899d27d9" class="paging-link prev offset"></div>
                <div id="paging-next-5b16fbd6-b237-11e9-accb-7b2a899d27d9" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Silvana Fair tests kids’ skills
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-0b4d6130-4ccb-11e8-8159-e3cb389cc121-asset-5b16fbd6-b237-11e9-accb-7b2a899d27d9" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.goskagit.com/users/profile/PeggyWendel">Peggy Wendel</a></span>
                
                    <div id="author-popup-0b4d6130-4ccb-11e8-8159-e3cb389cc121-asset-5b16fbd6-b237-11e9-accb-7b2a899d27d9-content" class="hide">
                        <article class="clearfix card author popup-content card-author-0b4d6130-4ccb-11e8-8159-e3cb389cc121">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.goskagit.com/users/profile/PeggyWendel" rel="author" class="tnt-user-profile-link tnt-user-name">Peggy Wendel</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:pwendel@scnews.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-0b4d6130-4ccb-11e8-8159-e3cb389cc121-asset-5b16fbd6-b237-11e9-accb-7b2a899d27d9').popover({
                            content: $('#author-popup-0b4d6130-4ccb-11e8-8159-e3cb389cc121-asset-5b16fbd6-b237-11e9-accb-7b2a899d27d9-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-07-29T11:00:00-07:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/scnews/news/silvana-fair-tests-kids-skills/article_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-07-29T11:00:00-07:00">
    <meta itemprop="datePublished" content="2019-07-29T11:00:00-07:00">
    <meta itemprop="dateModified" content="2019-07-29T11:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair-tests-kids-skills%2Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/scnews/news/silvana-fair-tests-kids-skills/article_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5b16fbd6-b237-11e9-accb-7b2a899d27d9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Silvana%20Fair%20tests%20kids%E2%80%99%20skills&via=StanCamNEWS &url=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair-tests-kids-skills%2Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/scnews/news/silvana-fair-tests-kids-skills/article_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5b16fbd6-b237-11e9-accb-7b2a899d27d9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.goskagit.com/tncms/asset/editorial/5b16fbd6-b237-11e9-accb-7b2a899d27d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5b16fbd6-b237-11e9-accb-7b2a899d27d9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSkagit%20Valley%20Herald%5D%20Silvana%20Fair%20tests%20kids%E2%80%99%20skills&body=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair-tests-kids-skills%2Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5b16fbd6-b237-11e9-accb-7b2a899d27d9}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-54ed12d6-b232-11e9-87c0-8bd579be881e" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-54ed12d6-b232-11e9-87c0-8bd579be881e" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/5/4e/54ed12d6-b232-11e9-87c0-8bd579be881e/5d3f40f56f75d.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/5/4e/54ed12d6-b232-11e9-87c0-8bd579be881e/5d3f40f56f75d.image.jpg?resize=1200%2C675">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/5/4e/54ed12d6-b232-11e9-87c0-8bd579be881e/5d3f40f56f75d.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/5/4e/54ed12d6-b232-11e9-87c0-8bd579be881e/5d3f40f56f75d.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/5/4e/54ed12d6-b232-11e9-87c0-8bd579be881e/5d3f40f56f75d.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/5/4e/54ed12d6-b232-11e9-87c0-8bd579be881e/5d3f40f56f75d.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/5/4e/54ed12d6-b232-11e9-87c0-8bd579be881e/5d3f40f56f75d.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/5/4e/54ed12d6-b232-11e9-87c0-8bd579be881e/5d3f40f56f75d.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/5/4e/54ed12d6-b232-11e9-87c0-8bd579be881e/5d3f40f56f75d.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/5/4e/54ed12d6-b232-11e9-87c0-8bd579be881e/5d3f40f56f75d.image.jpg?resize=1700%2C956 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1920"
                    height="1080"
                    alt="Silvana Fair, 7.27.19"
                    class="img-responsive full tnt-restrict-img-54ed12d6-b232-11e9-87c0-8bd579be881e" />
            </div><style>
                .tnt-restrict-img-54ed12d6-b232-11e9-87c0-8bd579be881e {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/5/4e/54ed12d6-b232-11e9-87c0-8bd579be881e/5d3f40f57270d.hires.jpg", "credit": "Peggy Wendel"}'>Buy Now</a>
        </div>
                            <span class="caption-text">
                                <p>Scenes from the Silvana Fair on Saturday, July 27, 2019. Emmett Kitchen, sprawled, and Jasper Kitchen, cuddled, sack out with Emmett's ribbon-winning pigs, Bobby Joe and Bobby Joe, Jr.</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5b16fbd6-b237-11e9-accb-7b2a899d27d9">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair-tests-kids-skills%2Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/scnews/news/silvana-fair-tests-kids-skills/article_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5b16fbd6-b237-11e9-accb-7b2a899d27d9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Silvana%20Fair%20tests%20kids%E2%80%99%20skills&via=StanCamNEWS &url=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair-tests-kids-skills%2Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/scnews/news/silvana-fair-tests-kids-skills/article_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5b16fbd6-b237-11e9-accb-7b2a899d27d9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.goskagit.com/tncms/asset/editorial/5b16fbd6-b237-11e9-accb-7b2a899d27d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5b16fbd6-b237-11e9-accb-7b2a899d27d9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSkagit%20Valley%20Herald%5D%20Silvana%20Fair%20tests%20kids%E2%80%99%20skills&body=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair-tests-kids-skills%2Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5b16fbd6-b237-11e9-accb-7b2a899d27d9}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/scnews/news/silvana-fair-tests-kids-skills/article_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5b16fbd6-b237-11e9-accb-7b2a899d27d9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5b16fbd6-b237-11e9-accb-7b2a899d27d9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5b16fbd6-b237-11e9-accb-7b2a899d27d9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5b16fbd6-b237-11e9-accb-7b2a899d27d9" class="save-list-5b16fbd6-b237-11e9-accb-7b2a899d27d9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5b16fbd6-b237-11e9-accb-7b2a899d27d9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Youngsters gathered in Silvana on Saturday to show off their young animals, everything from guinea pigs, fowl and rabbits to goats, pigs, dogs, llamas and cows. Kids come from areas such as Mount Vernon, Stanwood, Conway, Snohomish and Monroe.</p></div><div class="subscriber-preview"><p>This one-day fair prepares and develops community youth to participate in larger events like the Stanwood-Camano, Skagit, Evergreen and Washington State fairs.</p></div><div class="tnt-ads-container text-center  " >
        <div id="ad-instory-middle" class="tnt-ads dfp-ad" style="min-height:px; min-width:300250px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-instory-middle');
                        googletag.pubads().refresh([gptAdSlots['ad-instory-middle']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-preview"><p>Deanna Kitchen of Conway talked about her young son, Emmett, who was sprawled across one of his pigs at the fair.</p></div><div class="subscriber-only"><p>The Kitchen kids have grown up with farm animals, she said. They’ve raised chickens and sheep, as well as pigs, to show at the fair.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>She told how Emmett had been saving money to buy a puppy. He had about half the needed amount when the perfect puppy showed up. Deanna and her husband said OK and loaned him the rest, as long as he paid it off within a month. He made cards and gathered things to sell and earned more than enough in 30 minutes to pay off his puppy and then some.</p></div><div class="subscriber-only"><p>Emmett bought two Gloucester pigs with his extra money. Then, he won ribbons showing the pigs at the Silvana Fair. Now, he plans to sell one pig and use the money to buy a couple more.</p></div><div class="subscriber-only"><p>“My husband and I met at the county fair, so I have a soft spot in my heart for county fairs,” Deanna said. “They’re such a part of our family story.”</p></div><div class="hidden-sm hidden-xs hidden-print"><div class="tnt-ads-container text-center  " >
        <div id="ad-instory-bottom" class="tnt-ads dfp-ad" style="min-height:px; min-width:300250px;" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-instory-bottom');
                        
                });
            </script>
        </div>
    </div></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>
                            
                            

                            
                                <div class="asset-tagline text-muted"><p><span>Contact reporter Peggy Wendel at <a href="mailto:pwendel@scnews.com">pwendel@scnews.com</a> or 360-416-2189</span><span>.</span></p></div>
                            
    <div class="related-by-section hidden-print block emphasis-h4">
        <div class="block-title">
            <div class="block-title-inner">
                <h4>More from this section</h4>
            </div>
        </div>
        <ul class="list-unstyled">
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/scnews/news/voters-can-now-register-on-election-day/article_b8662be2-b21c-11e9-825d-afeec47fb246.html/#utm_source=goskagit.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=voters%20can%20now%20register%20on%20election%20day">Voters can now register on Election Day</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  9:20 a.m.</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/scnews/news/degoede-family-honored-for-pioneer-spirit/article_47169022-acd5-11e9-a72f-2711ad334d5d.html/#utm_source=goskagit.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=degoede%20family%20honored%20for%20pioneer%20spirit">DeGoede Family honored for Pioneer Spirit</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  July 28, 2019</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/scnews/news/members-gathering-for-th-pioneer-picnic/article_03c36348-a732-11e9-b6a4-4b31142f46c9.html/#utm_source=goskagit.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=members%20gathering%20for%20115th%20pioneer%20picnic">Members gathering for 115th Pioneer Picnic</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  July 28, 2019</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/scnews/news/news-files-amtrak-station-stands-on-site-of-early-day/article_bbc4a1fc-acbc-11e9-a919-131164958d36.html/#utm_source=goskagit.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=news%20files%3A%20amtrak%20station%20stands%20on%20site%20of%20early%20day%20stanwood%20depot">News Files: Amtrak station stands on site of early day Stanwood depot</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  July 27, 2019</small>
                </h4>
            </li>
            
            <li>
                <h4 style="line-height: 1.2em">
                    <a href="/scnews/news/ecology-issues-stronger-rules-for-atlantic-salmon-farms-until/article_a9fbb060-ada6-11e9-8ead-6785fd14ca16.html/#utm_source=goskagit.com&utm_campaign=related-by-section&utm_medium=direct&utm_term=ecology%20issues%20stronger%20rules%20for%20atlantic%20salmon%20farms%20until%202022">Ecology issues stronger rules for Atlantic salmon farms until 2022</a><br />
                    <small><span class="fas tnt-clock"></span> Posted:  July 25, 2019</small>
                </h4>
            </li>
            
        </ul>
    </div><!-- .related-by-section -->
    <div id="tncms-region-asset-native-advertising" class="tncms-region "></div>
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair-tests-kids-skills%2Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/scnews/news/silvana-fair-tests-kids-skills/article_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5b16fbd6-b237-11e9-accb-7b2a899d27d9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Silvana%20Fair%20tests%20kids%E2%80%99%20skills&via=StanCamNEWS &url=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair-tests-kids-skills%2Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/scnews/news/silvana-fair-tests-kids-skills/article_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5b16fbd6-b237-11e9-accb-7b2a899d27d9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.goskagit.com/tncms/asset/editorial/5b16fbd6-b237-11e9-accb-7b2a899d27d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":5b16fbd6-b237-11e9-accb-7b2a899d27d9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BSkagit%20Valley%20Herald%5D%20Silvana%20Fair%20tests%20kids%E2%80%99%20skills&body=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair-tests-kids-skills%2Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":5b16fbd6-b237-11e9-accb-7b2a899d27d9}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/scnews/news/silvana-fair-tests-kids-skills/article_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":5b16fbd6-b237-11e9-accb-7b2a899d27d9}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5b16fbd6-b237-11e9-accb-7b2a899d27d9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5b16fbd6-b237-11e9-accb-7b2a899d27d9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5b16fbd6-b237-11e9-accb-7b2a899d27d9" class="save-list-5b16fbd6-b237-11e9-accb-7b2a899d27d9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5b16fbd6-b237-11e9-accb-7b2a899d27d9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-articles inline-asset"><article id="card-summary-e30faba6-b231-11e9-b232-57af927ffee0" class="clearfix card summary has-image   tnt-section-scnews tnt-sub-section-gallery">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e30faba6-b231-11e9-b232-57af927ffee0 media-preview collection-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/scnews/gallery/photo-gallery-silvana-fair/collection_e30faba6-b231-11e9-b232-57af927ffee0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Photo gallery: Silvana Fair, 7.27.19"
                        class="img-responsive lazyload full"
                        width="1920"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/3/27/3278196c-b232-11e9-b64f-870cf6d7fed6/5d3f40bb9e00c.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/3/27/3278196c-b232-11e9-b64f-870cf6d7fed6/5d3f40bb9e00c.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/3/27/3278196c-b232-11e9-b64f-870cf6d7fed6/5d3f40bb9e00c.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/3/27/3278196c-b232-11e9-b64f-870cf6d7fed6/5d3f40bb9e00c.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/3/27/3278196c-b232-11e9-b64f-870cf6d7fed6/5d3f40bb9e00c.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/3/27/3278196c-b232-11e9-b64f-870cf6d7fed6/5d3f40bb9e00c.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/3/27/3278196c-b232-11e9-b64f-870cf6d7fed6/5d3f40bb9e00c.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/scnews/gallery/" class="tnt-section-tag">Gallery</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/scnews/gallery/photo-gallery-silvana-fair/collection_e30faba6-b231-11e9-b232-57af927ffee0.html" class="tnt-asset-link">
        

        
            Photo gallery: Silvana Fair, 7.27.19</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-07-29T08:00:00-07:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li><li class="card-comment-count"><a href="/scnews/gallery/photo-gallery-silvana-fair/collection_e30faba6-b231-11e9-b232-57af927ffee0.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Scenes from the Silvana Fair on Saturday, July 27, 2019, in Silvana. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                            <div class="asset-related-link inline-asset"><article id="card-summary-a774c6d6-a902-11e9-9a99-5b0dfd01a1d0" class="clearfix card summary has-image  ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a774c6d6-a902-11e9-9a99-5b0dfd01a1d0 media-preview link-asset" data-aspect=""><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="https://www.goskagit.com/eedition/scnews_special/explore-stanwood-camano-fair/edition_d928b3e2-2879-5541-9553-991508d365ef.html" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="PREVIEW GUIDE: Stanwood Camano Community Fair"
                        class="img-responsive lazyload full"
                        width="300"
                        height="300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/77/a774c6d6-a902-11e9-9a99-5b0dfd01a1d0/5d2fd7e3ea733.preview.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/assets/v3/editorial/a/77/a774c6d6-a902-11e9-9a99-5b0dfd01a1d0/5d2fd7e3ea733.preview.jpg?resize=300%2C300 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="https://www.goskagit.com/eedition/scnews_special/explore-stanwood-camano-fair/edition_d928b3e2-2879-5541-9553-991508d365ef.html" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            PREVIEW GUIDE: Stanwood Camano Community Fair</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-07-17T19:20:00-07:00" class="tnt-date asset-date text-muted">Jul 17, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Your guide to the 2019 Stanwood Camano Fair, which runs Aug. 2-4 and features rides, exhibits, music and much more! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                        

                                

                                

                                

                                

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-0b4d6130-4ccb-11e8-8159-e3cb389cc121">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.goskagit.com/users/profile/PeggyWendel" rel="author" class="tnt-user-profile-link tnt-user-name">Peggy Wendel</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:pwendel@scnews.com" title="Email">
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-0b4d6130-4ccb-11e8-8159-e3cb389cc121" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=0b4d6130-4ccb-11e8-8159-e3cb389cc121&amp;s=start_time&amp;sd=desc" data-subject="Peggy Wendel" data-description="Whenever Peggy Wendel posts new content, you'll get an email delivered to your inbox with a link." data-name="Peggy Wendel notification" data-author-id="0b4d6130-4ccb-11e8-8159-e3cb389cc121" data-user-url="https://www.goskagit.com/users/">
        <i class="fas tnt-star"></i> Follow Peggy Wendel
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.goskagit.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.goskagit.com/users/login/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair-tests-kids-skills%2Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.goskagit.com/users/signup/?referer_url=https%3A%2F%2Fwww.goskagit.com%2Fscnews%2Fnews%2Fsilvana-fair-tests-kids-skills%2Farticle_5b16fbd6-b237-11e9-accb-7b2a899d27d9.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed"><h3>Comments</h3>
    1 Keep it Clean. Please avoid obscene, vulgar, lewd, racist or
sexually-oriented language. Don&#39;t Threaten or Abuse. Threats of
harming another person will not be tolerated. AND PLEASE TURN OFF
CAPS LOCK. Be Truthful. Don&#39;t knowingly lie about anyone or
anything. Be Nice. No racism, sexism or any sort of -ism that is
degrading to another person. Be Proactive. Use the &#39;Report&#39;
link on each comment to let us know of abusive posts. Share with
Us. We&#39;d love to hear eyewitness accounts, the history behind
an article.
    <div id="fb-root"></div>
    <script>
        (function(d, s, id) {
            var js, fjs = d.getElementsByTagName(s)[0];
            if (d.getElementById(id)) return;
            js = d.createElement(s); js.id = id;
            js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=167520379965142";
            fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));

    </script>
    <div class="fb-comments" data-href="http://www.goskagit.com/tncms/asset/editorial/5b16fbd6-b237-11e9-accb-7b2a899d27d9/" data-num-posts="10" data-width="100%"></div>
    <style>
        .fb_iframe_widget,
        .fb_iframe_widget span,
        .fb_iframe_widget span iframe[style]{
            min-width:100%!important;
            width:100%!important;
        }
    </style>
</div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-top" class="tncms-region "><div id="tncms-block-1687308" class="tncms-block"><div style="margin-bottom:40px;">
    <a class="twitter-timeline" href="https://twitter.com/stancamnews" data-widget-id="323923776716804096">Tweets from Stanwood Camano News</a>
    <script id="twitter-wjs" type="text/javascript" async defer src="//platform.twitter.com/widgets.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div></div><div id="tncms-block-1267014" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267014" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267014');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1688545" class="tncms-block"><meta http-equiv="content-type" content="text/html; charset=UTF-8">
<title>Vote for the Best of Stanwood-Camano</title><p style="text-align: center; background-color: #316294;">
    <a href="http://goskagit.com/scnews/bestof">
    <span style="color: white;"><font face="verdana"><b>View the full list of<br>
              Best of Stanwood-Camano News!<br></b></font></span></a></p></div><div id="tncms-block-1267010" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267010" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267010');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1267015" class="tncms-block hidden-lg hidden-md"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267015" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267015');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-middle" class="tncms-region "><div id="tncms-block-1586370" class="tncms-block"><div style="width:100%;height:370px;margin-bottom:80px;">
    	<a href="/calendar/"><img src="global/resources/images/_site/360calendar-360.jpg" class="img-responsive"></a>
	<div data-cswidget="9018"> </div>
	<script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script><br><br>
</div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1267014" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1267014" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1267014');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-global-side-bottom" class="tncms-region "><div id="tncms-block-1560603" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1560603" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1560603');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1687325" class="tncms-block margin-bottom-none"><section id="block-1687325" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1687325 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://www.Instagram.com/stanwodcamanonews" target="_blank" rel="noopener">
                
                Our Instagram photos
                
                    </a>
                
            </h3>
        </div>
    </div></div></section></div><div id="tncms-block-1687312" class="tncms-block"><!-- SnapWidget --><iframe src="https://snapwidget.com/embed/698575" class="snapwidget-widget" allowtransparency="true" frameborder="0" scrolling="no" style="border:none; overflow:hidden; width:330px; height:495px"></iframe>
<div style="font:10px/14px 'Roboto','Helvetica Neue',Arial,Helvetica,sans-serif;font-weight:400;width:330px;text-align:right"><a href="https://www.instagram.com/stanwoodcamanonews" style="color:#777;text-decoration:none;">SCN on Instagram</a></div></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.goskagit.com/tncms/search/mlt/?origin=5b16fbd6-b237-11e9-accb-7b2a899d27d9&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1560357" class="tncms-block">
<div class="footerContainer-1560357 footerContainer footer-upper hidden-sm">
        <div class="cols-wrap">
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/" style="color:#fff;">News</a></li>
                <li class="col-item"><a href="/" title="goSkagit">goSkagit</a></li><li class="col-item"><a href="/anacortes" title="goAnacortes">goAnacortes</a></li><li class="col-item"><a href="/scnews" title="SC News">SC News</a></li><li class="col-item"><a href="/360" title="Entertainment 360">Entertainment 360</a></li><li class="col-item"><a href="/growskagit" title="Grow Skagit">Grow Skagit</a></li><li class="col-item"><a href="/eedition/" target="" title="E-Edition">E-Edition</a></li><li class="col-item"><a href="/classifieds/" target="" title="Classifieds">Classifieds</a></li><li class="col-item"><a href="/scnews/obituaries/" target="" title="Obituaries">Obituaries</a></li><li class="col-item"><a href="https://svhoffers.com/" target="_blank" title="Subscribe Today">Subscribe Today</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/site/services/" style="color:#fff;">Services</a></li><li class="col-item"><a href="mailto:news@skagitpublishing.com" target="" title="Email Newsroom">Email Newsroom</a></li><li class="col-item"><a href="mailto:ads@skagitads.com" target="" title="Email Advertising">Email Advertising</a></li><li class="col-item"><a href="mailto:circulation@skagitpublishing.com" target="" title="Email Circulation">Email Circulation</a></li><li class="col-item"><a href="mailto:classified@skagitpublishing.com" target="" title="Email Classified">Email Classified</a></li><li class="col-item"><a href="/site/forms/online_services/webissue/" target="" title="Website Issues">Website Issues</a></li><li class="col-item"><a href="mailto:circulation@skagitpublishing.com" target="" title="Report a Delivery Issue">Report a Delivery Issue</a></li><li class="col-item"><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=SVP" target="_blank" title="Manage Your Subscription">Manage Your Subscription</a></li><li class="col-item"><a href="https://iservices.pioneernewsgroup.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=SVP" target="_blank" title="Pay Subscription Bill">Pay Subscription Bill</a></li><li class="col-item"><a href="/locations/" target="" title="Rack Locations">Rack Locations</a></li><li class="col-item"><a href="/community/community_room/" target="" title="Community Room">Community Room</a></li><li class="col-item"><a href="https://www.goskagit.com/scnews/phonebook/" target="_blank" title="Stanwood-Camano Phonebook">Stanwood-Camano Phonebook</a></li></ul>
            <ul class="footer-col footer-col-list col-md-3 col-sm-6 col-xs-12">
                <li class="col-heading"><a href="/site/forms/online_services/submit_news/" style="color:#fff;">Submissions</a></li><li class="col-item"><a href="/site/forms/scnews/scnews_class/" target="_blank" title="Place a Classified Ad">Place a Classified Ad</a></li><li class="col-item"><a href="https://portal.cityspark.com/EventEntry/EventEntry/skagitvalleyherald" target="_blank" title="Add a Calendar Event">Add a Calendar Event</a></li><li class="col-item"><a href="/site/forms/online_services/submit_news_scnews/" target="" title="Submit News">Submit News</a></li><li class="col-item"><a href="/site/forms/online_services/letter_scnews/" target="" title="Send a Letter to the Editor">Send a Letter to the Editor</a></li><li class="col-item"><a href="/site/forms/scnews/scnews_obit" target="_blank" title="Submit an Obituary">Submit an Obituary</a></li><li class="col-item"><a href="/site/forms/online_services/birthdays" target="" title="Birthday Announcement">Birthday Announcement</a></li><li class="col-item"><a href="/site/forms/online_services/engagements" target="" title="Engagement Announcement">Engagement Announcement</a></li><li class="col-item"><a href="/site/forms/online_services/weddings" target="" title="Wedding Announcement">Wedding Announcement</a></li><li class="col-item"><a href="/site/forms/online_services/births" target="" title="Birth Announcement">Birth Announcement</a></li><li class="col-item"><a href="/site/forms/online_services/anniversaries" target="" title="Anniversary Announcement">Anniversary Announcement</a></li></ul>
            <div class="footer-col footer-col-info col-md-3 col-sm-6 col-xs-12">
                <div class="footer-col-info-basic">
                    <div class="col-heading"><a href="/site/contact/" style="color:#fff;">Contact Us</a></div>
                    
                    <div class="col-item col-item-highlight">Stanwood Camano News</div>
                    <div class="col-item"><a href="http://maps.google.com/maps?daddr=9005+271st+St.+NW+Stanwood,+WA+98292" target="_blank">9005 271st St. NW<br>Stanwood, WA 98292</a></div>
                    <div class="col-item"><a href="tel:3606292155">360-629-2155</a></div>
                    <div class="col-item"><a href="mailto:newsroom@scnews.com">newsroom@scnews.com</a></div><li class="col-item"><a href="/site/contact" target="" title="Contact Us">Contact Us</a></li><li class="col-item"><a href="/site/about" target="" title="About Us">About Us</a></li></div>
                <div class="footer-col-info-social">
                    <div class="col-heading">Follow Us</div><div class="col-item-icon"><a href="/newsletter/subscribe" target="_blank" title="Newsletter"><span class="far tnt-envelope"></span></a></div><div class="col-item-icon"><a href="https://www.facebook.com/SkagitValleyHerald" target="_blank" title="Facebook"><span class="fab tnt-facebook-f"></span></a></div><div class="col-item-icon"><a href="http://www.twitter.com/goskagit" target="_blank" title="Twitter"><span class="fab tnt-twitter"></span></a></div><div class="col-item-icon"><a href="https://www.youtube.com/user/skagitvalleyherald" target="_blank" title="YouTube"><span class="fab tnt-youtube"></span></a></div></div>
            </div>
            <div style="clear:both;"></div>
        </div>
    </div></div><div id="tncms-block-1267249" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1267249"><div class="col-xs-12"><small>&copy; Copyright 2019 <a href="/">Skagit Valley Herald</a>, 1215 Anderson Road Mount Vernon, WA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div><div id="tncms-block-1536453" class="tncms-block modal-ad"><div class="tnt-ads-container text-center  " >
        <div id="ad-1536453" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1536453');
                        
                });
            </script>
        </div>
    </div>
</div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc9940.add('act', dmpData);
	_cc9940.bcp();
});
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/png_core/resources/scripts/png.js?_dc=1538729096"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/scripts/main.js?_dc=1526409156"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/content/tncms/live/libraries/flex/components/site/resources/scripts/jquery.matchHeight.js?_dc=1524077633"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1538839 = $('#user-controls-1538839 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1538839.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1538839.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1538844 = $('#user-controls-1538844 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1538844.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1538844.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/goskagit.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.59722754ddfaaca723c017cd81911720.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9940.add('act', serviceData);
	_cc9940.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9940.add('act', dmpData);
	_cc9940.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>